Das Elektronik-Portal
 

Bosch WTL5400 Wasser wird nicht in Kondensatbehälter gepumpt

Thomas-Brauner
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 03 / 2008
Karma: 0
Betreff:

Bosch WTL5400 Wasser wird nicht in Kondensatbehälter gepumpt

 · 
Gepostet: 22.03.2008 - 23:05 Uhr  ·  #1
Hersteller: Bosch

Typenbezeichnung: WTL5400

E-Nummer: 08FD 790702288

kurze Fehlerbeschreibung (2-3 Worte): Wasser wird nicht in Kondensatbehälter gepumpt, Pumpe getauscht

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo,

mein Bruder hat ein Problem mit genanntem Trockner.
Das Wasser wird nicht in den Kondensatbehälter gepumpt. Die Pumpe ist getauscht. Sie läuft auch an.
Laut Techniker ist alles in Ordnung. Beim Testen lief die Pumpe und es wurde auch kurz Wasser gepumpt. Danach war aber gleich wieder Schluss.
Der Techniker weiß derzeit auch nicht weiter.
Hat hier schon mal jemand sowas erlebt?
Muss evtl. irgendwas entlüftet werden?
Ich, und auch mein Bruder sind blutige Laien auf dem Gebiet. Aber vielleicht hat hier ja jemand einen Tipp, wo der Techniker noch suchen könnte.

Vielen Dank, Gruß und frohe Ostern

Thomas Brauner
flumer
Moderator
Avatar
Geschlecht:
Herkunft: Hessen
Alter: 54
Beiträge: 9215
Dabei seit: 05 / 2006
Karma: 1791
Wissensstand: Elektriker
Betreff:

Re: Bosch WTL5400 Wasser wird nicht in Kondensatbehälter gepumpt

 · 
Gepostet: 22.03.2008 - 23:38 Uhr  ·  #2
Hallo Thomas,

War das ein Hausgerätetechniker ?

Zunächst sollte man, ggf. auch mit dem Techniker zusammen prüfen ob:

- überhaupt ausreichend Kondenswasser erzeugt wird und in den Behälter gelangt;
(also ob ausreichend geheizt sowie gelüftet wird)
- das Gerät von Flusen befreit, sowie das Flusensieb und der Kondensator gründlich gereinigt wurden
- während des Programmes irgendwelche LED`s der Ablaufanzeige blinken, wenn ja welche ?
- nur kurze Zeit Spannung an den Anschlüssen der Pumpe anliegt
- der Schlauch vom Kondenswasserbehälter zum Auffangbehälter richtig frei ist
- der Niveauschalter vom Kondenswasserbehälter richtig schaltet oder falsch positioniert ist/wurde
- die Kabel und Steckverbindungen OK sind

Möglich wäre hier auch eine defekte Leistungselektronik bzw. dort das Relais oder die Ansteuerung für die Pumpe !
Das kann man leider nur durch einen Wechsel der Leistungselektronik ausgrenzen.


Gruß flumer

Bitte die Karmabewertung im Forum neben unter "Benutzer bewerten" beachten, Danke _____________________________________________________________
ACHTUNG !
Durch unsachgemäßes Vorgehen kann man sich selbst und andere in Lebens-
gefahr bringen. Die Anwendung meiner Tipps geschehen auf eigene Verant-
wortung. Für Schäden und Folgeschäden übernehme ich daher keine Haftung.
Vor allen Arbeiten am geöffneten Gerät immer den Gerätenetzstecker ziehen,
sowie Vorschriften gemäß VDE 0100/0701/0702 und BGV-A3 beachten.
Bei fehlenden elektrotechnischen Kenntnissen wird empfohlen eine Elektrofach-
kraft, bzw. einen Fachmann mit geeigneten Prüfmitteln zu beauftragen.
Thomas-Brauner
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 03 / 2008
Karma: 0
Betreff:

Re: Bosch WTL5400 Wasser wird nicht in Kondensatbehälter gepumpt

 · 
Gepostet: 23.03.2008 - 18:31 Uhr  ·  #3
Hallo Flumer,
danke für die Tipps.
Ich weiß nicht, ob das ein Hausgerätetechniker war.
Nun hat mein Bruder selber mal die Pumpe ausgebaut. ich weiß nicht, wann und wie das passiert ist, aber nun ist wohl die Plastikabdeckung/Halterung, die die Kondensatpumpe am Gehäuse hält. defekt.
Weiß du, wo es eine Ersatzteilliste gibt oder wie man die Pumpe anders befestigen kann?
Kann es sein, das das Teil vorher schon defekt war und deshalb nicht richtig gepumpt wurde?

Gruß

Thomas
Thomas-Brauner
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 03 / 2008
Karma: 0
Betreff:

Re: Bosch WTL5400 Wasser wird nicht in Kondensatbehälter gepumpt

 · 
Gepostet: 29.03.2008 - 21:39 Uhr  ·  #4
Der Trockner funktioniert wieder.
Ich gebe hier mal die Beschreibung von meinem Bruder wieder, falls jemand mal das gleiche Problem haben sollte.

>
ich habe den Trockner repariert. Er ist wieder funktionsfähig. Es war nicht die Kondensatpumpe kaputt. Ich habe die alte getestet. Sie ist in Ordnung. Es war folgendes:
Das Kondensatwasser wird auf der gangzen Bodenwanne aufgefangen. Dort, wo bei meinem Trockner die Kondensatzpumpe sitzt, ist nur ein kleiner Spalt als Verbindung zum Rest der Bodenwanne. Dieser Spalt hatte sich durch Schmutz zugesetzt. Da man ihn nur sehr schlecht sehen kann hatte man so keine Chance. Erst nach erneuten Ausbau der Kondendatpumpe und des Schwimmers konnte ich mit einem etwas steiferen Draht diese Verbindung freistochern.
<
flumer
Moderator
Avatar
Geschlecht:
Herkunft: Hessen
Alter: 54
Beiträge: 9215
Dabei seit: 05 / 2006
Karma: 1791
Wissensstand: Elektriker
Betreff:

Re: Bosch WTL5400 Wasser wird nicht in Kondensatbehälter gepumpt

 · 
Gepostet: 30.03.2008 - 22:45 Uhr  ·  #5
Hallo nochmal,

super und danke für die positive Rückmeldung


Gruß flumer

Bitte die Karmafunktion im Forum https://forum.iwenzo.de/karma-funktion-forum--t17565.html beachten !
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Bosch, WTL5400, Wasser, Kondensatbehälter, gepumpt