Das Elektronik-Portal
 

Constructa S10R1C Pumpt kein Wasser

Beilo90
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 08 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 17.08.2020 - 20:02 Uhr  ·  #1
Hersteller: Constructa

Typenbezeichnung: S10R1C

E-Nummer: CG330J9/07

kurze Fehlerbeschreibung (2-3 Worte): Pumpt kein Wasser

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Hallo zusammen,

Ich hoffe ich finde Hier ein wenig Anleitung zur Selbsthilfe. Ich bin leider Laie und bitte euch um etwas Nachsicht.

Seit gestern scheint mein Geschirrspüler nicht mehr Wasser ins System zum pumpen, wenn ich sie einschalte, höre ich sie gewöhnlich arbeiten, aber es "fließt" kein Wasser, würde ich sie während des Programms also einfach aufmachen, kein Wasser drinnen...
Es kam plötzlich, Zulauf und Ablauf sind unverändert dran. Siebe habe ich sofern ich rankam gesäubert, Kappe für Salz sitzt fest, das Gegengewinde darunter sitzt fest.

Ich konnte beobachten dass wenn ich sie OFFEN anmache (Verschließen vorgetäuscht) und unten etwa 2, 3 Liter Wasser eingiesse, dass sie eine Weile beginnt, richtig zu arbeiten, kurze Zeit später aber wieder einstellt... Ich vermute also irgendwas im Wasserkreis / Pumpensystem.

Achja, Bevor das ganze Problem kam, hat jemand ganz Schlaues da mittels Spülmittel ein kleines Schaumbad verursacht, eventuell grenzt das die Ursache etwas ein ;-)

Gerne her mit euren Tipps
Danke!
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2149
Dabei seit: 05 / 2011
Karma: 113
Wissensstand: Informationselektroniker
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 17.08.2020 - 22:20 Uhr  ·  #2
Hallo!
So eine Maschine pumpt kein Wasser von außen in das System, sondern das macht die Pumpe der Wasserwerke.
Kommt kein Wasser in der Maschine an ist entweder das Einlaufventil (kann im Aquastop verbaut sein!) oder seine Ansteuerung defekt sein, evtl. auch der Wasserhahn/Rückflußverhinderer. Brummt denn der Aquastop?
Wenn aber das Program durchläuft und nicht nach dem Abpumpen stehen bleibt dann "denkt" die Maschine, sie hat genug Wasser, d.h. der entsprechende Sensor ist defekt, gerne mal verstopft. Muß vorsichtigst gereinigt werden, nicht ´reinpusten und die Membrane zerstören.
Bitte schreibe noch mal, was die Maschine macht bzw. nicht macht nach dem Einschalten.
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9751
Dabei seit: 03 / 2007
Karma: 2891
Wissensstand: Elektriker
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 18.08.2020 - 08:52 Uhr  ·  #3
Mach folgendes in dieser Reihenfolge:
Zuerst prüfen ob der Aquastop leicht vibriert - mit der Hand anfassen. Wenn er dies tut, dann liegt die Ursache im Wasserhahn.
A-Stop abschrauben und W-Hahn mehrmals auf und zudrehen.
An diesem Gerät gibt es keinen Wasserstandsregler in welchem man reinpusten könnte.
https://www.constructa.com/de/…pareparts/
Beilo90
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 08 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 18.08.2020 - 11:13 Uhr  ·  #4
Besten Dank schonmal euch beiden...
Werde ich später bzw evtl erst Donnerstag mit meinem Vater zusammen mal unter die Lupe nehmen..
Und mich ausführlich melden
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2149
Dabei seit: 05 / 2011
Karma: 113
Wissensstand: Informationselektroniker
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 18.08.2020 - 12:16 Uhr  ·  #5
Hallo!

Dank der von @havelmatte verlinkten Explosionszeichnungen muß ich meine Aussage revidieren, nix, zu ´reinpusten, aber es gibt einen Wasserstandsregelr Nr. 71, Bauteil 263185, offensichtlich mit einem Schwimmer.

Mich wundert, daß ja berichtet wurde daß die Maschine ihr Programm ablaufen läßt.
Zitat
würde ich sie während des Programms also einfach aufmachen, kein Wasser drinnen...

Wenn sie ewig auf den richtigen Wasserstand warten würde bliebe sie nach dem Abpumpen doch einfach im Program stehen.

Ich hatte übrigens einen defekten Aquasto, der zwar gebrummt hat, aber trotzdem kein Wasser durchließ. Den habe ich dann mal zerlegt: Nur eine kleine Gummimembrane war defekt. Die gibt es leider nicht als Ersatzteil, und das Öffnen des Ventils ist auch nicht vorgesehen. Ein neuer Aquastop-Einsatz ist da die günstige und zuverlässigere Lösung.
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 429
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 18.08.2020 - 14:32 Uhr  ·  #6
Hast du da zufällig ein Foto der Gummimembran. Ich kann fast nicht glauben, dass man die nicht als Ersatzteil kriegt. Notfalls selber basteln, aber klar, der Aufwand dafür übersteigt die Kosten eines neuen AS.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2149
Dabei seit: 05 / 2011
Karma: 113
Wissensstand: Informationselektroniker
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 18.08.2020 - 15:52 Uhr  ·  #7
Hallo!
Habe das leider nicht fotografiert, stimmt, heute ärgere ich mich auch daüber. Vielleicht gibt es ja mal die Gelegenheit dazu.
Man mußte aber doch recht rabiat das Venti zerlegen um da heranzukommen, daher ist das wohl eher keine Lösung. Ob man das Ventil danach wieder zuverlässig geschlossen bekommt wäre die Frage.
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 429
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 18.08.2020 - 21:21 Uhr  ·  #8
Wenn mans zerstörungsfrei zerlegen konnte, dann bringt mans umgekehrt auch wieder zusammen. Was anderes ists natürlich, wenn da irgendein verwinkeltes Plastikteil, das verschweisst wurde das Hauptteil ist.
Beilo90
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 08 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 18.08.2020 - 21:29 Uhr  ·  #9
So, also mir scheint der Aquastop nicht zu arbeiten, jedenfalls höre ich nichts und er vibriert auch nicht.
Wenn ich das Programm einschalte, wie gesagt, die Maschine brummt, scheint als wolle sie arbeiten, aber es kommt kein Wasser ins System, das Rad der Pumpe unterhalb des Siebes scheint auch zu drehen, wenn euch die Info weiterhilft.
Wirklich vorziehen, zuläufe, Schläuche checken kann ich erst Donnerstag wenn ich entsprechendes Werkzeug hier habe, die Sockelleiste und Co abzumontieren um die Maschine vorzuziehen...
Noch etwas, das Gerät hat 3 Programme, egal welches ich anstelle, der Knopf dreht sich nicht weiter während des Programms, das Programm läuft also nicht durch sondern quasi auf der Stelle..
Anhänge an diesem Beitrag
Dateiname: IMG-20200818-WA0049.jpeg ( 535.05 KB )
Titel:
Information: Das graue Ding mit dem Stromsymbol drauf, richtig?
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2149
Dabei seit: 05 / 2011
Karma: 113
Wissensstand: Informationselektroniker
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 18.08.2020 - 22:53 Uhr  ·  #10
Hallo!
Ja, der graue Kasten ist der Aquastop. darin ist das eigentliche Zulaufventil...und das brummt, wenn es mit Strom versorgt wird.
Nach dem Starten sollte die Maschine aber erst mal eine Abpump-Phase durchlaufen. Passiert das? Erst danach wird Wasser eingelassen.
Beilo90
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 08 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 18.08.2020 - 23:13 Uhr  ·  #11
Hey!

Dem scheint nicht so... Auch kann ich mich erinnern dass im Normalfall, sprich als alles noch klappte, nach dem Einschalten der Maschine zunächst aus dem Waschbecken ein Geräusch zu vernehmen war, was nach Wasserzulauf oder wie eine Art Unterdruck klang... Schätze das hängt damit zusammen, und exakt dieses Geräusch kommt jetzt bei einschalten der Maschine nicht mehr. Die von dir angesprochene Abpump Phase nehme ich so also auch gar nicht wahr. Wie SOLLTE sich diese bemerkbar machen? Ich versuche hier möglichst einfach zu erklären, sieh es mir bitte nach 😁
Beilo90
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 08 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 18.08.2020 - 23:21 Uhr  ·  #12
Andere Frage
Bin ich als Laie und Handwerks Rookie in der Lage den Aquastop selbstständig zu tauschen ohne eine Überschwemmung oder Tod durch elektrischen Schlag zu riskieren? 🙈
Was kostet das Teil, möglichst als Austausch, nicht als Reperaturset und wie kompliziert ist der Austausch? Und hättet ihr dazu eine Produkt-/Teilenummer?
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 429
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 18.08.2020 - 23:23 Uhr  ·  #13
Irgendwie kommt mit das Fehlerbild sehr bekannt vor. Meine Mama mit mittlerweile über 90 hat den Wahn, irgendwelche laufende Maschinen einfach auszuschalten. Jedenfalls wie sie das die ersten Male gemacht hat, passierte genau das von dir beschriebene. Ich hab auch erst die Maschine auseinandergebaut, alles überprüft, fehlerfrei. Bis ich drauf kam, dass ich, bevor ich das Programm starte, erst das Wasser in der Maschine abpumpen musste. Wenn das passiert ist, dann startet alles ganz normal-
Beilo90
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 08 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 19.08.2020 - 09:44 Uhr  ·  #14
Könnt ihr mir sagen wie ich bei dem Gerät ein reines Abpumpen starte, falls dies denn so von nöten sein sollte....?
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2149
Dabei seit: 05 / 2011
Karma: 113
Wissensstand: Informationselektroniker
Betreff:

Re: Constructa S10R1C Pumpt kein Wasser

 · 
Gepostet: 19.08.2020 - 10:17 Uhr  ·  #15
Hallo!
Die Maschine auf Grundstellung bringen/Aus und dann ganz normal starten. Dann müßte das Abpumpen beginnen, ist doch eigentlich immer die erste Aktion so einer Maschine. Das war vielleicht auch das Geräusch was Du gehört hast "so eine Art Unterdruck".
Vor Programmende wird auch abgepumpt.
Deine Maschine hat doch einfach einen Drehknopf den man weiterdrehen kann. Damit solltes Du das anwählen können.

Nach dem Abpumpen sollte der Aquastop angesteuert werde, d.h. der muß dann Vibrieren.
Ohne den zu testen solltest Du da nicht einfach irgendetwas wechseln.
Auf dem Aquastop steht meist eine Teilenummer drauf, aber @havelmatte hat Dir doch einen super Link zu den Teilen geschickt. Da ist alles dabei. Ersatzteile direkt beim Hersteller, z.B. auch hier ersatzteile oder auch z.B. bei einem internationalen Auktionsportal...Auf die richtige Nummer achten, es gibt verschiedenen Ausführungen!
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Constructa, S10R1C, Pumpt, Wasser