Das Elektronik-Portal
 

Constructa S9h1C Zieht kein Wasser

Denis3281
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 06 / 2008
Karma: 0
Betreff:

Constructa S9h1C Zieht kein Wasser

 · 
Gepostet: 20.04.2009 - 17:12 Uhr  ·  #1
Hersteller: Constructa

Typenbezeichnung: S9h1C

E-Nummer: CG563J5/49

kurze Fehlerbeschreibung (2-3 Worte): Zieht kein Wasser

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Wie oben beschrieben, besitze ich einen Constructa Geschirrspüler. Ich habe das Forum hier durchforstet, aber bisher keinen Erfolg gehabt. Da wir ein Einbaugerät besitzen, möchte ich ERST um Rat fragen, ehe ich unsere Küche zerlege 😉

So, das Problem ist folgendes:

Ich schalte den Spüler ein--> Das Restwasser wird normal abgepumpt (geprüft, indem ich Wasser in den Spüler geschüttet habe)--> Weiter schaltet der Aquastop (das Ding mit den zwei Ventilen beim Hahn) durch, Wasser fliesst zur Maschine. Der Schlauch vibriert und man hört es zischen. Weiter sind Gluckergeräusche in der Maschine zu hören. Auch habe ich de Schlauch abmontiert, das Sieb gereinigt und den Hahn getestet- alles prima!

Und trotzdem: Wenn ich den GS ein paar Minuten nach dem Programmstart öffne, ist kein Wasser drinn. Nur ein müdes Pluddern aus dem Dreharm. Aus diesem kommt kein Wasser sondern, wie's scheint, nur Luft :roll: Ein weiteres Indiz dass kein Wasser kommt ist, dass der Dreharm die selbe Position hat wie vor dem Programmstart!
Während der ganzen Zeit brummelt die Maschine, tönt eigentlich ganz normal?!

So, nun seid ihr gefragt: Was kann ich als nächstes tun?? Hat jemand ähnliche Probleme mit der selben Maschine schon erlebt?

Ich danke euch schon jetzt!!!

Grüsse
Denis

Unser Gerät ist ca 4,5 Jahre alt.
timmi
Benutzer
Avatar
Geschlecht:
Herkunft: Güsen
Alter: 52
Beiträge: 1865
Dabei seit: 02 / 2008
Karma: 181
Wissensstand: Elektriker
Betreff:

Re: Constructa S9h1C Zieht kein Wasser

 · 
Gepostet: 20.04.2009 - 17:44 Uhr  ·  #2
Das ist aber komisch der Aquastop lässt Wasser durch ,aber in der Maschine kommt nichts an ???? WO BLEIBT ES :
lass die Maschine mal Abpumpen ,schütte 5 l Wasser nach und stell den Spülarm auf Mittelstellung und lass sie laufen :)
flumer
Moderator
Avatar
Geschlecht:
Herkunft: Hessen
Alter: 54
Beiträge: 9231
Dabei seit: 05 / 2006
Karma: 1795
Wissensstand: Elektriker
Betreff:

Re: Constructa S9h1C Zieht kein Wasser

 · 
Gepostet: 20.04.2009 - 19:29 Uhr  ·  #3
Hallo Denis3281,

hört sich ganz nach verstopftem "Riffelschlauch" bzw. "Gebergehäuse" an.

gebe mal "Riffelschlauch" und "Gebergehäuse" in die Suchmaske ein da findest du bestimmt was.

Auch mal das Entlüftungsventil des Ablaufweges an der Wassertasche sowie die Wassertasche selbst auf Verunreinigungen prüfen.



Gruß flumer

Über eine Karmabewertung neben im Forum unter "Benutzer bewerten" würde ich mich sehr freuen
Denis3281
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 06 / 2008
Karma: 0
Betreff:

Re: Constructa S9h1C Zieht kein Wasser

 · 
Gepostet: 21.04.2009 - 18:28 Uhr  ·  #4
Vielen Dank für eure Tipps!

Habe leider erst am Weekend Zeit, diese in die Tat umzusetzen, da ich den GS wohl aus der Küchenzeile ausbauen muss...

Werde mich wieder melden!

Grüsse
Denis
Denis3281
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 06 / 2008
Karma: 0
Betreff:

Re: Constructa S9h1C Zieht kein Wasser

 · 
Gepostet: 25.04.2009 - 16:43 Uhr  ·  #5
So, hier bin ich wieder. Allerdings ohne den erofften Erfolg 😢

Habe den GS ausgebaut und die Bleche abmontiert. Als erstes Bodenwanne auf Wasser kontrolliert- nichts, alles "furztrocken". Die Wassertasche war mässig verschmutzt, das Ventil oben funzt. Alles mit Spüli durchgespült. Den Abwasserschlauch ebenfalls gereinigt (soweit als möglich).
Im weiteren habe ich mehrmals heisses Wasser mit etwas Spüli in die Maschine gekippt, mit dem Gedanken, Verfettungen im Wasserkreislauf zu lösen.

Hat alles nix gebracht!! Der Aquastop schaltet meist nicht. Aber bevor ihr auf ihn verweist: Der Aquastop scheint ok, ab und zu (vlt alle 10mal) schaltet er. Während die Pumpe noch das Restwasser absaugt, wird Frischwasser zugeführt. Wohl um die Maschine durchzuspülen?!
Nach ca. 2min. schaltet die Frischwasserzufuhr aus, die Pumpe saugt weiter ab...

Was zum Teufel ist hier falsch??! :evil:

Trotzdem danke für jeden Tipp!

Grüsse
Denis

PS: Da fällt mir noch ein: Der Aquastopp ist direkt an den Hahn geschraubt. Mein Hahn leckt je nach Stellung etwas. Nungeht vom Aquastopp ein Kabel (Magnetventile) sowie ein glatter Schlauch ab. Das Kabel und der Schlauch befinden sich wiederum in einem Riffelschlauch, welcher auf einen Gummiring am Aquastopp endet. Preisfrage: Darf sich ev. kein Wasser im Riffelschlauch befinden??? Das passiert nämlich hin und wieder, aufgrund meines lecken Hahnes...
flumer
Moderator
Avatar
Geschlecht:
Herkunft: Hessen
Alter: 54
Beiträge: 9231
Dabei seit: 05 / 2006
Karma: 1795
Wissensstand: Elektriker
Betreff:

Re: Constructa S9h1C Zieht kein Wasser

 · 
Gepostet: 25.04.2009 - 20:16 Uhr  ·  #6
Hallo wiedermal,

ich wiederhole ....... Gebergehäuse und Riffelschlauch reinigen; Wasserhahn abdichten.

Riffelschlauch reinigen:
Dazu Maschine vorziehen (bei integrierter Maschine vorher noch Bodenleiste raus), linke Seitenwand öffnen und den dickeren, (geriffelten) Schlauch, der unten von dem Gebergehäuse (unten an Wassertasche) ins Maschineninnere geht, sowie das Gebergehäuse selbst ausbauen (Riffelschlauch beidseitig abziehen) und reinigen (entfetten).
Vorher muss die Wassertasche oben demontiert und seitlich rausgeklappt werden (Lappen bereit halten)


Gruß flumer

Über eine Karmabewertung neben im Forum unter "Benutzer bewerten" würde ich mich sehr freuen
timmi
Benutzer
Avatar
Geschlecht:
Herkunft: Güsen
Alter: 52
Beiträge: 1865
Dabei seit: 02 / 2008
Karma: 181
Wissensstand: Elektriker
Betreff:

Re: Constructa S9h1C Zieht kein Wasser

 · 
Gepostet: 26.04.2009 - 08:12 Uhr  ·  #7
Hallo
Es gibt auch Riffelschläuche die ein unbekanntes Stück drin haben ,sieht aus wie Schaumgummi ,wenn da Wasser dran kommt Quillt das auf und macht die Wasserzulauf dicht . :)
Denis3281
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 06 / 2008
Karma: 0
Betreff:

Re: Constructa S9h1C Zieht kein Wasser

 · 
Gepostet: 01.05.2009 - 15:11 Uhr  ·  #8
So, hier bin ich wieder, leider ziemlich frustriert. Warum???

Wie flumer es mir geraten hat, habe ich folgende Dinge durchgeführt:

1) Gebergehäuse ausgebaut und sorgfälltig zerlegt. Alle Teile gereinigt (Schwimmer war fettig) und wieder zusammengebaut

2) Den Riffelschlauch vom Gebergehäuse zum Sumpf abgebaut und gereinigt

3) Die Wassertasche, insbesondere das Ventil oben, gereinigt

4) den Riffelschlauch für das Dreckwasser zur Wassertasche gereinigt

5) Die Bodenwanne entleert

Und jetzt ratet mal, was passiert ist?!Genau, dasselbe Problem wie immer.
ABER: Bevor ich mit der Arbeit begann, schaltete ich den GS nochmals an um das restliche Wasser abzupumpen. UND DA IST DAS VERMALDEITE DING EINFACH GELAUFEN, MIT ALLEM DRUMM UND DRANN!!!! Ich wollte die Schläuche aber trotzdem noch reinigen.

Und nun wieder dasselbe Spiel: Maschine pumpt ab--> Wasser läuft ein (aber nicht immer) und wird gleich wieder wegepumpt (Maschine spült sich durch?)--> nach ca. 2min. stoppt Frischwasserzufuhr, Pumpe arbeitet weiter bis in alle Tage... :?

Langsam weiss ich echt nicht mehr weiter! Die Maschine ist ja offensichtlich NICHT defekt, denn sie hat ca. 25min. gearbeitet, sprich: Wasser gezogen, gespült, geheizt und dann plötzlich kein Wasser mehr gezogen.

Ich habe das Gefühl, mal zieht sie Wasser, mal nicht. Warum???

Grüsse
Denis

Als
flumer
Moderator
Avatar
Geschlecht:
Herkunft: Hessen
Alter: 54
Beiträge: 9231
Dabei seit: 05 / 2006
Karma: 1795
Wissensstand: Elektriker
Betreff:

Re: Constructa S9h1C Zieht kein Wasser

 · 
Gepostet: 01.05.2009 - 16:07 Uhr  ·  #9
Hallo nochmal,

evt. hast du nach dem 2. Reinigungsversuch was falsch zusammengebaut oder es könnte sein, das der Mikroschalter des Gebergehäuses, bzw. die kl. Druckdose die den Mikroschalter betätigt, defekt ist (nicht immer schaltet)

Gebergehäuse gibts komplett mit Mikroschaltern und Druckdose als Ersatzteil http://www.krempl.de

Gruß flumer

Über eine Karmabewertung neben im Forum unter "Benutzer bewerten" würde ich mich sehr freuen
Denis3281
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 06 / 2008
Karma: 0
Betreff:

Re: Constructa S9h1C Zieht kein Wasser

 · 
Gepostet: 03.05.2009 - 14:43 Uhr  ·  #10
Also, dass ich etwas falsch zusammengebaut habe, kann ich praktisch zu 100% ausschliessen. Zumal ich Demontagen, wenn ich mir nicht sichr bin, immer dokumentiere.

Mikroschalter: Dieser hat 3 Anschlüsse und 2 Schaltpositionen. Laut Ausmessen müsste der i.O sein

Druckdose: Was meinst du genau, den roten Schwimmer im Gebergehäuse welcher bei zu hohem Wasserstand die Wasserzufuhr unterbricht?

Apropos Druckdose: Ich habe festgestellt, dass zwischen Frischwasserschlauch und Wassertasche eine weisse Dose montiert ist, ca. 4- 5cm Durchmesser. Daran angeschlossen 3 Litzen. Was ist das für ein Teil und was bewirkt es?

Bevor ich Ersatzteile bestelle, möchte ich das Problem sicher erkannt haben. Ich kann es mir im Moment nicht leisten, einfach mal auf "gut Glück" Ersatzteile zu kaufen :?

Ich hoffe, ich gehe euch nicht auf den Sack, sonst sagt es! Ich bin für jede Hilfe sehr dankbar!!!

Grüsse
Denis
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Constructa, S9h1C, Zieht, Wasser