Das Elektronik-Portal
 

Defekt bei Grundig Tonbandgerät

Analog-Freak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 12
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Defekt bei Grundig Tonbandgerät

 · 
Gepostet: 09.09.2006 - 18:30 Uhr  ·  #1
Hersteller: Grundig
Typenbezeichnung: TK (wahrscheinlich 146, aber HIFI)
Chassi:

Vorhandene Messgeräte: Keine
Schaltplan vorhanden: Nein
Dein Wissensstand: Einsteiger

Fehlerbeschreibung und Nachricht:
Hallo

Ein Tonbandgerät meines Bekannten hat einen Defekt. Es handelt sich um ein Grundiggerät der "TK"-Serie, ich weiss aber nicht welches genau. Nach Fotos aus dem Internet handelt es sich meiner Meinung nach um ein "TK 146", es ist aber HIFI. Der Defekt ist, dass sich der linke Spulenantrieb zu locker dreht. Bei Aufnahme und Wiedergabe ist das Band dann zu locker am Tonkopf, was zu starkem Leiern und Lautstärkenschwankungen führt. Einmal ist er gegen das Gerät gestossen, und dann war der Antrieb für ein paar Tage wieder so gespannt, dass das Band eng am Tonkopf anlag, sodass die Tonqualität sich steigerte. Doch nun ist er wieder so locker.
Weiss vielleicht jemand Rat?
Nautikmann
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Nähe Bremen
Beiträge: 37
Dabei seit: 06 / 2004
Karma: 0
Betreff:

Re: Defekt bei Grundig Tonbandgerät

 · 
Gepostet: 09.09.2006 - 22:09 Uhr  ·  #2
Das Band wird aber an einer Seite durch eine Gummirolle an eine mitlaufende metallachse, die Tonwelle, gedrückt. Wahrscheinlich stimmt der Andruck der Rolle nicht mehr bez. ist der Treibriemen zur Welle defekt. Originalteile wirst Du nur noch schwer bekommen, mit etwas Glück findest Du einen passenden Riemen von einem Videorekorder.
Woodstock
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Walsrode (Niedersachsen)
Beiträge: 342
Dabei seit: 06 / 2004
Karma: 1
Betreff:

Re: Defekt bei Grundig Tonbandgerät

 · 
Gepostet: 10.09.2006 - 10:04 Uhr  ·  #3
Hallo,

ich kenne das Gerät jetzt nicht, aber wenn es eine elektronische Tänzerregelung hat könnte es eventuell eine kalte Lötstelle sein.

Kapstan und Andruckrolle sind nur für den Vortrieb des Bandes jedoch nicht für den Kontakt mit dem Wiedergabekopf zuständig.
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3786
Dabei seit: 05 / 2005
Karma: 1509
Wissensstand: keine Angabe
Betreff:

Re: Defekt bei Grundig Tonbandgerät

 · 
Gepostet: 10.09.2006 - 13:21 Uhr  ·  #4
Zitat
Der Defekt ist, dass sich der linke Spulenantrieb zu locker dreht.


ok. das bedeutet, das gerät funktioniert, wenn du den linken spulenteller mit der hand etwas abbremst, oder?

zwei fragen (da ich das gerät nicht genau kenne):
- hat das gerät denn einen bandzugfühlerhebel, der die spannung des bandes zwischen linken teller und köpfen fühlt?
- wie viele motoren hat das gerät?

worauf ich hinauswill: wir müssen klären, ob diese "bremse" des linken tellers, die sog. gegenfriktion, elektrisch oder mechanisch erzeugt wird.
elektrisch geht aber nur, wenn ein eigener motor für den linken teller da ist.
mechanisch würde mit einer rutschkupplung oder einem bremsband realisisert.

noch eine frage:
gibt es denn keinen andruckfilz, der das band zusätzlich an die köpfe andrückt?

Gruß
Bernhard
Woodstock
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Walsrode (Niedersachsen)
Beiträge: 342
Dabei seit: 06 / 2004
Karma: 1
Betreff:

Re: Defekt bei Grundig Tonbandgerät

 · 
Gepostet: 10.09.2006 - 15:00 Uhr  ·  #5
Zitat
- hat das gerät denn einen bandzugfühlerhebel

= Tänzer
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3786
Dabei seit: 05 / 2005
Karma: 1509
Wissensstand: keine Angabe
Betreff:

Re: Defekt bei Grundig Tonbandgerät

 · 
Gepostet: 10.09.2006 - 18:09 Uhr  ·  #6
aha, hatte ich noch nie gehört.
... aber wieder was gelernt!
:-)

Gruß
Bernhard
Wankelman
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Köln
Beiträge: 11
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Defekt bei Grundig Tonbandgerät

 · 
Gepostet: 11.09.2006 - 18:00 Uhr  ·  #7
Hallo
Wenn du noch zwei Wochen Zeit hast, kann ich dir helfen.
Nächste Woche Mittwoch bin ich bei einem Bekannten, in dessen Werkstatt wir gemeinsam Geräte für die "Fördergesellschaft Rundfunk und Tonbandmuseum Köln e.V. reparieren /restaurieren". Dort lieg mit Sicherheit ein TK146 im Regal, dann kann ich mir die Mechanik mal ansehen. Außerdem ist dieser Bekannter ein Experte für Grundig Tonbandgeräte. Wenn das ein Typischer Fehler ist, kann er mir sofort sagen was defekt ist und wie man abhilfe schafft.
Grüße
Wankelman
Wankelman
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Köln
Beiträge: 11
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Defekt bei Grundig Tonbandgerät

 · 
Gepostet: 25.09.2006 - 12:59 Uhr  ·  #8
Sorry
Das hat sich bei mir etwas verzögert, aber diese Woche Donnerstag kann ich mir das Gerät ansehen.
Bis dann
KurzschlußThomas
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Köln
Beiträge: 19
Dabei seit: 03 / 2007
Karma: 0
Betreff:

Re: Defekt bei Grundig Tonbandgerät

 · 
Gepostet: 10.03.2007 - 10:16 Uhr  ·  #9
Hallo Analog-Freak und Wankelmann,

hat sich das Problem beheben lassen?

Wenn nicht, schaue ich gerne in meine Tk 140 bis 246 rein um bei der Fehlersuche zu helfen.
Ich habe leider keine Manuals zu den Geräten, so daß ich immer am Objekt schauen muß.
Bei diesen Geräten wurde verschiedene mechanische Lösungen für die Gegenfriktion gewählt, weshalb es nicht ganz einfach ist eine pauschale Anleitung zu geben.
Daher wäre es nicht schlecht die genaue Bezeichnung zu bekommen.
Steht normal auf dem Koffer vorne wo auch der Lautsprecher sitzt oder auf dem Gerätedeckel.
Wenn da nichts steht oder mal ein passender Deckel eines anderen Gerätes verwendet wurde, steht die Type auf der Tonkopf/Bandführungsabdeckung.
Diese kann ggf. je nach Modell auch schon mal getauscht werden aber dann findet sich hinten am Gerät wo die Anschlüsse für Radio etc. sind, noch die Gerätebezeichnung.

@Wnkelmann, wo ist den dieser Verein?
Ist das zufällig der in Porz-Ensen?
Da ich Tonbandgeräte sammle und auch repariere, würde mich das interessieren.

Gruß Thomas
Dr.-Ing. Miroslav Steiner
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 7
Dabei seit: 03 / 2007
Karma: 0
Betreff:

Re: Defekt bei Grundig Tonbandgerät

 · 
Gepostet: 25.03.2007 - 19:33 Uhr  ·  #10
Hallochen,
bei den alten Grundig war die Bremse links immer ein Streifen mit Filz, daß die Bakelitscheibe unter der linken Spule leicht abbremste. Ist der Filz hin oder geölt, funktioniert nicht mehr. Beim Zurückspulen wird mechanisch die Bremse gelockert.
Ich muß mal meine alten Servicehefte durchschauen, sind im Keller in mehreren Kartons, aber das braucht viel Zeit.
Gruß Mirco
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Defekt, Grundig, Tonbandgerät