Das Elektronik-Portal
 

Dell XPS m1710 Kein Bild mehr...Verdacht auf defekte Grafikk

BlackPhoenix
Benutzer
Avatar
Geschlecht:
Herkunft: Bottrop
Beiträge: 45
Dabei seit: 10 / 2007
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Dell XPS m1710 Kein Bild mehr...Verdacht auf defekte Grafikk

 · 
Gepostet: 23.03.2010 - 20:51 Uhr  ·  #1
Hersteller: Dell

Typenbezeichnung: XPS m1710

kurze Fehlerbeschreibung (2-3 Worte): Kein Bild mehr...Verdacht auf defekte Grafikkarte. Was tun?

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo...

Ich habe ein Problem mit einem Dell Notebook :drinking:
Es handelt sich um ein XPS Model, Typ 1710.
Das Gerät liegt schon eine ganze Zeit lang rum, weil niemand genau weiß wie es und ob es zu reparieren ist.
Von einem auf den anderen Tag zeigte er kein Bild mehr - auch nicht auf auf einem externen Monitor.
Nun liegt der Verdacht nahe, dass die Grafikkarte defekt ist. So ist auch die Information seitens Dell.
Da die Reparatur bei Dell ein kleines Vermögen kostet, möchte ich das Teil nun reparieren :)
Bisher ist aber niemand konkret in der Lage mir zu sagen ob das möglich ist und wenn ja wie.
Ist die Grafikkarte eingelötet? Bekommt man Ersatz dafür? Hat jemand eine Idee oder vielleicht das selbe Problem? :idea:

Gruß, BlackPhoenix
Beast 29
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 01 / 2010
Karma: 1
Betreff:

Re: Dell XPS m1710 Kein Bild mehr...Verdacht auf defekte Grafikk

 · 
Gepostet: 24.03.2010 - 22:56 Uhr  ·  #2
Ersatz für die Grafigkarte gibt es und zwar bei ebay allerdings liegen die preise ca.100-250€ die Grafigkarte ist ein Modul und lässt sich ab und wieder aufstecken. Die Grafigkarte ist warscheinlich eine Geforce 7900 GS. Ich hoffe ich konnte ihnen helfen.
Timo-HL
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 03 / 2010
Karma: 1
Betreff:

Re: Dell XPS m1710 Kein Bild mehr...Verdacht auf defekte Grafikk

 · 
Gepostet: 28.03.2010 - 16:33 Uhr  ·  #3
Moin!
Da scheinst Du auch ein Problem mit diesem "typischen" Notebookfehler zu haben:
die BGA-Chips (Ball Grid Array) haben sich vermutlich "abgelötet" - Vielen Dank an das RoHS-Konforme Zeug...

gibt einige Mögichkeiten:
1) Beim Hersteller reparieren lassen bzw. Ersatz (wird teuer werden)
2) selber versuchen (ohne Garantie auf Erfolg!)

ich hatte mich bei meinem Notebook dann für Möglichkeit 2 entschieden: Entweder ich hau den Notebook so kaputt wie der ist in die Tonne oder ich versuch mein Glück-kaputter kann er ja kum noch gehen.
bei mir hats geklappt, und der Notebook läuft seit einem halben Jahr.

Die Methode ist allerdings etwas brutal:

1. Laptop auseinandernehmen
wenn du dann das nackte Mainboard vor dir hast, besorg dir irgendwie Blech oder Alufolie als "Hitzeschild".
2. das board "wärmedämmen" und nur den Grafikchip rausgucken lassen.
3. Flux in Alkohol lösen, unter den Chip laufen lassen
4. einen Alubecher von einem Teelicht nehmen, den Grafikchip satt und reichlich mit Wärmeleitpaste einschmieren, den Alubecher vom Teelicht oben drauf tun.
etwas Lötzinn (als "Temperatursensor") in den Alubecher
5. mit der Heissluftpistole den Alubecher auf dem Chip langsam einheizen, bis das (bleifreie) Zinn im Becher geschmolzen ist. noch ne Minute länger draufhalten, aufpassen daß der Chip nicht "wegschwimmt" - dann ist Game Over!
6 alles langsam abkühlen lassen
nach ner halben Stunde die Sauerei vom Chip (Wärmeleitpaste) entfernen und alles wieder zusammenbauen.
7. daumen drücken und anschalten

bei mir hats geklappt, gemäß der anleitung, die ich damals gefunden hab, waren auch ein paar Erfolgsmeldungen da.

Wenn du das Risiko eingehen kannst, den laptop danach völlig zu zerstören. würd ichs probieren.
Wie gesagt, bei mir wars auch ein gerät, wo es "nicht schlimm" gewesen wäre wenns nicht geklaptt hätte.

Auf eigene Gefahr!!!
Timo-HL
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 03 / 2010
Karma: 1
Betreff:

Re: Dell XPS m1710 Kein Bild mehr...Verdacht auf defekte Grafikk

 · 
Gepostet: 28.03.2010 - 16:48 Uhr  ·  #4
BlackPhoenix
Benutzer
Avatar
Geschlecht:
Herkunft: Bottrop
Beiträge: 45
Dabei seit: 10 / 2007
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Dell XPS m1710 Kein Bild mehr...Verdacht auf defekte Grafikk

 · 
Gepostet: 28.03.2010 - 19:59 Uhr  ·  #5
Hallo und Danke erstmal für Eure Antworten und die hilfreichen Ideen. :-D

Ich hab jetzt auch noch ein bischen rumgesucht und erst mal festgestellt, dass der xps m1710 und der Inspiron 9400 baugleich sind und man ggf. die Teile des anderen zur Reparatur benutzen kann ( Also auch die Graka).
In meinem Patienten ist, wie Beast schon schreibt, eine Geforce Go7900GS eingebaut, wie ich nun gesehen habe.

Nun zum Thema Reparatur:

Ersatzkarten gibts tatsächlich bei Ebay... diese sind aber wohl auch gebraucht und recht teuer ( ca. ab 130 Euro aufwärts). Ein Ausfall ist da auch nicht unwarscheinlich. Ansonsten gibt es wohl auch Angebote die Grafikkarte in Reparatur zu geben, was auch so um die 100 Euro kostet.

Die Sache mit dem Erhitzen der Graka hab ich dann im XPS-Forum auch gefunden... Thema: "Gafikkarte backen" :idea: http://www.xps-forum.de/index.php?page= ... adID=13441

Ich hab ja erst Gedacht "Was ist denn das für ein Schwachsinn", konnte es aber nicht sein lassen es selbst auszuprobieren.
Thimo´s Variante ist sicherlich auch ne gute Möglichkeit und hat offensichtlich den selben Erfolg... Ich persönlich habe es mit dem Backen versucht.
Ich habe also die Grafikkarte ausgebaut und sie auch von der Kühlplatte abgenommen. Danach habe ich die GPU gereinigt (Wärmeleitpaste entfernt) und die nackte Grafikkarte in den auf 100°C vorgeheitzten Backofen gelegt. Der Backofen war auf Umluft und die Graka lag auf der mittleren Schiene auf dem Gitterrost auf Backpapier. Nach 30 Minuten hab ich den Backofen abgeschaltet und die Karte im Backofen komplett abkühlen lassen. Danach habe ich alles wieder zusammen gebaut - Selbstverständlich unter Verwendung von neuer Wärmeleitpaste.
Ganz zu meiner Überraschung zeigte der XPS nach dem Einschalten wieder ein Bild - Es hat also funktioniert.
Nun ist natürlich offen wie lang das Ganze gut geht und ich werde auch mal ausschau nach einer Ersatzkarte halten... Fürs Erste gehts aber wieder 8)

Für den der das nun auch Versuchen möchte sei Gesagt, dass es keine Garantie auf Erfolg gibt und der Versuch auf eigenes Risiko erfolgt.

Gruß BlackPhoenix
BlackPhoenix
Benutzer
Avatar
Geschlecht:
Herkunft: Bottrop
Beiträge: 45
Dabei seit: 10 / 2007
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Dell XPS m1710 Kein Bild mehr...Verdacht auf defekte Grafikk

 · 
Gepostet: 15.04.2010 - 14:02 Uhr  ·  #6
Nachtrag...
Gestern hat die Graka ihren Dient erneut quittiert.
Offensichtlich war der Trick nicht der Beste :(
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3785
Dabei seit: 05 / 2005
Karma: 1509
Wissensstand: keine Angabe
Betreff:

Re: Dell XPS m1710 Kein Bild mehr...Verdacht auf defekte Grafikk

 · 
Gepostet: 15.04.2010 - 15:47 Uhr  ·  #7
Hallo,

bei 100° haben sich ja nur die Komponenten vorübergehend etwas gegeneinander verschoben (durch untersch. Ausdehungskoeffizienten). Dadurch hattest du wohl erst mal wieder Kontakt.
Das Lötzinn schmilzt aber da bei weitem noch nicht, sodaß die eigentliche Ursache (gerissene Lötstelle) nicht behoben wurde.

Gruß
Bernhard
barclay66
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1840
Dabei seit: 02 / 2009
Karma: 261
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Dell XPS m1710 Kein Bild mehr...Verdacht auf defekte Grafikk

 · 
Gepostet: 15.04.2010 - 16:07 Uhr  ·  #8
Hi,

zu dem Thema hat sich hier (http://www.lrr.in.tum.de/~acher/bga/index.html) jemand mal richtig Gedanken und Arbeit gemacht. 100°C sind demnach für die Lötstellen als "lauwarm" zu bezeichnen...

Gruß
barclay66
80186
Benutzer
Avatar
Geschlecht:
Beiträge: 43
Dabei seit: 02 / 2008
Karma: 1
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Dell XPS m1710 Kein Bild mehr...Verdacht auf defekte Grafikk

 · 
Gepostet: 16.04.2010 - 00:10 Uhr  ·  #9
Hallo
Das Thema hatten wir bei Repdata auch schon.
(Die vereinigte Internationale Platinen Bäckerunion :-D )
100° sind zu wenig.(Ich habe damals auch schon meinen Backofen,unter lautem Protest meiner Frau,in die Kellerwerkstatt geschleppt) :mrgreen:
Da hilft nur eine BGA Reworks.Des weiteren ,ein Haufen alter PCB zu testen(Popcorn Effekt)
Und Üben,Üben,Üben
Bertl100 hat völlig recht
Bleibt dir nicht anderes übrig wie Löten lassen. :(
Oder noch schlimmer :( :( Tonne!
BlackPhoenix
Benutzer
Avatar
Geschlecht:
Herkunft: Bottrop
Beiträge: 45
Dabei seit: 10 / 2007
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Dell XPS m1710 Kein Bild mehr...Verdacht auf defekte Grafikk

 · 
Gepostet: 18.05.2010 - 18:42 Uhr  ·  #10
Nach langem hin und her und einem erfolgreichen zweiten Backversuch mit höherer Temperatur und längerer Verweilzeit habe ich mich nun wegen Systemwechsels von meinem XPS getrennt.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Dell, XPS, m1710, Kein, Bild, mehrVerdacht, defekte, Grafikk