schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Denon PMA-1560 Schutzschaltung löst aus



TobiasH offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Greifenstein
Karma: 18
Alter: 33
Beiträge: 1053
Dabei seit: 12 / 2006
Wissensstand: Informationselektroniker
Betreff: Denon PMA-1560 Schutzschaltung löst aus   -  Gepostet: 10.11.2018 - 22:10 Uhr  -  
Hersteller: Denon

Typenbezeichnung: PMA-1560

kurze Fehlerbeschreibung (2-3 Worte): Schutzschaltung löst aus

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, in Papierform


Hallo zusammen,

nach langer langer Zeit habe ich mal wieder einen Verstärker auf dem Tisch stehen.

Fehlerbeschreibung: Bei leiser Lautstärke klackt es manchmal und der Ton ist weg.
Konnte ich so erstmal nicht reproduzieren, vermute aber mal die Schutzschaltung.

Gleichspannung am LS Ausgang ist nach einer Stunde (fast) Leerlauf: -150mV rechts und 160mV links.
Ist das noch im Rahmen?

Die Eingangsstufe des Endstufenmoduls mit den 2 FETs (TR501/TR503) bzw (TR502/TR504) (alle 2SK184C) reagieren sehr auf Kältespray. Der rechte Kanal bekommt einen DC Offset von -2V und schaltet sofort ab.

Sind die hin oder ist das normal?
Kann man den 2SK117 als Vergeichtyp nehmen oder eher nicht?

lg
Tobi
nach unten nach oben
digitalfreak offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 5
Alter:
Beiträge: 110
Dabei seit: 04 / 2007
Wissensstand: keine Angabe
Betreff: Re: Denon PMA-1560 Schutzschaltung löst aus   -  Gepostet: 13.11.2018 - 09:30 Uhr  -  
Hallo Tobi,

ja, wenn es klackt, ist das die Schutzschaltung. Eine Gleichspannung von 150mV ist leider nicht normal. Es müssen so um die 3mV bei der Endstufe sein.

Das die FETS am Eingang auf Temperaturänderung reagieren , ist auch normal. Die Änderung am Lautsprecherausgang beträgt aber i.d.R. weit unter einem Volt. Ich habe den Fall schon einmal gehabt, dass einer der FETs eine Macke hatte und genau diesen Fehler des zu hohen Offsets verursacht hat.

Aber das ist nicht der einzige Fehler, der bei diesen Endstufen auftritt. Sie müssen normaler Weise komplett überarbeitet werden, d.h. alle temperaturbelasteten Bauteile müssen nachgelötet werden (aber ordentlich!). Die Elkos darf man auf der Hauptplatine getrost gegen hochwertige Panasonic FR Typen oder Nichicon Muse Fine Gold oder Muse KZ tauschen. Viele halten die Spezifikationen lange nicht mehr ein. Und die FETs kannst du auch tauschen. Aber das beide Kanäle den gleichen, hohen Offset haben, ist schon sehr ungewöhnlich.

Viel Glück,

Ulf
nach unten nach oben
TobiasH offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Greifenstein
Karma: 18
Alter: 33
Beiträge: 1053
Dabei seit: 12 / 2006
Wissensstand: Informationselektroniker
Betreff: Re: Denon PMA-1560 Schutzschaltung löst aus  -  Gepostet: 13.11.2018 - 11:10 Uhr  -  
Hallo Ulf,

vielen Dank für die Antwort.

Beide Endstufenkanäle haben das gleiche Verhalten, nur beim einen geht der Offset hoch (ins Positive), beim anderen runter (ins Negative).

Die Rail Spannungen sind höher als im Plan angegeben (73,6V statt 66,4V und -74,4V statt -66,4V) aber das sollte es doch nicht sein, oder?

Ich habe mal die im Schaltplan eingezeichneten Spannungen nachgemessen:

Railspannungen Eingangskreis passen
TR501 und TR503 Drain stimmt auch überein
TR503 Gate 180mV statt 2,2mV (kommt das durch die Rückkopplung vom Endstufenausgang her?)
TR507 Collektor 58V statt 65,3V (das kann ich mir nicht erklären)
TR509 Collektor -550mV statt -760mV

Werde mal TR505 und TR507 tauschen und gucken, was passiert.

Nachgelötet ist natürlich.
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 13.11.2018 - 11:43 Uhr von TobiasH.
nach unten nach oben
TobiasH offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Greifenstein
Karma: 18
Alter: 33
Beiträge: 1053
Dabei seit: 12 / 2006
Wissensstand: Informationselektroniker
Betreff: Re: Denon PMA-1560 Schutzschaltung löst aus   -  Gepostet: 13.11.2018 - 12:03 Uhr  -  
Der Tausch der Transistoren hat nichts gebracht.

Welche Funktion hat D521?
Müsste diese Diode nicht dafür sorgen, dass die Spannung an TR505 Collektor nie mehr als 0,7V kleiner ist als an TR507 Collektor?
nach unten nach oben
digitalfreak offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 5
Alter:
Beiträge: 110
Dabei seit: 04 / 2007
Wissensstand: keine Angabe
Betreff: Re: Denon PMA-1560 Schutzschaltung löst aus   -  Gepostet: 13.11.2018 - 15:33 Uhr  -  
Frage: Ist auf der Lötseite der Endstufenplatine ein brauner Kleber? Wenn ja, der muss weg und die Leiterbahnen darunter sind u.U. beschädigt.
nach unten nach oben
TobiasH offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Greifenstein
Karma: 18
Alter: 33
Beiträge: 1053
Dabei seit: 12 / 2006
Wissensstand: Informationselektroniker
Betreff: Re: Denon PMA-1560 Schutzschaltung löst aus   -  Gepostet: 13.11.2018 - 17:16 Uhr  -  
Verbranntes Flussmittel und Co waren da, ja.

Habe ich weggemacht, aber die Platine sieht super aus, keine weggegammelten Leiterbahnen.

Was meinst du mit Hauptplatine in deinem ersten Beitrag? Die Eingangs/Ton Karte oder die Steuerungsplatine?

Die Elkos haben Einfluss auf den Klang, sollten aber doch keinen Einfluss auf die Gleichspannung der Endstufe haben, oder nicht?!

Ich habe mal den Stecker vom NF Signal von der Endstufe abgezogen. Gleichspannung wurde sofort sehr hoch (wie hoch konnte ich am Oszi schon nicht mehr sehen). Auch nach kurzschließen der Pins ging sie nicht runter. Erst als der Stecker wieder drauf war. Fehlt hier die Masse?

Stehe bei dem Ding auf dem Schlauch :(
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 24.01.2019 - 12:27