Das Elektronik-Portal
 

Edision 1600CI Alle Sat-Receiver kein Ton Bild ist gut

Gabi5554
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 05 / 2012
Karma: 0
Betreff:

Edision 1600CI Alle Sat-Receiver kein Ton Bild ist gut

 · 
Gepostet: 02.05.2012 - 08:06 Uhr  ·  #1
Hersteller: Edision

Typenbezeichnung: 1600CI

kurze Fehlerbeschreibung (2-3 Worte): Alle Sat-Receiver kein Ton Bild ist gut

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Sat-Anlage(2 Kabel zum Verteiler, dann 4 x zu den Geräten) mit 4 verschiedenen Receivern, bei allen: kein Ton. Geräte sind über Scart angeschlossen
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2270
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: Edision 1600CI Alle Sat-Receiver kein Ton Bild ist gut

 · 
Gepostet: 02.05.2012 - 19:42 Uhr  ·  #2
Ich würde auf eine falsche Einstellung am Receiver tippen. Denn dass alle vier Receiver den selben Fehler haben, halte ich für unwahrscheinlich. Es sei denn, die Audio-Ausgänge wurden bei allen Receivern auf die gleiche Art durch Fremdspannung zerstört.

Hängen die Receiver an verschiedenen Fernsehern oder wurden sie alle mit dem gleichen Fernseher (und ggf. Verbindungskabel) getestet? Dann könnte natürlich dort der Fehler liegen.

Oder wurde bei allen vier Receivern eine nicht vom Hersteller stammende Software draufgespielt? Dann könnte diese natürlich alle möglichen Probleme verursachen.

Lutz
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Edision 1600CI Alle Sat-Receiver kein Ton Bild ist gut

 · 
Gepostet: 03.05.2012 - 12:06 Uhr  ·  #3
Etwas dürftige Fehlerbeschreibung :roll:

Hatte das Ganze bis jetzt schon funktioniert - oder wurde die Anlage erweitert,
Geräte getauscht oder ähnliches.?
Sprich - der Fehler trat von heute auf morgen auf.
Sind alle Programme betroffen - hatte nämlich gerade gestern nen Fall
dass seit der Einführung neuer Digi Sender diese keinen Ton von sich gaben.
(das Problem besteht aber noch - hatte noch keine Zeit)

Gruss Alde 😉
Gabi5554
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 05 / 2012
Karma: 0
Betreff:

Re: Edision 1600CI Alle Sat-Receiver kein Ton Bild ist gut

 · 
Gepostet: 03.05.2012 - 12:49 Uhr  ·  #4
Danke, hatte gestern schon geantwortet, weiß nicht, wo das geblieben ist, stand was von gespeichert! Egal
Die Schüssel mit den 4 Receivern klappte immer super, alternative Soft stimmt auch (pr....re :-), dann wie gesagt, kein Ton.
Lag wohl wirklich an der Umstellung. Am nächsten Tag mit anderem Receiver getestet, Ton wieder da, und dann bei allen anderen Receivern auch wieder. Habe ich mir auch nicht eingebildet, weil 4 Zimmer in meiner Pension keinen Ton im TV hatten.
Herzlichen Dank für Eure Mühe und lieber Gruß von Gabi
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2270
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: Edision 1600CI Alle Sat-Receiver kein Ton Bild ist gut

 · 
Gepostet: 03.05.2012 - 21:14 Uhr  ·  #5
Zitat geschrieben von Gabi5554
Lag wohl wirklich an der Umstellung...

Wenn Du damit die Abschaltung der Analog-Kanäle meinst: nein. Das betrifft nur die Leute, die immer noch einen analogen Receiver haben. Der Edision 1600 CI ist ein digitaler Receiver, der hat damit nichts zu tun.

Das schließt aber nicht aus, dass irgendwo ein Techniker den falschen Knopf gedrückt hat und dadurch einige digitale Receiver auf einigen Progammen keinen Ton empfangen konnten. Es waren aber definitiv nicht alle Receiver betroffen. Das weiß ich, weil ich mich wegen der Analog-Abschaltung in den letzten Tagen viel mit dem Einrichten digitaler Receiver beschäftigen durfte. Und dass alle Programme betroffen waren, halte ich auch für ausgeschlossen, denn sie werden in unterschiedlichen Sendezentren produziert, auf unterschiedlichen Wegen und über verschiedene Satelliten übertragen. Das heißt, egal was wo ausfällt, es ist immer nur höchstens ein Teil der Programme betroffen.

Lutz
jonnblaze
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 07 / 2013
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Edision 1600CI Alle Sat-Receiver kein Ton Bild ist gut

 · 
Gepostet: 29.07.2013 - 07:13 Uhr  ·  #6
Oder wurde bei allen vier Receivern eine nicht vom Hersteller stammende Software draufgespielt?
lourencohen
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 02 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Edision 1600CI Alle Sat-Receiver kein Ton Bild ist gut

 · 
Gepostet: 09.04.2014 - 07:16 Uhr  ·  #7
If the problem is with audio, it would be mostly because of the bad signals or mike complaints. Before seeing this makes sure that the voice settings are right and no alternation has been made. If that is working, try re-installing the audio drivers to fix the issue.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Edision, 1600CI, Alle, SatReceiver, Ton, Bild