Das Elektronik-Portal
 

Elektra Bregenz WAF 5600 S kein Programm startet

EB_WAF5600S
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 06 / 2008
Karma: 0
Betreff:

Elektra Bregenz WAF 5600 S kein Programm startet

 · 
Gepostet: 15.06.2008 - 21:48 Uhr  ·  #1
Hersteller: Elektra Bregenz

Typenbezeichnung: WAF 5600 S

E-Nummer: -

kurze Fehlerbeschreibung (2-3 Worte): kein Programm startet

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Zusammen,

leider hat mich heute unsere 2,5 Jahre alte Waschmaschine im Stich gelassen - und das wie immer am Sonntag
Nachmittag ...😢

Symptome:
- läßt sich normal Einschalten (Begrüßung am Display etc.)
- Programmwahl wie gehabt i.O.
- bei Auswahl eines beliebigen Programmes und anschließendem Start via "Startknopf" zeigt Display "Programm startet",
dann den ausgewählten Programmnamen. Bis hierher alles wie gehabt gut.
- es passiert dann aber nichts mehr, d.h. die Türverriegelung wird nicht aktiviert und auch sonst ist alles still,
bis auf ein rythmisches Klicken eines Relais auf der Steuerplatine.
- das Relais ist - denk ich - das RL5 (hab es noch nicht gemessen, aber einfach mal den Finger draufgelegt und gespürt) ,
welches 3x hintereinander im 2sec Intervall kurz schaltet, dann etwa 8sec Pause und wieder von vorne.
=> das ganze in einer Endlosschleife.
- ob die Türe nun offen ist oder nicht ist komplett egal, immer das gleiche "Fehlerbild".
- Im Display kommt das Türverriegelungssymbol nicht.

Ich hab jetzt als erstes die Türverriegelung (naheliegend...) im Visier, muß aber gestehen dass ich nicht weis wie ich da
rankomme bzw. wie das Teil eigentlich aufgebaut ist und was es können sollte.
Sitzt ja ziemlich bescheuert genau zwischen Frontblech und Waschtrommel, ich komm da einfach nicht ran..

Ach ja, den Fehlerspeicher (FSP) hab ich ausgelesen, zeigt mir H00 an?!
Nur das ich das mit dem FSP richtig gemacht habe: bei Maschine ein einfach die Tasten "Vorwäsche" + "Einweichen"
gleichzeitig drücken und der Fehlercode wird angezeigt, oder?

Ich hoffe die zahlreichen Profis hier können mir bitte ein bisschen unter die Arme greifen...

Beste Grüße und schon mal Danke im voraus,
J.
EB_WAF5600S
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 06 / 2008
Karma: 0
Betreff:

Re: Elektra Bregenz WAF 5600 S kein Programm startet

 · 
Gepostet: 17.06.2008 - 20:31 Uhr  ·  #2
Hi nochmal,

leider scheinen hier in diesem Forum die Elektra Bregenz - Spezialisten eher seltener
nach dem Rechten zu sehen, aber nichtsdestotrotz gute Nachrichten von meiner Seite: das Teil läuft wieder.

Was war passiert: ich hab heute bei unserer EB - Vertretung nachgefragt und mir ein paar schlaue Tipps geholt.
Unter anderem bekam ich den Tipp, dass auch bei Masseschluss des Antriebsmotors gar nichts mehr geht.
Da ich aber kein Isolationsprüfgerät habe würde es erst mal reichen, den Vielfachstecker am Motor
abzuziehen und dann nochmal zu checken. Wenn dann die Türe verriegelt hat der Motor ein Problem, wenn
nicht liegt der Fehler eventuell doch direkt in der Türverriegelung.....

Also ab in den Keller, den Motorstecker abgezogen und: genau wie vorher, rythmisches Klackern von RL5.
Nächste Schritte:
- Gummidichtung zwischen Frontblech und Trommel abziehen (Federring vorher entfernen)
- Türverriegelung abschrauben und Versuch das Teil zwischen Frontblech und Trommel herauszufummeln.
- Bevor die Verriegelung aus der Verankerung kommt spüre ich einen Stecker in der Hand (reinsehen kann man nicht!)....
- Ist doch anscheinend beim letzten Schleudern der Stecker der Türverriegelung aus seiner Verankerung gerutscht!!!!!!
- Stecker auf Türverriegelungsteil einrasten
- Zusammenbauen
- Alles wieder perfekt.

Hab dann mal überprüft was denn so passiert wenn ich mit offener Türe versuche ein Programm zu starten und siehe da,
die Türverriegelung klackert genauso rythmisch wie vorhin nur das RL5.
Also steuert das Relais RL5 auf der Platine direkt die Türverriegelung.
Wie ich so die Türverriegelung in der Hand hatte hab ich ein wenig gemessen und analysiert: das Teil scheint die Türe
mittels E-Magnet zu verriegeln, außer dem Metallriegel gibts da keine beweglichen Bauteile, Mikroschalter o.ä..

Vielleicht kann jemand von Euch seine WM mit meiner Beschreibung ein wenig schneller wieder in Schuss
kriegen..... :P

Auf jeden Fall schöne Grüße und weiterhin viel Glück beim Basteln,
J.

PS: Hat jemand von Euch Quellen für Schaltpläne für obige WM?
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Elektra, Bregenz, WAF, 5600, Programm, startet