Das Elektronik-Portal
 

Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

  • 1
  • 2
  • 3
  • Seite 2 von 3
hifisch
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 03 / 2007
Karma: 0
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 07.03.2007 - 21:03 Uhr  ·  #16
Hmmm, interessant...

Hab vier Endstufentransistoren gefunden. Auf jeder Seite einen C4688 und einen A1803.

Auf der heilen Seite zwischen Kollektor und Emitter steigen die Werte an bis über 10 kOhm bzw. 4 kOhm, auf der kaputten Seite zwischen Kollektor und Emitter quasi kein Widerstand, so um 0,4 Ohm. Gilt jeweils für beide Transistoren jeder Seite.

Die scheinen wirklich kaputt zu sein! Dass die unterschiedlichen Werte an dem Fehlenden Widerstand auf der kaputten Seite liegen, ist doch bei diesen Werten wohl auszuschließen!?

Treiberstufen hab ich noch nicht eindeutig identifiziert. Zwischen den beiden mittleren Endstufentransistoren sind zwei ganz schön winzige Transistoren mit der Bezeichnung C2458. Können das die Treibertransistoren sein? Die scheinen aber in Ordnung zu sein. Zeigen zumindest die gleichen Werte.

Etwas weiter entfernt ist noch ein weiterer einzelner Leistungstransistor C4688, der scheint aber auch in Ordnung zu sein.

Werd nochmal weiter nach den Treibertransistoren suchen. Auch wenn ich gar nicht so genau weiß, was das ist :oops:
mike46
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: 72124 Pliezhausen
Beiträge: 2512
Dabei seit: 01 / 2007
Karma: 23
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 07.03.2007 - 21:37 Uhr  ·  #17
Hi Hifisch,
Du hast die Endstufentransistoren "SC4688 und 2SA1803" (beide Typen sind komplimentär zueinander,der Erste ist Si-N , der Zweite ist SI-P).
Die mit 0,4Ohm zw. Kollektor und Emitter sind kaputt.
Der 2SC2458 ist ein rauscharmer Transistor; aber wohl nicht der Treiber(hat nur 0,2Watt).
Die Treibertransistoren müßten mit der Basis der Endstufentransistoren
Kontakt haben. MfG mike46
benedikt2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1406
Dabei seit: 08 / 2005
Karma: 0
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 07.03.2007 - 21:53 Uhr  ·  #18
Zitat geschrieben von mike46

Der 2SC2458 ist ein rauscharmer Transistor; aber wohl nicht der Treiber(hat nur 0,2Watt).
Die Treibertransistoren müßten mit der Basis der Endstufentransistoren
Kontakt haben. MfG mike46


prüfen bzw ERNEUERN.

hier muss was faul sein, denn aus 'lust und laune' fliegt dir nicht die endstufe um die ohren.
check einfach mal die widerstände (bzw dioden)aus der treiberstufe.....
hifisch
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 03 / 2007
Karma: 0
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 07.03.2007 - 22:07 Uhr  ·  #19
Also hier sind acht "verdächtige" Transistoren. Je zweimal:

C2235
A965
A1145
C2705

Laut http://www.datasheetcatalog.com kommen davon die ersten beiden als Treiberstufen in Frage. Die werd ich jetzt mal testen...

Wo bekomm ich denn am besten neue Endstufentransistoren her? Bei Conrad gibts die wohl nicht, oder?

Viele Grüße

Hifisch
mike46
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: 72124 Pliezhausen
Beiträge: 2512
Dabei seit: 01 / 2007
Karma: 23
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 07.03.2007 - 22:19 Uhr  ·  #20
Hallo Hifisch,
als Treiber kommen die 2SA1145 und 2SC2705 in Betracht. Die haben je 10W. Diese müßten mit den Endstufen-Basen verbunden sein. MfG mike46
hifisch
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 03 / 2007
Karma: 0
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 07.03.2007 - 22:26 Uhr  ·  #21
Okay, dann werd ich die mal prüfen. Die Widerstände und Dioden werd ich dann auch mal prüfen...

Viele Grüße

Hifisch
hifisch
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 03 / 2007
Karma: 0
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 08.03.2007 - 00:06 Uhr  ·  #22
So, nun hab ich fleißig gemessen!

Die Dioden sind alle in Ordnung, bei den Widerständen bin ich nicht ganz sicher. Manchmal weicht der gemessene Wert von der Beringung ab, ab und an stieg dieser Wert auch immer weiter an. Werd ich wohl gleich nochmal ausprobieren, aber ein Widerstandswert war auf jeden Fall schon mal bei allen zu messen. Das wirkt auf mich alles in Ordnung, ich vermute, die beschriebenen Merkwürdigkeiten haben eine "natürliche" Erklärung.

Aber bei den Treibertransistoren haben tatsächlich die Basen von C2235 und A965 eine Verbindung zu den Basen der Endstufentransistoren. Die Basen der Transistoren A1145 und C2705 sind verbunden mit den beiden Mini-Transistoren C2458. Und beim C2235 auf der kaputten Seite messe ich auch einen ungewöhnlichen Wert, 500 Ohm zwischen Basis und Emitter. Ansonsten waren ausschließlich Werte im Bereich von mehreren kOhm zu messen. Allerdings war das sehr sonderbar, weil mal wieder einige Werte immer weiter anstiegen. Ja ja, bin halt ein Anfänger :(

Können darum vielleicht doch C2235 und A965 die Treibertransistoren sein?

An dieser Stelle auch nochmal vielen vielen Dank, dass Du mir so ausdauernd hilfst, das find ich wirklich toll! Hab jetzt tatsächlich Hoffnung, den Verstärker wieder hinzubekommen, und hab auch schon ein wenig dazugelernt!

Viele Grüße

Hifisch
hifisch
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 03 / 2007
Karma: 0
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 08.03.2007 - 00:43 Uhr  ·  #23
Oh Mann, bei den acht verdächtigen Transistoren mess ich fast überall total unterschiedliche Werte! Nur bei einem Transistorpärchen sind die Werte auf beiden Seiten fast gleich. Bei einem Transistor auf der heilen Seite hab ich sogar nen negativen Widerstand gemessen?!? Ich glaube, ich tausch einfach alle acht Vielleicht-Treiber-Transistoren aus, und dazu auch alle vier Endstufentransistoren! Dann hab ich vielleicht ein paar Transistoren zu viel ausgetauscht, aber dann ist diese Fehlerquelle wenigstens ausgeschaltet!

Viele Grüße

Hifisch
hifisch
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 03 / 2007
Karma: 0
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 08.03.2007 - 03:51 Uhr  ·  #24
So, jetzt hat sich doch tatsächlich noch was neues ergeben:

Ich konnte es natürlich wieder mal nicht abwarten, und hab zwei ganz normale 0,33 Ohm 5 Watt Widerstände von Conrad eingebaut. Und den durchgebrannten 100 Ohm Widerstand natürlich auch ersetzt. Und da wollte ich doch mal gucken was passiert, wenn man den Verstärker einschaltet. Ja, das hätte der Profi wahrscheinlich nicht gemacht - aber es ist ja auch zugleich ein Testobjekt, mein armer alter Verstärker, an dem ich auch etwas lernen will! So, und direkt nach dem Einschalten brennt die Sicherung in der Nähe des eingebauten Netzteils durch. Für mich bedeutet das eigentlich nur, ich brauch ne neue Sicherung. Aber der Experte kann daraus ja vielleicht noch eine etwas interessantere Schlussfolgerung ziehen...

Nun ja, ich hoffe, dass kaputte Endstufentransistoren eine Sicherung durchbrennen lassen können. Wenn nicht... werd ich das Projekt vielleicht doch nicht zum Abschluss bringen können!

Viele Grüße

Hifisch
duts
Benutzer
Avatar
Geschlecht:
Herkunft: Gornsdorf
Beiträge: 1364
Dabei seit: 05 / 2004
Karma: 18
Wissensstand: Informationselektroniker
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 08.03.2007 - 07:43 Uhr  ·  #25
Das mit dem Einschalten hättest Du mal besser gelassen. Jetzt bleibt zu hofffen, dass sich nur die Sicherung verabschiedet hat und nicht noch mehr.

Warum hörst Du nicht auf die Experten hier?
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3783
Dabei seit: 05 / 2005
Karma: 1509
Wissensstand: keine Angabe
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 08.03.2007 - 08:27 Uhr  ·  #26
um gottes willen!!!!!

bist du wahnsinnig?? mit kaputten endtransistoren einschalten???

wahrscheinlich ist tatsächlich am einfachsten, du wechselst alle transistoren in dem bereich in dem defekten kanal aus.

ich hoffe, du hast an dem poti, das wahrscheinlich vorhanden ist, noch nicht gedreht, oder??
damit mußt du nämlich zum schluß den ruhestrom nachstellen.
wenn du aber den intakten kanal schon verstellt hast, hast du keinen referenzwert mehr!

Zitat
Seite messe ich auch einen ungewöhnlichen Wert, 500 Ohm zwischen Basis und Emitter.

das könnte auch der transistor für die ruhestromstabilisierung sein.
dann wäre das normal.

wie gesagt, sicherheitshalber wenn du nicht sicher bist auslöten.

dann muß messbar sein:

npn: (erster buchstabe: rote leitung vom messgerät)
B - E eine diodenstrecke. E - B hochohmig
B - C einen diodenstrecke, C - B hochohmig.
E - C in beide richungen hochohmig.
bei pnp genau umgekehrt (schwarze leitung an ersten buchstaben)

Gruß
Bernhard
hifisch
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 03 / 2007
Karma: 0
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 08.03.2007 - 17:48 Uhr  ·  #27
Hey, nochmal vielen Dank für die neuen Tipps und auch Kritiken!

Ich hab gerade etwas entdeckt, was ich mich gar nicht so recht zu sagen traue...

Ich hatte (bis eben gerade) vergessen, dass ich ... ähem... meinen 8 - 16 Ohm-Verstärker mit... ähem... 4 Ohm-Boxen betrieben habe! Das ging auch jahrelang gut! So lang, dass ich es sogar vergessen hatte :oops:

Aber das könnte doch bestimmt der Grund für das Ableben meiner Endstufentransistoren sein, oder? Na ja, ich hab mir auf jeden Fall jetzt 4 neue Transistoren bestellt, und werde gespannt auf deren Eintreffen warten!

Ein neuerliches Durchmessen aller Treibertransistoren ergab jetzt auch bei jedem Pärchen nahezu identische Werte! Das scheint wohl daran zu liegen, dass ich dieses Mal auch die Polung beachtet habe. :roll: Auch Widerstände und Dioden haben paarweise gleiche Werte, so dass ich erstmal nur die vier Endstufentransistoren tauschen werde!

Wenn das geschehen ist, werd ich Euch das Ergebnis natürlich berichten. Da ich aus Geizgründen jedoch Vorkasse genommen habe, wird das wohl erst nächste Woche sein!

Bis dahin bedanke ich mich noch einmal bei allen, die mir geholfen haben; eine so intensive und professionelle Betreuung habe ich wohl überhaupt noch nicht erlebt!!!

An Potis habe ich übrigens nichts verstellt, ich wüsste auch gar nicht, was und warum! Wenn ich nach dem Einbau neuer Endstufentransistoren noch an irgendwelchen Potis drehen muss, dann müsste ich nochmal einen von Euch um Hilfe bitten...

Viele Grüße

Hifisch
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3783
Dabei seit: 05 / 2005
Karma: 1509
Wissensstand: keine Angabe
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 09.03.2007 - 13:19 Uhr  ·  #28
Zitat
Ich hatte (bis eben gerade) vergessen, dass ich ... ähem... meinen 8 - 16 Ohm-Verstärker mit... ähem... 4 Ohm-Boxen betrieben habe! Das ging auch jahrelang gut! So lang, dass ich es sogar vergessen hatte

Aber das könnte doch bestimmt der Grund für das Ableben meiner Endstufentransistoren sein, oder?


nun, das hängt davon ab, wie laut du musik hörst.
bei normalen lautstärken darf das dem verstärker überhaupt gar nix ausmachen. nur bei höheren lautstärken wird von den 4 ohm boxen dann zuviel strom gezogen. ob das aber dann dem verstärker schadet, hängt von dessen strombegrenzungsschaltung ab.
also bei kleinen mittleren lautstärken: kein problem!

Gruß
Bernhard
QuixX
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 2
Dabei seit: 10 / 2006
Karma: 0
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 12.03.2007 - 15:38 Uhr  ·  #29
Zitat geschrieben von hifisch
! Da werd ich jetzt gleich mal ein paar bestellen! Hoffentlich können die schnell geliefert werden! Bin bei solchen Sachen immer so ungeduldig...


Na dann würde ich zwei vom Wald und Wiesenhändler abgeholte Einzelwiderstände draufpfriemeln.

Vorher unbedingt messen, ob die daran hängengenden Transitoren keinen
Schluß haben. Wenn ja, dann sind u.U. nicht nur eben diese hinüber.
-> Alle messen, alle kaputten tauschen (jetzt wird der Gang zu Saturn-Media billiger).

Am Besten danach mit Regeltrafo hochfahren und Strom und Rauch im Auge
haben.

Edit:
Oops, zwei Seiten Antworten übersehen, sorry :(
hifisch
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 03 / 2007
Karma: 0
Betreff:

Re: Ersatz für merkwürdiges Bauteil(Foto) aus Pioneer Verstärker

 · 
Gepostet: 19.03.2007 - 04:23 Uhr  ·  #30
Hallo, da bin ich wieder!

Und, was gibt es wohl zu berichten?

ER GEHT!!!

Ja, mein guter alter Verstärker läuft wieder wie am ersten Tag! Hab die neuen Endstufentransistoren eingebaut, den kaputten Keramikwiderstand gegen zwei Metalloxyd-Schichtwiderstände ausgetauscht, und schon funktioniert alles wieder einwandfrei! Da scheint wohl kein anderes Bauteil (außer dem einen schon mal erwähnten Kohlewiderstand) was abbekommen zu haben. Die durchgebrannte Sicherung hat offensichtlich ganze Arbeit geleistet! Konnte zwar noch nicht laut aufdrehen, meine Boxen haben ja nur 4 Ohm, und man lernt doch dazu... Aber bei Zimmerlautstärke ist alles bestens!

Darum an dieser Stelle noch einmal vielen Dank für die zahlreichen Tipps und Bemühungen Eurerseits, die sind jetzt allesamt von einem dreifachen Erfolg gekrönt:

- Mein Verstärker geht wieder
- Ich hab einiges über Verstärkerendstufen gelernt
- Ich bin ein bisschen stolz, dass ich das geschafft habe.

War ja eigentlich auch nur ein kleiner Defekt, aber wenn man bedenkt, dass ich vorher noch nicht einmal wusste, dass mein Verstärker überhaupt so etwas wie Endstufentransistoren hat... Da ist es doch erfreulich, nur mit Eurer Hilfe und einem kleinen Messgerät plötzlich die kaputten Bauteile in so einem Gerät ausfindig machen zu können.

Tja, dann werd ich mich jetzt mal verabschieden und vielleicht noch ein wenig Musik bei Zimmerlautstärke genießen! Apropos Lautstärke: Den Verstärker hat es übrigens bei meinem 30. Geburtstag erwischt... Das war dann wohl keine Zimmerlautstärke mehr!

Viele Grüße und vielen Dank!

Hifisch
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Ersatz, merkwürdiges, BauteilFoto, Pioneer, Verstärker