Das Elektronik-Portal
 

Eviciv / Uperfect Portable Display 7"_IPS Verliert langsam abfallend Helligkeit über Betriebszeit

Tomblarom
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 05 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Eviciv / Uperfect Portable Display 7"_IPS Verliert langsam abfallend Helligkeit über Betriebszeit

 · 
Gepostet: 08.05.2020 - 20:28 Uhr  ·  #1
Hersteller: Eviciv / Uperfect

Typenbezeichnung: Portable Display 7"_IPS

kurze Fehlerbeschreibung (2-3 Worte): Verliert langsam abfallend Helligkeit über Betriebszeit

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo, bin etwas ratlos. Habe grundlegende Ahnung von Elektronik und kann vieles selbst lösen, aber hier weiß ich nicht genau wo ich anfangen soll.

Habe ein "IPS Touch Display" (mit Sicherheit nur LCD) günstig erworben und dachte es ist schnell repariert. Tja.. Etwas übernommen. Nach dem Anschalten verliert es irgendwann an Helligkeit und wird immer dunkler. Hatte erst etwas wie einen Kondensator im Kopf, nur ist keiner verbaut.

Auf den IC-Chips findet sich keine Aufschrift. Sie sind blank.

Portable Display 7"_IPS
1024x600@60Hz
CX070PI_70R_50P_CTP
V5.0 D190824

Hochauflösende Bilder: https://photos.app.goo.gl/tTavWuC1nkD15yik6

Produktlinks:
https://www.aliexpress.com/item/4000836405907.html
https://www.aliexpress.com/item/4000731254998.html
https://www.amazon.de/dp/B07Q2LBWYK
Anhänge an diesem Beitrag
Dateiname: IMG_20200508_200526.jpg ( 778.05 KB )
Titel:
Information:
Dateiname: IMG_20200508_200557.jpg ( 889.67 KB )
Titel:
Information:
Dateiname: IMG_20200508_200616.jpg ( 934.08 KB )
Titel:
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1954
Dabei seit: 05 / 2011
Karma: 95
Wissensstand: Informationselektroniker
Betreff:

Re: Eviciv / Uperfect Portable Display 7"_IPS Verliert langsam abfallend Helligkeit über Betriebszeit

 · 
Gepostet: 09.05.2020 - 11:35 Uhr  ·  #2
Hallo!
Wird schwierig, den das Forum hie rbehandelt eher Haushaltsgeräte..
Du hast sehr wohl Kondensatoren auf der Leiterkarte, größere Mengen. Das sind die braunen und grauen SMD-Bauteile.
Sind aber keine ElKos.
Ich sehe mindestens 2 Netzteil-Komponenten links neben dem 5V Eingang: Einmal einen Schaltregler mit nachgeschalteter Induktivität ("4R7"). Unter der Spule das recht große Teil mit Kühlfahne könnte ein Linearregler sein., was steht drauf? Dann ist noch ein sehr kleines IC, dazwischen. An all diesen Komponenten mal die Ausgangsspannung überprüfen, ob die sich verändert. Am besten messen am entsprechenden Ausgangskondensator, denn bei den winzigen Beinchenabstand gerade der kleinen Komponenten macht man schnell einen Kurzschluß..der zur Zerstörung führen kann.
Also: Erstmal die internen Spannungen messen und sehen, ob sich da was verändert.
Irgendwo ist ja eine Hintergrundbeleuchtung angeschlossen (oder ist das ein OLED?). Dort die Versorgungsspannung messen.
Letztendlich: Die Stromversorgungs-ICs anschauen, die Datenbläter besorgen und schauen, was sich da tut.
Gewählte Zitate für Mehrfachzitierung:   0