Das Elektronik-Portal
 

FSC 26" - Bild nach 2. Sek weg - Ist das eine defekte CCFL ? (video)

kalte-stelle
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 01 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

FSC 26" - Bild nach 2. Sek weg - Ist das eine defekte CCFL ? (video)

 · 
Gepostet: 30.01.2014 - 17:56 Uhr  ·  #1
Hersteller: Fujtitsu Siemens

Typenbezeichnung: Amilo LSL 3260 W

kurze Fehlerbeschreibung (2-3 Worte): FSC 26" - Bild nach 2. Sek weg - Ist das eine defekte CCFL ? (video)

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo Leute,
ich habe einen defekten Monitor bekommen. Ein Fujitsu Siemens LSL 3260w - also ein 26 Zoll Klotz im 16:10 Format.

Eines Tages ist er einfach aus gegangen und es gab "Geruch vom Verbrannten".
Nachdem ich Ihn aufgemacht habe, wurde der Übeltäter schnell gefunden - C519 - eine 12J 3KV JNC.
Im Netz habe ich gelesen, dass man den problemlos mit z.B. 22J 3KV JNC ersetzen kann - die hatte ich aus einen alten TFT.

Gesagt getan - der Bildschirm geht nun an aber nur für ca. 2 Sek.dann geht die Hintergrundbeleuchtung aus.
Während der 2 Sekunden sieht das Bild vollkomen normal aus.
Wenn man genau hinschaut bzw. rein leuchtet, sieht man dass der LCD funktioniert.
Wenn ich HDMI oder DVI wieder aus- und anstecke, geht er wieder für 2 Sek. usw.

Ich habe schon einiges gelesen und es steht immer "es sind meistens die Kondensatoren, auch wenn sie nicht aufgebläht sind..."

Habe auch von Leuten gelesen, die alle ausgetauscht haben um festzustellen, dass doch die Röhren kaputt sind.

Das ist quasi was ich als erstes ausschließen möchte bevor ich mich an die Kondensatoren machen.

Ich habe die CCFL an einen kleinen Inverter angeschlossen - sie Leuchte dauerhaft aber nicht auf der ganzen Länge!



Sind die Röhren jetzt Defekt oder ist der kleiner Inverter zu schwach ?



So sieht das aufleuchten aus:
http://youtu.be/BQXcLZuomU4

[video]http://youtu.be/BQXcLZuomU4[/video]
Anhänge an diesem Beitrag
Dateiname: 001.jpg ( 142.33 KB )
Titel: abgerauchter Kondensator
Information:
Dateiname: 004.jpg ( 97.08 KB )
Titel: die Orginale
Information:
Dateiname: 005.jpg ( 112.56 KB )
Titel: der Ersatz
Information:
Dateiname: 002.jpg ( 54.19 KB )
Titel: externer Inverter 1
Information:
Dateiname: 003.jpg ( 45.29 KB )
Titel: externer Inverter 2
Information:
Dateiname: 008.jpg ( 154.61 KB )
Titel: Elkos
Information:
Dateiname: 006.jpg ( 238.96 KB )
Titel: Board ILPI-082
Information:
Dateiname: 007.jpg ( 322.76 KB )
Titel: Board ILPI-082 (Rückseite)
Information:
Hannes_L
Benutzer
Avatar
Geschlecht:
Herkunft: Bei Darmstadt
Alter: 61
Beiträge: 889
Dabei seit: 08 / 2010
Karma: 51
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: FSC 26" - Bild nach 2. Sek weg - Ist das eine defekte CCFL ? (video)

 · 
Gepostet: 31.01.2014 - 11:11 Uhr  ·  #2
Ich würde erst mal beide Hochspannungskondensatoren gegen Typen mit identischen Werten austauschen. Meines Wissens sind die Kondensatoren Bestandteil der Funktionsüberwachung. Diese Funktionsüberwachung erwartet bestimmte Messwerte damit der Inverter eingeschaltet bleibt. 2-3 Sekunden ist so ein typischer Werter in der sich der Inverter einlaufen kann, bevor die Überwachungsschaltung zuschlägt.
kalte-stelle
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 01 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: FSC 26" - Bild nach 2. Sek weg - Ist das eine defekte CCFL ? (video)

 · 
Gepostet: 07.02.2014 - 09:20 Uhr  ·  #3
Hallo,
ich war ein Krank, deswegen habe ich die letzten Tage nichts gemacht.
Den N3 3KV habe ich gegen gleichen getauscht. Für den 12J muss der 22J herhalten.

Des Ergebnis ist NEGATIV - nach 2 Sek. geht die Hintergrundbeleuchtung aus.

Ich werde jetzt alle Elkos austauschen und vom Erfolg oder Misserfolg berichten.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6728
Dabei seit: 05 / 2008
Karma: 330
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: FSC 26" - Bild nach 2. Sek weg - Ist das eine defekte CCFL ? (video)

 · 
Gepostet: 07.02.2014 - 19:13 Uhr  ·  #4
kalte-stelle
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 01 / 2014
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: FSC 26" - Bild nach 2. Sek weg - Ist das eine defekte CCFL ? (video)

 · 
Gepostet: 19.02.2014 - 23:23 Uhr  ·  #5
Im Orginal waren es N3 3KVund ein 12J 3KV.
Ich habe sie versuchsweise mal mit 4x 22J 3KV ersetzt - leider erfolglos.

Elkos habe ich immer noch nicht getauscht. Werde aber morgen mit Lampen aus einen 19" Monitor versuchen.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6728
Dabei seit: 05 / 2008
Karma: 330
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: FSC 26" - Bild nach 2. Sek weg - Ist das eine defekte CCFL ? (video)

 · 
Gepostet: 20.02.2014 - 19:12 Uhr  ·  #6
Gubelat
Benutzer
Avatar
Geschlecht:
Herkunft: Bonn
Alter: 45
Beiträge: 66
Dabei seit: 12 / 2013
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: FSC 26" - Bild nach 2. Sek weg - Ist das eine defekte CCFL ? (video)

 · 
Gepostet: 12.04.2016 - 22:56 Uhr  ·  #7
Ja ich weis der Threat ist asbach uralt. Dennoch würde mich interessieren woran es denn nun gelegen hat.
Währe troll hier noch ein wenig Input zu erstellen! Denn wenn man schon hier im Forum um Hilfe bittet,
sollte man doch seine Erkenntniss mit den anderen teilen. Das würde ungemein helfen!
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

FSC, 26quot, Bild, Sek, weg, Ist, defekte, CCFL, video