Das Elektronik-Portal
 

Fuba ODE 450 FTA Problem!

Nenad Celic
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Fuba ODE 450 FTA Problem!

 · 
Gepostet: 03.10.2006 - 13:49 Uhr  ·  #1
Hersteller: Fuba
Typenbezeichnung: DVB-4 FUBA ODE 450 FTA 3805
Chassi: kein

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Einsteiger

Fehlerbeschreibung und Nachricht:
Hallo!
1. Ich stecke Netzkabel in die Steckdose.
2. Auf dem Display wird angezeigt Felercode "in it".
3. Nach der Betätigung vom Program Auf-Abwertz Tastern oder Ein-Aus Taster, Display wechselt hin und zurück zwischen "in it" und Uhr Anzeige.
4. Nach einiger Zeit auf Display wird eingezeigt Program Zahl "0000" (oder ist das was anderes) und so bleibt.
5.Nach der Betätigung von der Ein-Aus Taste oder Program Tastern, Display wechselt Anzeige von "0000" zu Uhr Anzeige "00.00" dan zu "in it" und dan wieder auf "0000" und so bleibt stehn bis zu den nechsten Tastern Betätigung.
6. Habe ich versucht original Software neu aufgespielen über Hyper Terminal aber ohne Erfolg.
Kann jemand helfen diese Reciver wieder normal am laufen zu kriegen.
Ich danke im voraus!
Freundliche Grüße!
BiBa
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Dortmund
Beiträge: 379
Dabei seit: 07 / 2006
Karma: 0
Betreff:

Re: Fuba ODE 450 FTA Problem!

 · 
Gepostet: 03.10.2006 - 14:21 Uhr  ·  #2
Hallo Nenad Celic

"in it" heist initialisierung.

ich befürchte das die Gespeicherten sender Plätze einen Knax weg haben und sich die Firmware beim initialisiern aufhängt.

Mfg
Uwe
Nenad Celic
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Fuba ODE 450 FTA Problem!

 · 
Gepostet: 03.10.2006 - 15:45 Uhr  ·  #3
Zitat geschrieben von BiBa
Hallo Nenad Celic

"in it" heist initialisierung.

ich befürchte das die Gespeicherten sender Plätze einen Knax weg haben und sich die Firmware beim initialisiern aufhängt.

Mfg
Uwe


BiBa, ich danke für schnelle Antwort!
Was ist da jetz zu machen? Wort "initialisirung" sagt mich nicht viel.
Grüß!
dboxer
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1535
Dabei seit: 12 / 2003
Karma: 11
Wissensstand: keine Angabe
Betreff:

Re: Fuba ODE 450 FTA Problem!

 · 
Gepostet: 03.10.2006 - 18:14 Uhr  ·  #4
das gerät will sich starten kann aber nicht weil ein fehler vorliegt
kabrig
Neuling
Avatar
Geschlecht: keine Angabe
Herkunft: köln
Beiträge: 1
Dabei seit: 06 / 2005
Karma: 0
Betreff:

Re: Fuba ODE 450 FTA Problem!

 · 
Gepostet: 03.10.2006 - 20:50 Uhr  ·  #5
Hallo,ich hatte gleiche Problem mit Fuba 450,das Fehler war im Kabel zwischen Netzteil und Hauptplatine(ein Pin wackelkontakt hatte).Versuch mal jeden Drat fest zu stecken.
Gruss Yuriy
Nenad Celic
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Fuba ODE 450 FTA Problem!

 · 
Gepostet: 04.10.2006 - 00:50 Uhr  ·  #6
Zitat geschrieben von kabrig
Hallo,ich hatte gleiche Problem mit Fuba 450,das Fehler war im Kabel zwischen Netzteil und Hauptplatine(ein Pin wackelkontakt hatte).Versuch mal jeden Drat fest zu stecken.
Gruss Yuriy


Hallo Kabrig!
Alle Verbindungskabel nachgeguckt, kein Feler gefunden, sieht alles in Ordnung. Trotzdem danke! Hofe ich auf andere Tipps.
Zigeuner
Neuling
Avatar
Geschlecht: keine Angabe
Herkunft: Deutschland
Beiträge: 1
Dabei seit: 10 / 2006
Karma: 0
Betreff:

Re: Fuba ODE 450 FTA Problem!

 · 
Gepostet: 19.10.2006 - 13:52 Uhr  ·  #7
Bei mir hat der Elko C9 keine Kapazität mehr.
Auch der Widerstand R12 ist verbrannt.
Bei sind im sekundärteil vom Netzteil.


Kann mir bitte einer sagen wie viel ohm der Widerstand R12 hat.

Danke
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Fuba, ODE, 450, FTA, Problem