Das Elektronik-Portal
 

Grundig 32VLE8042S Startet nicht, nur Standby (also das übliche Problem....)

Stumpi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Grundig 32VLE8042S Startet nicht, nur Standby (also das übliche Problem....)

 · 
Gepostet: 02.11.2019 - 10:20 Uhr  ·  #1
Hersteller: Grundig

Typenbezeichnung: 32VLE8042S

Chassi: SX

kurze Fehlerbeschreibung (2-3 Worte): Startet nicht, nur Standby (also das übliche Problem....)

Meine Messgeräte::
kein Messgerät
Oszilloskop

Schaltbild vorhanden?:
Nein



Hallo,

zu diesem Thema gibt es hier im Forum viele Beiträge, die ich auch gelesen habe. Ich habe das Gerät ohne LAN und habe mir deshalb die Datei "SX_NDLNA_50_737_3.ZIP" sowie die Anleitung heruntergeladen. Ich habe den Netzstecker bei gedrückter P+ Taste eingesteckt. Nun wird das Bild mit weißer Schrift auf schwarzem Hintegrund angezeigt (Software Updating...) . Mehr aber nicht, auch nach über einer halben Stunfen noch das gleiche Bild. Der Fortschrittsbalken rührt sich nicht und der USB-Stick leuchtet durchgängig. Eigenlich müsste er flackern bei Lese- oder Schreibzugriff.

Auch nach einer Stunde Recherche habe ich noch keine Klarheit, deshalb folgende Frage:

Im Ordner Target befinden sich viele Dateien. Im Unterordner Panel befinden sich 42 .bin Dateien. Ich habe den Ordner, so wie er original ist, auf den Stick kopiert. Wird beim Software Update automatisch die richtige der 42 Dateien rausgesucht oder muss ich alle bis auf eine löschen?

Gruß, Stumpi
Stumpi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Grundig 32VLE8042S Startet nicht, nur Standby (also das übliche Problem....)

 · 
Gepostet: 02.11.2019 - 12:23 Uhr  ·  #2
Inwischen bin ich ein Stück weiter. Ich habe alle .bin Dateien bis auf die hoffentlich richtige gelöscht. Da bei der o. g. Version das Udate nicht funktionierte, habe ich die neue Version 056F37LP29_2.zip genommen. Nun wurde das Udate durchgeführt. Allerdings stand das kurz eingeblendete blaue Bild nach den Udate auf dem Kopf. Jetzt ist es so das der TV auf die Eingaben auf der Fernbedienung reagiert und auch den angeschlossenen externen Receiver steuert. Nur der Bildschirm ist zwar an (leicht erhellt) aber er zeigt kein Bild. Weder das laufende Programm wird angezeigt und auch ein Menü, nichts. Was kann ich jetzt tun?

Gruß, Stumpi
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Grundig, 32VLE8042S, Startet, Standby, übliche, Problem