Das Elektronik-Portal
 

Grundig 40VLE830BG komische Farben / Bild war auf dem Kopf

mauss
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 17
Dabei seit: 12 / 2018
Karma: 0
Wissensstand: Einsteiger
Betreff:

Grundig 40VLE830BG komische Farben / Bild war auf dem Kopf

 · 
Gepostet: 05.05.2019 - 15:02 Uhr  ·  #1
Hersteller: Grundig

Typenbezeichnung: 40VLE830BG

Inverter: LED

Chassi: SX mit LAN

kurze Fehlerbeschreibung (2-3 Worte): komische Farben / Bild war auf dem Kopf

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Hab einen 40VLE8130BG zu stehen bei dem das Bild so aussieht als wäre der AS-15 defekt. Leider hat das T-Con Board so einen Chip aber nicht.
Zusätzlich war anfangs das Bild auf dem Kopf. Das konnte ich ändern, indem ich im Service Menü Mirror auf "Ein" gestellt habe.
Aber den Bildfehler bekomme ich nicht weg.
Eigenartig ist, dass das Bild normal aussieht, wenn ich die Werkseinstellungen zurücksetzen will.
Die Sofwareversion 7.39 bekomme ich nicht aufgespielt. Das bleibt der Installationsbalken kurz nach dem Start stehen.
Der Bootloader ist aktuell.
Also was könnte das sein?

Mainboard defekt :-(

Bilder folgen.
Anhänge an diesem Beitrag
Dateiname: IMG_20190505_143723_neu.jpg ( 513.01 KB )
Titel:
Information:
Dateiname: IMG_20190505_143752neu.jpg ( 528.92 KB )
Titel:
Information:
Dateiname: IMG_20190505_143813neu.jpg ( 482.91 KB )
Titel:
Information:
Dateiname: IMG_20190505_144019neu.jpg ( 567.17 KB )
Titel:
Information:
Dateiname: IMG_20190505_144155neu.jpg ( 642.95 KB )
Titel:
Information:
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6413
Dabei seit: 05 / 2008
Karma: 324
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Grundig 40VLE830BG komische Farben / Bild war auf dem Kopf

 · 
Gepostet: 12.05.2019 - 20:04 Uhr  ·  #2
1. Service Modus eingeben (MENÜ, 8, 5, 0 und 0 Tasten drücken).
2. "PANEL CONFIGURATION" (Untermenü Code 2356) und "PANEL ADAPTATION" (Untermenü Code 2356) eingeben, dann "PANEL TI BIT Mode" auf 8bit einstellen oder "LVDS TI Mode" von "NAVAIL" auf "AVAIL" umstellen.

LG Thomas
mauss
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 17
Dabei seit: 12 / 2018
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Grundig 40VLE830BG komische Farben / Bild war auf dem Kopf

 · 
Gepostet: 13.05.2019 - 12:44 Uhr  ·  #3
Hallo Thomas,

der Fernseher läuft wieder. Hab auf 8bit gestellt (vorher 10bit). Granatenstark!!

Vielleicht weißt Du, warum die Kiste das Update auf 7.39 verweigert? Das Update startet ganz normal, aber bleibt dann ziemlich am Anfang stehen.
Ich hatte gehofft, dass durch das Update auch die neuen Sender (z.B. Das Erste HD und die Dritten in HD) empfangen werden und vielleicht auch besser sortiert werden, denn jetzt ist alles durcheinander und ich müsste die Transponder erst programmieren.

Aber auf jeden Fall war mal wieder auf Dich verlass!!
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6413
Dabei seit: 05 / 2008
Karma: 324
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Grundig 40VLE830BG komische Farben / Bild war auf dem Kopf

 · 
Gepostet: 15.05.2019 - 00:14 Uhr  ·  #4
mauss
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 17
Dabei seit: 12 / 2018
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Grundig 40VLE830BG komische Farben / Bild war auf dem Kopf

 · 
Gepostet: 17.05.2019 - 20:08 Uhr  ·  #5
Ich hab zufällig ein anderes Mainboard aufgetrieben (die Dinger mit zwei LVDS Steckern sind ja wie Goldstaub), aber da blockiert auch das Update auf die 7.39 Version.
Ich glaube fast, irgendwas stimmt mit der Software nicht.
Hast Du noch eine andere Version?
Ansonsten läuft die Kiste ja auch mit der 37´ er Sofware.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Grundig, 40VLE830BG, komische, Farben, Bild, Kopf