Das Elektronik-Portal
 

Grundig cuc2130 ST70-2104text

Guestuser
 
Avatar
 
Betreff:

Grundig cuc2130 ST70-2104text

 · 
Gepostet: 15.09.2004 - 07:56 Uhr  ·  #1
Das Gerät hat keine Funktion, das Netzteil pumpt. Folgende defekte Bauteile habe ich bereits gefunden. Vertikal IC50020 Sicherheitswiderstand R50048 und R53072.

Außerdem war noch der Zeilenendtransistor T53001 defekt. So weit so gut. Jetzt habe ich aber noch folgendes Problem. Jedesmal wenn ich das Gerät einschalte, stirbt der Zeilenendtransistor.

Kennt jemand das Problem? Kann mir jemand weiterhelfen?
christoph
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Oldenburg
Beiträge: 207
Dabei seit: 08 / 2004
Karma: 1
Betreff:

Re: Grundig cuc2130 ST70-2104text

 · 
Gepostet: 15.09.2004 - 08:02 Uhr  ·  #2
Hast Du die Rückschlagkondensatoren am Kollektor des T´s überprüft.
Die klassischen Löstellen werden es nicht sein - hast Du ja wohl auch schon überprüft.
Origitnal T genommen ?
Guestuser
 
Avatar
 
Betreff:

Re: Grundig cuc2130 ST70-2104text

 · 
Gepostet: 15.09.2004 - 13:11 Uhr  ·  #3
Ja Lötstellen hab ich schon geschaut, das Gerät ist ja auch erst drei Jahre alt. Den Kondensator hab ich noch nicht überprüft, war mir noch nicht bekannt.

Werd ich mal schauen. Ein original T ist es nicht, aber hab mit diesen auch noch keine Probleme gehabt.

Danke erstmal, werd mal schauen und sag dann noch bescheid.
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Grundig cuc2130 ST70-2104text

 · 
Gepostet: 15.09.2004 - 14:34 Uhr  ·  #4
Das geht oft gut mit Vergleistypen - aber manchmal nicht...

Bei Grundig u. Sony würd ich schon drauf achten...
TV-Troubleshooter
Hiwi
Avatar
Geschlecht: keine Angabe
Herkunft: Birgland
Beiträge: 1796
Dabei seit: 05 / 2003
Karma: 38
Wissensstand: keine Angabe
Betreff:

Fehlersuche in Zeilenendstufen.

 · 
Gepostet: 15.09.2004 - 21:28 Uhr  ·  #5
Vielleicht hilft dies weiter:

Wie Sie sicher wissen sind Fehler in Zeilenendstufen sehr häufig. Eine kleine Hilfestellung zur Reparatur möchte ich Ihnen heute hier geben.

Fehlerbild könnte sein:
Der Bildschirm bleibt dunkel obwohl Ton vorhanden ist.
Gerät startet kurz, dann aus. (Überstrom-Schutzschaltung spricht an)
Keine Hochspannung vorhanden.

Erster Test:
Prüfen Sie die Stromzufuhr zur Zeilenendstufe.
Dies läßt sich bei einigen Fabrikaten einfach durch Abziehen des Ablenksteckers realisieren. Nun sollte die Versorgungsspannung an einem Pin des Ablenksteckers anliegen. Sollte die Schutzschaltung jetzt nicht mehr ansprechen so ist der Fehler in der Zeilenendstufe zu suchen.

Zweiter Test:
Prüfen Sie den Zeilenendtransistor auf Kurzschluß. ( Ohmscher Test) Am besten löten Sie den Transistor dazu aus, da Feinschlüße sonst leicht übersehen werden. Sollten Sie hier einen Schluß festgestellt haben, so kommt die bange Frage nach dem WARUM.

Dritter Test - Warumtest !!
Kaskade ( falls vorhanden) abhängen.
Prüfe alle frequenzbestimmenden Bauteile. Wichtigstes Bauteil wäre hier der Rücklaufkondensator. Da dieses Bauteil die kurze Rücklaufzeit bestimmt, so könnte hier eine Unterbrechung oder ein Kapazitätsverlust die Hochspannung in gefährliche Werte schnellen lassen. Achtung: X-Ray!!
Prüfen Sie den Zeilenablenkkreis auf Unterbrechungen. Vergessen Sie auch die Anschlüße an den Ablenkspulen nicht.
Prüfe den Ansteuer-Impuls der Zeile. Taube Elkos in der Ansteuerung können den Impuls so verschleifen, daß der Endtransistor irgendwann den Hitzetod stirbt.
Prüfe die Lötpins am Treibertrafo. Kurzzeitige Aussetzer lassen den Transistor sporadisch ausfallen.
Messe die Hochspannung. Achtung: Der Anodenanschluß muss immer mit der Bildröhre verbunden bleiben weil der Belag der Röhre kapazitiv die Schaltung beeinflusst. Zu kleine Werte können evtl. einen defekten Zeilentrafo als Ursache haben. Von einem "Funkenziehen" an der Anodenkappe rate ich strikt ab.
Für hartnäckige Fälle können Sie auch die Zeile fremdspeisen. Verwenden Sie dazu ca. 20-30V DC von einem externen Netzteil. Jezt können Sie das Basis und Kollektorsignal auf Höhe und Frequenz und evtl. auftauchende Zacken, Überschwinger oder Spitzen prüfen
Viel Erfolg wünscht
TV-Troubleshooter
Guestuser
 
Avatar
 
Betreff:

Gerät läuft fast

 · 
Gepostet: 22.09.2004 - 07:50 Uhr  ·  #6
Habe jetzt noch kalte Lötstellen auf dem OW-Modul gefunden, außerdem habe ich den Transistor in einen BU508DF getauscht. Jetzt läuft das Gerät an und die Hochspannung geht rauf. Doch nach kurzer Zeit schaltet sich das Gerät wieder ab. Hat noch jemand eine Idee, ich verzweifle langsam an dem Gerät.

Gopi
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Grundig, cuc2130, ST702104text