Das Elektronik-Portal
 

Grundig Grundig 48 VLE 5421 BG

Momobf
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Grundig Grundig 48 VLE 5421 BG

 · 
Gepostet: 11.06.2020 - 23:57 Uhr  ·  #1
Hersteller: Grundig

Typenbezeichnung: Grundig 48 VLE 5421 BG

Inverter:

Chassi: TY

kurze Fehlerbeschreibung (2-3 Worte):

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hi,
Ich habe hier einen Grundig 48 VLE 5421 BG.
Mein Nachbar wollte ihn wegwerfen so habe ich ihn genommen.

Das Gerät zeigte ein Bild nachdem ich ihn mit einer Taschenlampe beleuchtete.
Leider habe ich nicht weiter nach einem Bild gesucht und hatte mich zufrieden gegeben mit dem Grundig Start-Zeichen.
Innendrin , konnte man noch eine geröstete Fliege an den Leds erkennen. Weshalb ich mich entschloss einfach neue Leds zu bestellen.
Gesagt getan eingebaut, Bild ist da. Jedoch bekomme ich nur ein blaues Bild es wird angezeigt AV1 RGB. Ich kann lauter und leiser einstellen. Kanäle lassen sich nicht umstellen. Auch nicht über die Tasten.

Mit der Fernbedienung funktioniert es auch nicht und genauso, leuchtet keine rote LED an der Front.

Ich bin mal mit dem Eisspray rübergeflogen, genauso wie mit meinen Fingern, keine heiß werdenden Stellen.
Das Netzteil habe ich natürlich nicht angefasst. Ich habe die Spannungen überprüft am Netzteil und alle Spannungen waren korrekt.

Ich vermute das Mainboard ist zerschossen.
Oder ist es die Software?
Grüße
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1835
Dabei seit: 05 / 2011
Karma: 81
Wissensstand: Informationselektroniker
Betreff:

Re: Grundig Grundig 48 VLE 5421 BG

 · 
Gepostet: 12.06.2020 - 10:23 Uhr  ·  #2
Hallo!
Überprüfe die Steckverbindungen zu den Tasten und zum Infratorempfänger/LED. Du hast ja ein Bild, also ist nur die Kommunikation zur Außenwelt nicht in Ordnung. Entweder Stecker+Kabel, oder die Stromversorgung auf dem Main für diese Funktion. Hängt ja alles zusammen, die LED, der IR-Empfänger und auch die Nahbedienung.
Ich tippe auf den Stecker. Vielleicht vergessen beim Zusammenbau?
Receiverlöter
Benutzer
Avatar
Geschlecht:
Herkunft: 25821 Bredstedt Schleswig-Holstein
Alter: 50
Beiträge: 130
Dabei seit: 11 / 2012
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Grundig Grundig 48 VLE 5421 BG

 · 
Gepostet: 12.06.2020 - 11:55 Uhr  ·  #3
Der hat auch keine rote LED, bei diesen Grundigs ist die LED immer blau, egal ob im Standby oder an. Vielleicht nur Bedienungsfehler und im Menü nicht dir richte AV-Quelle ausgewählt?
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1835
Dabei seit: 05 / 2011
Karma: 81
Wissensstand: Informationselektroniker
Betreff:

Re: Grundig Grundig 48 VLE 5421 BG

 · 
Gepostet: 12.06.2020 - 13:44 Uhr  ·  #4
Hallo!
Wenn ich das richtig verstanden habe leuchtet jetzt nie irgendeine LED, welche Farbe auch immer sie haben mag.
Ja, gute Frage, geht denn "Menu"? Geht denn An/Aus per Fern- und Nahbedienung?
Vielleicht ist das Teil in irgendeinem Demo- oder Hotelmodus, be dem der Nutzer eben außer laut-leise (das funktioniert offensichtlich) wohl nichts verstellen kann.
Was ist denn an den Buchsen angesteckt?
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 46
Beiträge: 7230
Dabei seit: 05 / 2008
Karma: 338
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Grundig Grundig 48 VLE 5421 BG

 · 
Gepostet: 12.06.2020 - 23:42 Uhr  ·  #5
Momobf
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Funktioniert

 · 
Gepostet: 18.06.2020 - 09:48 Uhr  ·  #6
Hallo zusammen.

Es war anscheinend wohl doch der Stecker. Ich habe die Stecker falsch herum reingesteckt, da ich mich an den Pins orientiert hatte :)

Dabei waren die Oberseiten sogar markiert Ich dümmerle. Funktioniert aber nun.
Richtig gut, Dankeschön.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Grundig, VLE, 5421