Das Elektronik-Portal
 

Grundig P45-440 CUC 4400 Kein Ton bei AV- Betrieb!

gunther9
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 04 / 2004
Karma: 0
Betreff:

Grundig P45-440 CUC 4400 Kein Ton bei AV- Betrieb!

 · 
Gepostet: 25.04.2004 - 08:19 Uhr  ·  #1
Code

Grundig P45-440   CUC 4400

Kein Ton vorhanden bei AV Betrieb! Bei HF-Betrieb ist Ton vorhanden!

IC TBA 121- 2 getauscht Ton fehlt immer noch!

IC SDA 2526-5 noch defekt???


Wo kann es noch liegen?

TV-Troubleshooter
Hiwi
Avatar
Geschlecht: keine Angabe
Herkunft: Birgland
Beiträge: 1796
Dabei seit: 05 / 2003
Karma: 38
Wissensstand: keine Angabe
Betreff:

Signalverfolgung.

 · 
Gepostet: 25.04.2004 - 10:12 Uhr  ·  #2
Mit einem Signalverfolger sollte sich der Fehler leicht finden lassen. Die Lötpins von der Scartbuchse wirst Du sicher schon kontrolliert haben. ZF Modul schon getauscht?
EE-Prom würde ich weniger vermuten.
gunther9
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 04 / 2004
Karma: 0
Betreff:

Re: Grundig P45-440 CUC 4400 Kein Ton bei AV- Betrieb!

 · 
Gepostet: 26.04.2004 - 19:21 Uhr  ·  #3
Hallo!

Danke die Antwort! Lötstellen an AV - Buchse i.O.

Am IC TBA 121 am Pin 12 AV-Einspeisesignal vorhanden!

Problem: Der eingebaute Switsch- Schalter schaltet das Signal an

Pin 10 nicht raus! Das Ansteuersignal müsste von Pin 11 kommen!

IC TBA 121 wurde auch erneuert-keine Änderung!

Kann sein das auch im Tuner IC SDA 3302 def ist???

I2 C Bus IC würde ich annehmen, ist def???
gunther9
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 04 / 2004
Karma: 0
Betreff:

Re: Grundig P45-440 CUC 4400 Kein Ton bei AV- Betrieb!

 · 
Gepostet: 26.04.2004 - 19:22 Uhr  ·  #4
Hallo!

Danke die Antwort! Lötstellen an AV - Buchse i.O.

Am IC TBA 121 am Pin 12 AV-Einspeisesignal vorhanden!

Problem: Der eingebaute Switsch- Schalter schaltet das Signal an

Pin 10 nicht raus! Das Ansteuersignal müsste von Pin 11 kommen!

IC TBA 121 wurde auch erneuert-keine Änderung!

Kann sein das auch im Tuner IC SDA 3302 def ist???

I2 C Bus IC würde ich annehmen, ist def???
Grundig-info
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1394
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Re: Grundig P45-440 CUC 4400 Kein Ton bei AV- Betrieb!

 · 
Gepostet: 26.04.2004 - 20:03 Uhr  ·  #5
Wenn das AV Bild durchgeschaltet wird, sollte ja eigentlich die Umschaltspannung vom Tuner für AV OK sein.
Die Betriebsspannung für das IC2230 ist an Pin 15 aber da, oder?

An Pin 10 vom IC kommt übrigens nur der Tuner Ton raus. Der Ton für Endstufe komt an Pin 14.
gunther9
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 04 / 2004
Karma: 0
Betreff:

Re: Grundig P45-440 CUC 4400 Kein Ton bei AV- Betrieb!

 · 
Gepostet: 26.04.2004 - 20:19 Uhr  ·  #6
Hallo!

Am Pin 15 liegen 11,66 V an gegen Masse!

Kann auch Elko C 2240 def. sein?

gunther
Grundig-info
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1394
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Re: Grundig P45-440 CUC 4400 Kein Ton bei AV- Betrieb!

 · 
Gepostet: 27.04.2004 - 20:02 Uhr  ·  #7
Zitat
Kann auch Elko C 2240 def. sein?

Möglich ist (fast) alles.

An Pin13 ist auch nichts anderst als bei Terrestrisch (Mute steuerung)?
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Grundig, P45440, CUC, 4400, Kein, Ton, AV, Betrieb