Das Elektronik-Portal
 

Grundig 42 VLE 8570 SL startet nicht

Martin_F
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: Elektriker
Betreff:

Grundig 42 VLE 8570 SL startet nicht

 · 
Gepostet: 10.09.2019 - 11:10 Uhr  ·  #1
Guten Tag, ich bin sehr froh, auf euer Forum gestossen zu sein und hoffe auf Hilfestellung.
Nach längerer Betriebspause (war 4 Wochen weg) startet mein Grundig nicht mehr. Nach Einschalten mittels Fernbedienung oder am Gerät blinkt die blaue LED ein paar Mal, aber kein Bild kein Ton.
Vor nicht allzu langer Zeit hat er ein automatisches SW-update durchgeführt, danach aber eine Zeit lang funktioniert.
Nach dem was ich hier recherchiert habe dürfte es sich entweder um ein SW-Problem oder einen Defekt der LED-Hintergrundbeleuchtung handeln. Nachdem aber auch kein Ton kommt, würde ich zuerst ein Aufspielen der SW versuchen.
Hier die Daten vom Typenschild:
42 VLE 8570 SL
SN 50400078
057K42-A06

Vielen Dank im Voraus!
Martin
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1069
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: Grundig 42 VLE 8570 SL startet nicht

 · 
Gepostet: 10.09.2019 - 22:06 Uhr  ·  #2
Hallo,
SW und Anleitung findest Du hier
Einfach nach Deinem Chassis suchen. Steht rückseitig auf dem Typenschild Deines TV´s.
Viel Erfolg
Martin_F
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Grundig 42 VLE 8570 SL startet nicht

 · 
Gepostet: 11.09.2019 - 11:17 Uhr  ·  #3
Vielen Dank!
Chassis ist KT - SW habe ich gefunden, ich probiers mal mit der aktuellen Version (gibt auch "ältere Version") und gebe dann Rückmeldung.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6781
Dabei seit: 05 / 2008
Karma: 330
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Grundig 42 VLE 8570 SL startet nicht

 · 
Gepostet: 15.09.2019 - 12:05 Uhr  ·  #4
Martin_F
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Grundig 42 VLE 8570 SL startet nicht

 · 
Gepostet: 17.09.2019 - 08:41 Uhr  ·  #5
Also, bin jetzt weiter - nachdem sich beim SW-update nichts tat, habe ich das Netzteil gemessen, Ergebnis: keine 19V am Stecker vorhanden, 5,25V waren da. Netzteil bestellt und eingebaut - Gerät startet :) Allerdings hat es beim Einschalten am Mainbord hinter dem Blech des Antenneneingangs kurz herausgeraucht :(
Bild ist zwar jetzt da, allerdings wird keinerlei Eingangssignal (Sat, HDMI) erkannt. SW-update hat auch problemlos funktioniert, allerdings nichts geändert.
Nun habe ich ein neues Mainboard bestellt und hoffe, dass dann wieder alles funktioniert.
Anhänge an diesem Beitrag
Dateiname: 1.JPG ( 71.39 KB )
Titel: Netzteil
Information:
Dateiname: 2.JPG ( 87.86 KB )
Titel: Mainboard
Information:
Martin_F
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2019
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Grundig 42 VLE 8570 SL startet nicht

 · 
Gepostet: 17.09.2019 - 08:53 Uhr  ·  #6
noch eine Frage: wie sieht es mit dem Temperaturbereich für Betrieb bzw. Lagerung des TV aus? Habe dazu nichts gefunden in den techn. Daten.
Das Gerät steht in meinem Wochenendhaus und ist im Winter größeren Temperaturunterschieden ausgesetzt (-1°C - 25°C). Weiterer Faktor könnte Kondenswasserbildung sein. Würde es helfen, wenn ich die Elektroniken mit einem Spray behandle, z.B. Wet Protect (für Elektronik) oder könnt ihr da etwas empfehlen?
Das Gerät ist erst 3 Jahre alt und wurde im Schnitt nur alle 3-4 Wochen benutzt.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6781
Dabei seit: 05 / 2008
Karma: 330
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Grundig 42 VLE 8570 SL startet nicht

 · 
Gepostet: 03.10.2019 - 17:16 Uhr  ·  #7
Wenn man das Gerät nicht gleich startet sondern den Raum erstmal durchwärmt, sollte es gehen. Aber deine Vermutung liegt nahe.
Wenn irgendwo Kondenswasser war, dann hat es beides geschossen. Die VCC3,3V auf dem Main gehen zum HDMI Port und SAT Port. Diese werden beides lamgelegt haben.

LG Thomas
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Grundig, VLE, 8570, startet