Das Elektronik-Portal
 

Grundig 42 VLE 973 BL Startet nicht Stand-By LED bleibt AUS

kai_rep
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 12 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Grundig 42 VLE 973 BL Startet nicht Stand-By LED bleibt AUS

 · 
Gepostet: 30.12.2020 - 20:25 Uhr  ·  #1
Hersteller: Grundig

Typenbezeichnung: 42 VLE 973 BL

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Startet nicht Stand-By LED bleibt AUS

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF



Hallo zusammen,

Gerät war vom Netz über mehrere Wochen getrennt und hat vorher funktioniert.

Keinen einschalten mehr möglich. LED bleibt aus. Egal ob Fernbedienung oder Schalter.
- Hauptschalter ist an.
- Sicherung ganz.
- 230V liegen an.
- Am IC901 Pin5 Drain liegen 310V DC an.
- Spannungen am Stecker CN4: nur 5,25V DC

Was wurde erfolglos probiert:
- IC901 DDA010 am Original Netzteil erneuert
- angeblich funktionierendes Netzteil von Ebay verbaut.

Schema vom Netzteil dps-219gp ist vorhanden.

Was könnte es noch sein? IC902?

Danke fürs Lesen :-)
Anhänge an diesem Beitrag
Dateiname: c5d6da8f-4728-4d6a-9 … d0d0.jpg ( 148.89 KB )
Titel: Typenschild
Information:
Dieterr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 221
Dabei seit: 04 / 2020
Karma: 9
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Grundig 42 VLE 973 BL Startet nicht Stand-By LED bleibt AUS

 · 
Gepostet: 31.12.2020 - 11:10 Uhr  ·  #2
Bei Spannungen am CN4: mit "nur" 5,25V meinst du es sind sonst keine anderen Spannungen da? Hieße aber, zumindest Standby vorhanden. Dann müsste aber auch die LED vorne am Gerät leuchten.
Ansonsten Mainboard abklemmen und den entsprechenden Konnektorpin über Widerstand an 5V das NT manuell anlaufen lassen. Ich glaube aber eher, dass das MB einen Schlag weg hat.
Bei Grundig ist es grundsätzlich mal wert, zu probieren ob die Software über USB erneuert werden kann
kai_rep
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 12 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Grundig 42 VLE 973 BL Startet nicht Stand-By LED bleibt AUS

 · 
Gepostet: 31.12.2020 - 20:39 Uhr  ·  #3
Ja genau es liegen keine weitere Spannungen an.
Zum einschalten manuell, müsste Pin 8 (STBY_CTRL) am CN4 auf 5V gezogen werden?

Habe mittlerweile auch das Schema vom kompletten TV.
5V liegen an der IR-Platine an.
Beide Sicherungen F100 & F101 auf dem MB sind ok.

Leider hatte ich noch keine Gelegenheit das IR Signal per Oszi zu kontrollieren. Die 3.3V konnte ich auch noch nicht prüfen.

Ich versuche mal ein SW-Update und/oder ne Runde im Backofen.
(Ich weiß das ist umstritten, aber hat schon die ein oder andere Platine kurzzeitig zurück geholt.)

Zum Update: Ich habe die Datei TF-TP-J5-U2_How_to_Update.pdf gelesen.
Wie finde ich die Chassis Version heraus?
J5 Chassis V4 W-Version 50Hz oder J5 Chassis V5 oder J5 Chassis V4?

Danke und guten Rutsch
Gruß Kai
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 433
Dabei seit: 04 / 2019
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: Grundig 42 VLE 973 BL Startet nicht Stand-By LED bleibt AUS

 · 
Gepostet: 01.01.2021 - 10:58 Uhr  ·  #4
Chassis Version muss eigentlich rückseitig auf der Blechwanne auf nem weissen Aufkleber stehen.

mfg. Micha
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 47
Beiträge: 7609
Dabei seit: 05 / 2008
Karma: 358
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Grundig 42 VLE 973 BL Startet nicht Stand-By LED bleibt AUS

 · 
Gepostet: 03.01.2021 - 01:57 Uhr  ·  #5
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Grundig, VLE, 973, Startet, StandBy, LED, bleibt, AUS