Das Elektronik-Portal
 

Hanseatic TV 70-303 sehr geringe Bildhelligkeit

joekk
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 03 / 2013
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Hanseatic TV 70-303 sehr geringe Bildhelligkeit

 · 
Gepostet: 15.03.2013 - 18:10 Uhr  ·  #1
Hersteller: Hanseatic

Typenbezeichnung: TV 70-303

Chassi: scc103

kurze Fehlerbeschreibung (2-3 Worte): sehr geringe Bildhelligkeit

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF


Hallo,

vielleicht kann mir jemand rein aus Erfahrung heraus weiterhelfen.

Das Gerät fiel im Betrieb aus. Nach Tausch des vert. Defl. Chip TDA 3654 war das insoweit behoben.

Doch das Bild ist grundweg zu dunkel.
Helligkeit auf maximum eingestellt, Kontrast ca. mittel, Farbe angepaßt.
UG2 etwa auf maximum, zurückgedreht bis Rücklaufstreifen verschwinden.(Sie erscheinen wieder wenn Helligkeit zurück genommen wird.)
Fokus läßt sich sauber einstellen.
Das OSD Menü des Sat-Receivers zeigt ein sauberes absolut unverzerrtes Bild. (Schrift, Balken, Rechteck etc.)
Auch die Anzeige des geräteeigenen OSD ist sauber.

Einzig es fehlt an ausreichender Helligkeit. Im normalen Fernsehbild überwiegt der Dunkelanteil wesentlich.

Es ist mir einfach unerklärlich, was da im Zusammenhang mit dem Ausfall der Vert. Defl. noch kaputt gegangen sein kann.

Netzteilspannungen alle ok. Spannungen der Horiz.-, Vertikal-Defl. alle ok,
Signalbild an der Bildröhre, Kathode scheint auch ok zu sein, Gleichsp. ca. 158V
UG2 = 570V (Das Meßgerät belastet die Spannung, so daß das Bild absolut dunkel wird)

Mein einziger Ansatzpunkt ist UG2.
Wie hoch muß UG2 üblicherweise sein?

Gruß joekk
joekk
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 03 / 2013
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Hanseatic TV 70-303 sehr geringe Bildhelligkeit

 · 
Gepostet: 16.03.2013 - 14:50 Uhr  ·  #2
Hallo,

da noch kein Hinweis eingegangen ist,
hier meine weiteren Untersuchungen:

Die Hochsp. Schaltung ist recht simple aufgebaut . Man könnte fast sagen geht oder geht nicht.
Da ich eine saubere Hochspannung habe, Fokus optimal arbeitet und UG2 570V beträgt ist da wenig auszusetzen.
Einzig, mangels prakt. Erfahrung u. fehlender Angaben im Schaltbild, habe ich keine Vorstellung wie hoch UG2 normalerweise ist.

Da ich UG2 nur senken aber nicht anheben kann habe ich den anderen Weg versucht. Ich habe die Kathodenspannung (mittels reduzierung der Versorgungssp. des TDA6101 -Video Amplifier-, etwas brutal über in Reihe geschaltete Zenerdiode ) von ca 160V auf ca. 140 bis 150V abgesenkt.
Über die 'Zenerdiode' (Real ein geregelter MOS-Fet) kann ich die Versorgungsspannung der Endstufe beliebig einstellen.

Tatsächlich wird die Grundhelligkeit der ges. Bildröhre höher. Sie verliert dadurch an Schwarzwert und die Rücklaufstreifen werden sichtbar.
Daraus läßt sich schließen, daß dies bzw. UG2 der falsche Ansatz ist.

Ein wesentlich besseres Ergebnis habe ich erreicht durch Erhöhung der Signalverstärkung.
Mittels erhöhen der diff-Spannung Pin 1 Pin 2 des TDA6101
( Für alle die das Schaltbild nicht vorliegen haben, es sind 3 TDA6101 -RGB Endstufe- ,in dieser Hinsicht parallel geschaltet).

Ein wesentlich besseres Ergebnis, doch es reicht nicht zu einem sauberen Bild.
Sollte wirklich etwas an dem ansonsten vernünftigen Videosignal nicht stimmen?

Der (die 3) TDA6101 reagieren wie im Datenblatt angegeben ein def. scheint sehr unwarscheinlich.
Bliebe noch der Signal Lieferant. Habe ich noch nicht weiter betrachtet.
An der Kathode list ein Signalpegel von 60/ 70Vss an. Würde ich für vernünftig halten.
!!! Doch ohne meine Signalerhöhung sind es gerade einmal 15Vss. ???

Wie hoch ist der Signalpegel üblicher Weise?


Strahlstrom, das Signalbild an der Heizung entspricht der Abbildung im Schaltbild (Pulse, 8Vss)
Leider liegt mir nur ein eingescanntes Schaltbild vor, in dem die sehr klein geschriebenen Wertangaben nicht lesbar sind.

Ich werde noch versuchen die Heizleistung etwas anzuheben. Dort ist ein Serienwiederstand von 6,2Ω,
mit 100Ω parallel käme ich auf etwa 5,8Ω

Bezüglich Regelkreis, da wäre noch etwas bezeichnet mit AQUADAG. Quasie der Hochsp.Spulen Fußpunkt.
Liegt über 2kΩ an +12V und steuert über 1,2MΩ einen Trans. in der Ost/ West Korrektur.
Was das bewirkt ist mir noch unklar.

Fragen zusammengefaßt:
Wie hoch sollte der Impuls der Heizspannung sein?
Was hat es mit AQUADG auf sich?
Wie hoch sollte der Signalpegel an der Kathode sein?
Wie groß sollte UG2 sein?

Dabei geht es nicht unbedingt um diese Gerät sondern einfach um Erfahrungswerte generell.

Danke u. Gruß joekk
joekk
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 03 / 2013
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Hanseatic TV 70-303 sehr geringe Bildhelligkeit

 · 
Gepostet: 17.03.2013 - 12:50 Uhr  ·  #3
Hallo,
auch wenn ich hier mit mir selbst konferiere, will ich dem künfigen Leser den Abschluß nicht vorenthalten.

Fehler: Nach Ausfall der vert. Defl. und Austausch des Def. Ic's TDA3654 war das Bild vollständig i.O. nur grundlegend zu dunkel.
Alle Meßwerte Netzteil, horiz.-, vert.-Ablenkung, UG2 und soweit verfügbar Signal-/ Pegelbilder sind im grünen Bereich.
Eine geringfügige anhebung des Heizstromes brachte keine merkliche Änderung.

UG2 liegt mit 550V wie die Kathodenspannung mit 160V im üblichen Bereich.
Einzig die Signalamplitude an der Kathode erscheint mit 10-15Vss sehr gering.
Im Schaltbild eines ähnlichen Gerätes des selben Herstellers sind hier 80Vss angegeben.

Da sonst nirgendwo Abweichungen oder Anormalitäten gemessen werden konnten, das Bild ansich an Schärfe, Dynamik u.Kontrast keinerlei Mängel aufweist und insgesamt ohne jegliche Verzerrungen ist, gebe ich die Fehlersuche auf.

Nun ist es nicht mein Ding einfach so aufzugeben.
Das Eingangssignal der RGB-Endstufe ist mit 2Vss korrekt. Die Endstufe besteht aus drei Chips (RGB) die sicherlich nicht gleichzeitig den gleichen defekt haben.
Alle sonstigen Versorgungsspannungen sind im Normalbereich.

Die Verstärkung (Ausgangsamplitude, Signalamplitude an der Kathode) der drei Chips (TDA6101) läßt sich über die Spannungsdifferenz zw. Pin1 und Pin2 (fix 12V) einstellen.
An sich ist sie mittels einem Transistor (Q700) über einen Basis-Spannungsteiler fest eingestellt. Werte u. Funktion wurden überprüft.

Durch Ändern des Spannunsteilers kann die Verstäkung nahezu beliebig eingestellt werden.
Nun komme ich auf 80Vss Bildsignal plus 20Vss Sync-Signale

Das ergibt eine ausreichende Bildhelligkeit, wobei UG2 vom Maximum etwas zurückgenommen werden konnte (wie es auch ursprünglich war).
Auch Kontrast- u. Helligkeit-Einstellung über die Fernbedienung sind nun wieder im üblichen Bereich.

Außer, daß es nicht die tatsächliche Fehlerbehebung ist, gibt es keine wenn u. aber.

Das Thema ist damit abgeschlossen und das Gerät zurück in den Schrank.

Gruß joekk
db3sa.
Benutzer
Avatar
Geschlecht:
Beiträge: 23
Dabei seit: 11 / 2012
Karma: 1
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Hanseatic TV 70-303 sehr geringe Bildhelligkeit

 · 
Gepostet: 18.03.2013 - 15:56 Uhr  ·  #4
Hallo,

ohne das Gerät zu kennen und ein Schaltbild zu haben, würde ich auf die Schutzschaltung tippen.
Diese verhindert bei ausgefallener Vertikalablenkung ein Einbrennen des Striches.

MfG.
Antwort zum AQUADAG-Belag.
Der AQUADAG Belag bildet mit der Anode der Röhre einen Kondensator. Wird nun die Anode durch hohen Strahlstrom belastet wird, sinkt die Hochspannung, die Bildbreite würde grösser werden.
Gleichzeitig wir aber die Spannung am AQUADAG-Belag negativer.
Diese Änderung wird in der O-W- Korrektur benutzt, um die Bildbreite wieder zu verkleinern.


Niemals die Heizspannung ändern, das verringert in jedem Fall die Lebenszeit der Röhre.
joekk
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 03 / 2013
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Hanseatic TV 70-303 sehr geringe Bildhelligkeit

 · 
Gepostet: 19.03.2013 - 14:37 Uhr  ·  #5
Hallo,

Danke für die Antwort.

Heizung, wenn es geholfen hätte wäre es ok gewesen. Das Gerät ist schon etwa 15-20 jahre alt.

Die Schutzschaltung der RGB_Endstufe würde an Pin 7 des TDA3657 (wie weiter oben beschrieben) eine Gleichspannung erzeugen. Das ist hier nicht der Fall.
Im Datenblatt ist auch kein Hinweis, daß die Verstärkung im Fehlerfall abgeregelt wird.

Dennoch sind die 15Vss Kathodensignal verdächtig wenig.
Ich habe es nun mit Gewalt auf 80Vss hochgeregelt und alles ist bestens.
Wie gesagt, die Kiste ist zu und steht wieder im Schrank.

Danke auch f. die Vernünftige Erklärung zu AQUADIG.
Unklar war mir der Einfluß auf die O-W-Korrektur.

Von anderer Stelle kam nur der Hinweis -> Google. (Da kann man eine Menge über Graphit lu. parasitär Elektronen lesen.)

MfG joekk
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Hanseatic, 70303, geringe, Bildhelligkeit