Das Elektronik-Portal
 

Hauppauge DEC 3000 S Schaltet nicht ein / geht gleich wieder

ottobald
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 41
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Hauppauge DEC 3000 S Schaltet nicht ein / geht gleich wieder

 · 
Gepostet: 16.04.2008 - 09:42 Uhr  ·  #1
Hersteller: Hauppauge

Typenbezeichnung: DEC 3000 S

kurze Fehlerbeschreibung (2-3 Worte): Schaltet nicht ein / geht gleich wieder aus

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Digitaler Sat-Reiver mit USB Anschluß schaltet nicht mehr ein bzw. nur ganz kurz ein und geht wieder in Standby. Betriebsspannung des externen 12 Volt/2A Schalt-Netzteil ist ok. Habe auch mit einem 2ten Netzteil versucht. Gleiches Verhalten. Intern habe ich schon mal gemessen: Aus der +12V werden über verschiedenen Schaltregler auf dem Mainboard 3V, 5V, 44V erzeugt. Die 3V, vermute ich, muß eingentlich 3,3V sein. Hab den Spannungsregler mit einem weiteren Spannungsteilerwiderstand am Spannungsregler auf 3,3V angehoben. Danach läßt sic der Receiver einschalten. Allerdings ist am Anfang das Bild verpixelt. Nach einer gewissen Einlaufzeit geht es dann. Habe bereits 2 SMD Elkos 4,7uF/50V in der 44V Erzeugung ersetzt, die Kapazität verloren hatten. Ist alles aber irgendwie ein stocheln im Dunklen.

Hab leider kein Schaltbild. Kann jemand mit Tipps oder/und Schaltbild helfen?
jahnservice
Moderator
Avatar
Geschlecht:
Beiträge: 4331
Dabei seit: 02 / 2008
Karma: 455
Wissensstand: keine Angabe
Betreff:

Re: Hauppauge DEC 3000 S Schaltet nicht ein / geht gleich wieder

 · 
Gepostet: 16.04.2008 - 09:48 Uhr  ·  #2
Ohne SM ist es nun mal so. Wie du das beschreibst, dürften das allerdings noch nicht die letzten müden Elkos gewesen sein......
Viel Geduld bei der Suche (Ostern ist ja noch nicht lange vorbei :lol: )!

jahnservice
ottobald
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 41
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Re: Hauppauge DEC 3000 S Schaltet nicht ein / geht gleich wieder

 · 
Gepostet: 16.04.2008 - 10:00 Uhr  ·  #3
Na ja, die in Frage kommenden Elkos habe ich schon alle angesehen. Es sind zum Glück ja nicht so viele Becherelkos drin. Bis auf die beiden, die ich schon gewechselt habe, haben die anderen keine Auffälligkeiten. Bei den Schaltreglern kann man mit dem Oszilloskop ja gut erkennen ob die Elkos einen erheblich erhöhten Serienwiderstand haben oder veränderte Kapazität haben. Rippel auf den Spannungen bzw. erhöhter Rippel.
jahnservice
Moderator
Avatar
Geschlecht:
Beiträge: 4331
Dabei seit: 02 / 2008
Karma: 455
Wissensstand: keine Angabe
Betreff:

Re: Hauppauge DEC 3000 S Schaltet nicht ein / geht gleich wieder

 · 
Gepostet: 16.04.2008 - 10:04 Uhr  ·  #4
Hast du auch an den Leckstrom gedacht ?
ottobald
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 41
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Re: Hauppauge DEC 3000 S Schaltet nicht ein / geht gleich wieder

 · 
Gepostet: 16.04.2008 - 10:29 Uhr  ·  #5
Gedacht habe ich daran auch schon. Das würde sich dann ja in einer Gleichspannungsänderung bemerkbar machen. Ein Schaltbild wäre da natürlich sehr nützlich um Spannungssollwerte und Versorgungsspannungs-Zugehörigkeiten nachverfolgen zu können.
Samtron
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 162
Dabei seit: 07 / 2010
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: Hauppauge DEC 3000 S Schaltet nicht ein / geht gleich wieder

 · 
Gepostet: 17.06.2012 - 10:52 Uhr  ·  #6
hallo zusammen
Ich brauche Hilfe,wann ich das Gerät einschalte, z.B in PC TV gucken möchte, starte das Digital TV (DEC) dann macht Gerät Geschäuche das was und bei mir wird die Teile eine Spule und ein Elko zu warm, soll ich die beiden tauschen??
vielen Dank
MfG
Samtron
Anhänge an diesem Beitrag
 
Dateiname: DSCI131.JPG ( 142.05 KB )
Titel: DSCI131.JPG
Information:
puntomane
Benutzer
Avatar
Geschlecht:
Herkunft: MeckPomm
Beiträge: 704
Dabei seit: 11 / 2008
Karma: 34
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Hauppauge DEC 3000 S Schaltet nicht ein / geht gleich wieder

 · 
Gepostet: 20.06.2012 - 10:41 Uhr  ·  #7
hallo samtron,
die elkos zu wechseln könnte dein problem beheben, die spule wird wohl aufgrund der übelastung durch evtl. def.kondensatoren warm.
viel erfolg
mfg
harry
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Hauppauge, DEC, 3000, Schaltet, gleich