Das Elektronik-Portal
 

Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

Robert1972
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 09 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 24.09.2018 - 12:08 Uhr  ·  #1
Hersteller: Humax

Typenbezeichnung: LDE HD40S

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Fernseher geht erst nach 30 Minuten an.

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo,

ich habe mit meinem Humax LDE HD40S folgendes Problem:
Wenn ich das Gerät anmache (trenne es immer komplett vom Netz) dauert es 30 - 45 Minuten bis ein Bild kommt. Dann funktioniert alles bestens.

Habe das Problem nur für den LDE 40 A in diesem Forum gefunden.
Elko´s sehen alle gut aus (nicht aufgebläht oder aufgequollen).
Welche Elko´s könnten es denn sein?

MfG

Robert1972
Robert1972
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 09 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 01.10.2018 - 22:30 Uhr  ·  #2
Hallo,

habe die im Bild gekennzeichnete Elko´s getauscht.
Leider kein Erfolg - welche Bauteile könnten es noch sein?
Eine kalte Lötstelle konnte ich nicht finden -
welcher Bereich könnte es für eine kalte Lötstelle sein?

Hat einer einen Schaltplan für mich?

MfG

Robert1972
Anhänge an diesem Beitrag
Dateiname: 01102018.jpg ( 174.9 KB )
Titel: Platine
Information: getauschte Elko´s
jens1986
Benutzer
Avatar
Geschlecht:
Herkunft: Düsseldorf
Beiträge: 703
Dabei seit: 01 / 2014
Karma: 29
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 01.10.2018 - 23:42 Uhr  ·  #3
Robert1972
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 09 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 07.10.2018 - 14:42 Uhr  ·  #4
Hallo,

alle Elko´s getauscht.
Leider kein Erfolg - schlechter geworden.
Netzspannung ein - Relais ziehen an - Humax Anzeige blinkt - Relais fallen nach ca. 30 Sekunden wieder ab.
Und dann immer wieder das gleiche - ziehen an - fallen ab.

Bin mit meinem Latein am Ende.

MfG

Robert1972
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1083
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 07.10.2018 - 15:55 Uhr  ·  #5
Hallo,
schon mal die Spannungen kontrolliert. Sind diese stabil und weche Werte habe sie?
Robert1972
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 09 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 11.10.2018 - 11:49 Uhr  ·  #6
Hallo,
danke für den Tip.
Habe folgende Spannungen gemessen:

5V = 5,3V
12V = 12,5V
15V = 15,8V
24V = 24,7V

bis zum abschalten stabil - keine Spannungsschwankungen

MfG

Robert1972
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1083
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 12.10.2018 - 11:16 Uhr  ·  #7
Hallo,
leider kenne ich das NT nicht.
Was passiert wenn das Gerät abschaltet (fehlen alle Spannungen)?
Startet das BL und ist der Ton zu hören?
Robert1972
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 09 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 14.10.2018 - 21:00 Uhr  ·  #8
Hallo,

beim abschalten fallen die beiden Relais ab und alle Spannungen.
Der Fernseher hat keine Beleuchtung und keinen Ton.
Was mir noch aufgefallen ist - beim einschalten blinkt der Humax-Schriftzug und die blaue Standby-Leuchte ( ca. 1 Sekunde an/aus).

MfG

Robert1972
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1083
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 16.10.2018 - 00:47 Uhr  ·  #9
Hallo,

wenn beim abschalten alle Spannungen fehlen muss der Fehler am NT liegen. Irgend eine Spannung (Standby) muss vorhanden sein damit das Main gestartet werden kann.

Vermutlich im Primär-Bereich. Eventuell ein Optokoppler oder sonstiges.

NT mit Föhn und Kältespray behandeln. Eventuell lässt sich so der Fehler einkreisen. Im anderen Fall ist ein Schaltbild oder ein neues NT nötig.

Gruss
Robert1972
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 09 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 18.11.2018 - 15:35 Uhr  ·  #10
Hallo,

habe die Y2010DN Schottky Gleichrichter im Verdacht und habe mir neue bestellt.
Aber die neuen Y2010DN klackern nur und werden schnell heiss.

Wofür steht Y2010DN H07? Bei den neuen steht Y2010DN F10

MfG

Robert1972
Anhänge an diesem Beitrag
Dateiname: 20181022_213251 (2).jpg ( 336.29 KB )
Titel:
Information:
Dateiname: 20181030_150505.jpg ( 96.1 KB )
Titel:
Information:
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 47
Beiträge: 7735
Dabei seit: 05 / 2008
Karma: 364
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 18.11.2018 - 23:50 Uhr  ·  #11
Du hast den unteren ja wohl nicht einfach eingebaut oder???

Der Originale ist Isoliert und der untere nicht, kann ohne Glimmscheibe dazwischen ja nicht funktionieren.

Laut meinen Unterlagen soll das Gerät einen rechten und linken Inverter verbaut haben. Ist das korrekt???

Dazu heisst es einmal auf dem rechten Inverter C152 und C153 beide SMD 47uF 16V erneuern. Oder auf beiden C144 bis C153 wechseln.

Der Gleichrichter ist nicht defekt.

LG Thomas
Robert1972
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 09 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 20.11.2018 - 10:18 Uhr  ·  #12
Hallo thommyX,

von welcher Platine reden wir?
Wo sollen sich die Kondensatoren C144 - C153 befinden?
Hast du Schaltunterlagen für den Fernseher?

LG Robert
Anhänge an diesem Beitrag
Dateiname: 20181120_060831_1.jpg ( 352.13 KB )
Titel:
Information:
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 47
Beiträge: 7735
Dabei seit: 05 / 2008
Karma: 364
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 20.11.2018 - 22:36 Uhr  ·  #13
Schaltungsunterlagen gibt es nicht, aber da es sich hierbei um ein einfaches Netzteil handelt, muss ja irgendwo ein oder zwei Inverter sitzen. Unter dem Blechrahmen befinden sich rechts und links jeweils ein Inverter für die Beleuchtung. Siehst du auch an den Kabeln die dort hinführen. Laut Panel LTA400 irgendwas sollen dort diese SMD Kondensatoren sein.

LG Thomas
Robert1972
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 10
Dabei seit: 09 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 03.12.2018 - 00:59 Uhr  ·  #14
Hallo Thomas,

vielen Dank für den Tip.
Habe die beiden Inverter gefunden und C144 bis C153 gewechselt.
Die Beleuchtung ist wieder da.
Aber die Beleuchtung schaltet sich nach ca. 45 Sekunden ab.

Folgender Ablauf:
Netzspannung ein - Relais ziehen an - Humax Anzeige blinkt - Beleuchtung geht an
Nach ca. 45 Sekunden - Beleuchtung geht aus - Relais fallen wieder ab.
Und dann immer wieder das gleiche - ziehen an - fallen ab.

MfG

Robert1972
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 47
Beiträge: 7735
Dabei seit: 05 / 2008
Karma: 364
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Humax LDE HD40S Fernseher geht erst nach 30 Minuten an.

 · 
Gepostet: 08.12.2018 - 14:18 Uhr  ·  #15
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Humax, LDE, HD40S, Fernseher, erst, Minuten