Das Elektronik-Portal
 

Hyundai HSS 830 HCI Fährt nicht hoch

sidm
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 38
Dabei seit: 05 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 12.05.2012 - 19:16 Uhr  ·  #1
Hersteller: Hyundai

Typenbezeichnung: HSS 830 HCI

kurze Fehlerbeschreibung (2-3 Worte): Fährt nicht hoch

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Guten Abend,

obiger Sat-Receiver stand rund 3 Jahre im Keller, weil er nicht mehr so wollte wie ich. Zuerst hatte er Aussetzer bzw. hängte sich auf und war erst nach Aus- und Wiedereinschalten mit dem Netzschalter auf der Rückseite wieder willig. Schließlich gab das Display nur noch verwirrende Zeichen von sich und verharrte dann. Jetzt muss ich entscheiden, ob ich ihn aufschraube oder auf den Elektroschrott befördere.

Jetziger Stand: Nach dem Einschalten mit dem Netzschalter auf der Rückseite ist das Summen der startenden Festplatte hörbar (vermute, dass sie es ist), das Display zeigt zuerst - - - - an, dann 00:00, dann Anzeigen wie d: , d : , l , nach jedem erneuten Aus/Ein (hinten) ein jedes Mal wechselndes Bild. Danach tut sich nichts mehr, keine Reaktion auf Knopfdruck (Front).

Was meint ihr: Lässt sich da ohne großen Aufwand was machen oder sollte das Teil Ruhe finden? Digitales Multimeter ist vorhanden, gelegentliche Unterstützung eines Elektronikkundigen aus einem anderen Bereich gegebenenfalls auch, nach gewisser Wartezeit.

Ich würde mich über sachkundige Auskunft bzw. Hilfestellung sehr freuen und bedanke mich schon vorab für jede Bemühung!

Gruß
Wolfgang
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 27.05.2012 - 21:18 Uhr  ·  #2
nach der langen Standzeit würde ich mich erstmal dem Netzteil (Elkos) widmen
sidm
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 38
Dabei seit: 05 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 28.05.2012 - 09:53 Uhr  ·  #3
Hi,

hatte schon nicht mehr auf Antwort gehofft! :mrgreen:

So, wie ich den Fehler beschrieben habe, war der schon vor drei Jahren aufgetreten. Die lange Standzeit hat daran nichts geändert. Ich werde die Netzteil-Elkos aber mal anschauen und melde mich dann wieder.
sidm
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 38
Dabei seit: 05 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 28.05.2012 - 11:07 Uhr  ·  #4
...so,

die Sichtprüfung der Kondensatoren zeigt keine Auffälligkeiten: nichts aufgeplatzt, nichts ausgelaufen, nichts gekokelt. Abgesehen vom Staub sieht alles aus wie neu.

Wie gehe ich weiter vor?
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2282
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 28.05.2012 - 18:06 Uhr  ·  #5
Man kann es nicht oft genug wiederholen: einem elektronischen Bauteil, auch einem Elko, kann man nicht ansehen, ob er in Ordnung ist. Wenn er äußerliche Anzeichen wie eine aufgewölbte oder sogar aufgeplatzte Oberseite zeigt, ist er zweifelsfrei defekt. Das bedeutet aber nicht, dass im Umkehrschluss ein Bauteil, das keine optischen Anzeichen zeigt, auch elektrisch einwandfrei ist.

Mit einem normalen Multimeter kann man Elkos nicht vernünftig prüfen. Dazu braucht man ein ESR-Messgerät. Eine andere Möglichkeit ist, verdächtige Elkos gleich austauschen, sie kosten nicht viel. Das macht besonders dann Sinn, wenn es Hinweise darauf gibt, welche Elkos im betreffenden Gerätetyp häufiger defekt sind.

Lutz
sidm
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 38
Dabei seit: 05 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 28.05.2012 - 19:16 Uhr  ·  #6
Hallo Lutz,

natürlich bin ich nicht davon ausgegangen, dass alle Elkos ok sind bloß weil sie schön aussehen, sondern habe Bericht erstattet und auf weitergehende Hinweise gehofft. Also - ich weiß nicht, "welche Elkos im betreffenden Gerätetyp häufiger defekt sind". Elkos auf Verdacht austauschen würde ich schon machen, solage es nicht alle sind. :mrgreen: Würde es helfen, Fotos zu machen, um die verdächtigen zu identifizieren? Deiner/eurer Sachkenntnis würde ich das schon zutrauen; mich lächeln die kleinen Dinger alle nur lieb an ... Also sach mal, und ich mach mal.

Gruß
Wolfgang
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2282
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 28.05.2012 - 21:47 Uhr  ·  #7
Da ich diesen Gerätetyp nicht näher kenne, weiß ich nicht, welche Elkos darin am anfälligsten sind. So wie sich der Fehler äußert, könnten es Siebelkos auf der Sekundärseite des Netzteils sein. Aber welche(r) davon nun konkret? Vielleicht kann ja jemand anders Genaueres dazu sagen.

Lutz
sidm
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 38
Dabei seit: 05 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 28.05.2012 - 22:18 Uhr  ·  #8
Also, Leute - ihr habt's gehört: Feuer frei! Wer zuerst kommt, mahlt zuerst.

Dir, Lutz, schonmal schönen Dank!

Wolfgang
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2282
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 30.05.2012 - 19:34 Uhr  ·  #9
Es gibt noch eine Methode, defekte Elkos ohne geeignete Messgeräte zu prüfen: indem man die verdächtigen Bereiche mit einem Fön erwärmt. Funktioniert das Gerät dann, kühlt man die verdächtigen Elkos einzeln mit Kältespray ab. Wenn das Gerät dann aussetzt bzw. nicht wieder in Gang kommt, hat man den Übeltäter. Oft sind es mehrere.

Lutz
sidm
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 38
Dabei seit: 05 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 30.07.2016 - 14:41 Uhr  ·  #10
Tja, lang ists her ... Der Hyunday ist mir imKeller gerade wieder über den Weg gelaufen.

Mit Föhn und Kältespray ging damals nicht, weil ich Letzteres nicht zur Hand hatte und dann das Vergessen einsetzte. Als letzten Versuch lade ich mal 2 Fotos hoch in der Hoffnung, dass mir jemand zeigen kann, welches der/die Siebeko(s) auf der Sekundärseite des Netzteils sind. Ich muss sowieso eine Bestellung bei Völkner oder so aufgeben, da könnte das dann mit dazu und ich würde einfach auf Verdacht austauschen. Ansonsten wandert das Teil (ungern) auf den Elektroschrott.

Mit neuer Hoffnung und Gruß
Wolfgang
Anhänge an diesem Beitrag
Dateiname: K800_Hyunday HSS 830 1.jpg ( 113.95 KB )
Titel:
Information:
Dateiname: K800_Hyunday HSS 830 2.jpg ( 128.48 KB )
Titel:
Information:
gecko10
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 369
Dabei seit: 01 / 2010
Karma: 20
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 30.07.2016 - 15:33 Uhr  ·  #11
Hallo Wolfgang,wenn du dir das antun willst an so einem alten Stück zu basteln.Ich habe noch einen funktionierenden.Könnte dir gegen Portoerstattung entweder Netzteil oder das komplette Gerät schicken.
Gruss
Gerhard
sidm
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 38
Dabei seit: 05 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 30.07.2016 - 17:48 Uhr  ·  #12
Hallo Gerhard,

das ist ja eine freudige Überraschung! :D Also ich kann nicht gut was wegwerfen, wenn es eventuell nur an einer Kleinigkeit liegen könnte, und gewissermaßen auch aus Notwehr, da ja heute immer mehr Geräte mit "Sollbruchstellen" hergestellt werden. Andererseits hast du ja schon recht ...

Aber da ich auf der Festplatte noch was draufzuhaben meine, was ich gerne behalten würde, und wenn du dir den Versandaufwand antun willst, nehme ich dein großzügiges Angebot gerne an. Ich würde dann die Übersendung des ganzen Gerätes bevorzugen, dann kann ich mir aussuchen, ob ich die Festplatte oder das Netzteil tausche. Wenn du mir also deine Kontodaten via PN zukommen lässt, überweise ich den Betrag umgehend.

Mit Dank vorab und den besten Wünschen für ein schönes Wochenende :-)
Wolfgang
gecko10
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 369
Dabei seit: 01 / 2010
Karma: 20
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 30.07.2016 - 20:10 Uhr  ·  #13
Hallo Wolfgang,leider zu früh gefreut,mein 830 ist ein CI,ohne Festplatte.Das Netzteil ist auch anders aufgebaut.Ich hatte noch zwei 1000er ,waren mit Festplatte,die hab ich letztes Jahr entsorgt.Schade hätte dir gerne geholfen.
Gruss
Gerhard
sidm
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 38
Dabei seit: 05 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Hyundai HSS 830 HCI Fährt nicht hoch

 · 
Gepostet: 31.07.2016 - 09:31 Uhr  ·  #14
Hallo Gerhard,

da kann man halt nichts machen. Ist ja auch kein Weltuntergang. Und es soll ja auch noch neue Sat-Receiver geben ...

Nochmals herzlichen Dank für deine Hilfsbereitschaftt!
Wolfgang
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Hyundai, HSS, 830, HCI, Fährt, hoch