Das Elektronik-Portal
 

JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

Johnny-G
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 06 / 2004
Karma: 0
Betreff:

JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

 · 
Gepostet: 03.05.2008 - 23:54 Uhr  ·  #1
Hersteller: JVC

Typenbezeichnung: AV-29BH11 ENS

Chassi: 11AK41

kurze Fehlerbeschreibung (2-3 Worte): Keine Funktion - Netzteil zirpt mit 1Hz - HOT hat Schluss

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF


Hallo,

bei obigem Gerät bleibt die Betriebs-LED dunkel und das NT zirpt im Sekundentakt.
Nach auslöten des HOT (2SC5302) läuft das Netzteil wieder an und die LED wird grün.

Meine Frage: Welche Teile (ausser dem HOT) könnten noch defekt sein?
Wie sollte ich mit dem neuen HOT weiter vorgehen? Ich will ihn nicht sofort wieder schiessen....
Habe gelesen, dass der HOT öfters kaputt geht, wenn in der Hochspannungskaskade ein Problem auftritt und man soll daher den Hochspannungstrafo vorher abtrennen. Reicht es dazu Pin 10 des FBTs (Zeilentrafos) zu trennen?

Danke für die Hilfe,
Johnny
Dirkolix
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NRW
Beiträge: 377
Dabei seit: 09 / 2007
Karma: 27
Wissensstand: keine Angabe
Betreff:

Re: JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

 · 
Gepostet: 04.05.2008 - 00:16 Uhr  ·  #2
Löte bitte alles gründlich nach, vor allem auf dem Chassis die Sockel für die Feature-Box, den Sockel der Scart-Platine, sowie die gesamte Ablenkung, besonders den Ablenkstecker sowie alle Spulen und Kondensatoren. Bei einigen Ausführungen ist in der Ablenkung noch eine kleine hochstehende Platine mit einem Kondensator drin, die bitte auch prüfen. Ansonsten den HOT tauschen, und alles müsste gut sein, aber wichtig : NUR DEN ORIGINALEN VON SEG BZW. JVC NEHMEM !! Es gibt auch miese Nachbauten des 2SC5302, die gehen wieder hoch.
Johnny-G
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 06 / 2004
Karma: 0
Betreff:

Re: JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

 · 
Gepostet: 04.05.2008 - 11:30 Uhr  ·  #3
Danke Dirkolix,

bei Reichelt gibts den 2SC5302 von SANYO. Der taugt wohl nichts? Wo soll ich dann bestellen? Oder beim Fernsehtechniker um die Ecke holen?

Diese kleine extra Platine gibts bei mir nicht. Den Rest werde ich nachlöten. Weißt Du, was da wohl Ursächlich für den Ausfall ist?

Gruß
Johnny
Dirkolix
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NRW
Beiträge: 377
Dabei seit: 09 / 2007
Karma: 27
Wissensstand: keine Angabe
Betreff:

Re: JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

 · 
Gepostet: 04.05.2008 - 12:01 Uhr  ·  #4
Meistens die kalten Lötstellen, die Dinger sterben aber auch so häufig,meiner Meinung nach arbeitet das Ding hart an der Belastungsgrenze. Prüfe bitte auch noch, ob der Ablenkstecker eventuell innen Kontaktprobleme hat und schmort. Das kann auch zum Ausfall führen. Den Sanyo bitte auf keinen Fall nehmen, der stirbt wieder. Schau doch mal bei Maul oder ASWO, falls du da Zugang haben solltest.
Johnny-G
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 06 / 2004
Karma: 0
Betreff:

Re: JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

 · 
Gepostet: 04.05.2008 - 12:32 Uhr  ·  #5
So, dabei habe ich noch was gefunden. C211 war ziemlich dilletantisch eingelötet (da wurde eine größere Bauform verwendet und der ist dann quer eingelötet worden) und hat sich gelöst. Da hats auch schon ordentlich am Pad gekokelt. Hab ihn vermessen, hat noch seine Nennkapazität von 9.1nF. Werde den ordentlich einlöten. ich gehe davon aus, dass die schlechte Lötstelle die Ursache war. Im Umliegenden Bereich konnte ich keinen Defekt feststellen.

Gibts nicht nen Leistungsfähigeren Ersatztyp für den 2SC5302 ? Die "originalen" sind ja doch sehr teuer....

Gruß
Dirkolix
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NRW
Beiträge: 377
Dabei seit: 09 / 2007
Karma: 27
Wissensstand: keine Angabe
Betreff:

Re: JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

 · 
Gepostet: 04.05.2008 - 14:04 Uhr  ·  #6
Was soll der denn kosten? Ich weiß, dass er im EK ca. 8 Euro kostet. Wie es mit Ersatztypen aussieht, weiß ich nicht, da ich immer nur den Originalen verbaue und dann auch Ruhe habe. Könntest höchstens mal einen BU2525 AW versuchen, da aber bitte eine Glimmerscheibe zwischen setzen. Musste probieren, der 2SC hat nur 75W aber kann dafür bis 15 A, der BU hat 125 W, hat aber einen niedrigeren Stromgrenzwert. Teste einfach, wie warm der wird. Aber wie gesagt, bau das Original ein, und die Sache ist erledigt.
Johnny-G
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 06 / 2004
Karma: 0
Betreff:

Bild zu schmal

 · 
Gepostet: 07.05.2008 - 21:18 Uhr  ·  #7
So,

hab jetzt nen originalen SEG 2SC5302 eingebaut.

Jetzt läuft er wieder, allerdings ist das Bild viel zu schmal (nur ca 1/2 bis 2/3 der Bildbreite werden "beleuchtet").

Im Service-Menü kann ich das Bild in der Höhe skalieren und in der Höhe und Breite verschieben. Wenn ich den Wert für die Breiten-Skalierung ändere passiert nichts. :(

Jmd ne Idee woran es liegen kann?

Danke,
Johnny
Dirkolix
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NRW
Beiträge: 377
Dabei seit: 09 / 2007
Karma: 27
Wissensstand: keine Angabe
Betreff:

Re: JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

 · 
Gepostet: 08.05.2008 - 00:19 Uhr  ·  #8
Hast du jetzt einen Ost-West-Fehler drin? Sieht das Bild so aus )( ? Wenn ja, prüfe die Dioden D206 und D207 und den Q205.
Johnny-G
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 06 / 2004
Karma: 0
Betreff:

Re: JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

 · 
Gepostet: 08.05.2008 - 14:16 Uhr  ·  #9
Sorry für die späte Antwort,

ja, hatte Ost-West-Fehler.
Ein Sicherungswiderstand der das Ost-West-Signal der Ablenkeinheit "zuführt" ist durchgebrannt gewesen. Wohl ein Folgefehler durch den Kurzschluss am HOT. Habe provisorisch mal mit nem Normalen Widerstand überbrückt und damit läuft alles wunderbar.

Wo krieg ich denn nun so einen Sicherheitswiderstand / nicht brennbaren Widerstand her?
Die Daten: 3,3 Ohm / 0.5W. --> ergo ca. 400mA.

Gruß
johnny
Dirkolix
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NRW
Beiträge: 377
Dabei seit: 09 / 2007
Karma: 27
Wissensstand: keine Angabe
Betreff:

Re: JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

 · 
Gepostet: 10.05.2008 - 09:37 Uhr  ·  #10
Sollte ein handelsüblicher Sicherheitswiderstand sein, der bei Maul oder ASWO zu bekommen sein sollte.
Johnny-G
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 06 / 2004
Karma: 0
Betreff:

Re: JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

 · 
Gepostet: 13.05.2008 - 20:28 Uhr  ·  #11
Hallo Dirkolix,

nachdem der Fernseher sowieso nur für mich, bzw. meine Familie repariert wird habe ich nun den etwas unprofessionellen Weg gewählt und 3.3 Ohm in Serie mit einer 500 mA Sicherung verwendet.
Fernseher läuft nun wieder.

Muss mir nur mal ein Testbild auf DVD besorgen um die Bildgeometrie richtig einzustellen....
Gibts hier irgendwo eine gute Anleitung, wie man sowas am besten abgleicht? Da gibts ja ziemlich viele Möglichkeiten in dem Service-Menü.... ;)

Grüße
Johnny
Dirkolix
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: NRW
Beiträge: 377
Dabei seit: 09 / 2007
Karma: 27
Wissensstand: keine Angabe
Betreff:

Re: JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

 · 
Gepostet: 13.05.2008 - 21:19 Uhr  ·  #12
Wieso machst du denn eine Sicherung dahinter? Normalerweise ist die überflüssig, der 3,3 Ohm brennt im Fehlerfall normalerweise von allein durch.
Johnny-G
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 06 / 2004
Karma: 0
Betreff:

Re: JVC AV-29BH11 ENS Keine Funktion - Netzteil zirpt mit 1Hz -

 · 
Gepostet: 13.05.2008 - 21:34 Uhr  ·  #13
Prinzipiell schon.... aber ich habe keine solchen "nicht brennbaren" Widerstände zur Hand. Und ein kleines Experiment letztes Wochenende hat mir gezeigt, dass ein 0815-Conrad-Widerstand bei Überlast durchaus ein kleines Stichflämmchen erzeugen kann..... Ist wohl der Lack, der da kurz Feuer fängt.... Insofern ist eine Sicherung dann eine "sichere" Sache und notwendig ;)
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

JVC, AV29BH11, ENS, Keine, Funktion, Netzteil, zirpt, 1Hz