Das Elektronik-Portal
 

Kein Ton bei Sanjo C21EF250?

  • 1
  • 2
  • Seite 1 von 2
Sandro
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 63
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 17.01.2004 - 01:12 Uhr  ·  #1
Hi Leute, ich habe ein Problem, bei meinem TV von Sajo (Model C21EF250 Chassis EB2-A21) kommt kein Ton mehr aus den Lautsprecher, die Endstufe ist Stromlos leider habe ich keinen Schaltplan so das ich die Netzteilspannungen nicht vergleichen kann, ich würde mich darum freuen wenn mir hier einer einen Tipp geben könnte.
achja über Scart ist der Ton vorhanden, so das ich dort den Ton theoretisch über einen Verstärker hören könnte, ist aber nicht der Sinn der Sache.


Danke
Gruß Sandro
Luke
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 846
Dabei seit: 11 / 2003
Karma: 1
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 18.01.2004 - 17:02 Uhr  ·  #2
hi,
das verstehe ich nicht! wenn endstufe stromlos wie kann es dann über scart funktionieren?
Sandro
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 63
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 18.01.2004 - 21:13 Uhr  ·  #3
Ähhm, Stromlos ist natürlich der Verstärker. ich komme jetzt nicht auf den Fachbegriff.

Gruß Sandro

Hat jemand ein Schlaltbild?
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 19.01.2004 - 09:00 Uhr  ·  #4
Hallo Sandro,

wenn über Scart Anschluss Ton ok ist,dann ist die NF Endstufe in Ordnung!

Nun gibts mehrere Möglichkeiten die in Betracht kommen.
Man müsste jetzt als erstes mal von der ZF Stufe aus
mit nem Oszi schaun ob da was rauskommt.

Ist ZF ok,gehts mit nem Signalverfolger weiter.
Tonfehler sind übrigens oft komplizierter zu ermitteln
als manch andere!!

Nun viel Erfolg beim Suchen,

Alde 😉
Lemming
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Bonn
Beiträge: 45
Dabei seit: 09 / 2003
Karma: 0
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 19.01.2004 - 20:54 Uhr  ·  #5
Hi Alde,

ich glaube er meint was anderes... In einem Scart kann der Ton nicht nur verschwinden, er kann auch rauskommen... ;)

So hab ich den Arcada meiner Mutter 4 Jahre lang betrieben, weil aus den Lautsprechern nix mehr kam.. da war es die Muteschaltung.. (3mal SMD-Transistor).

cu, Götz
Sandro
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 63
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 19.01.2004 - 22:45 Uhr  ·  #6
Lemming hats erfasst, raus kommt der Ton über Scart aber nicht aus den Lautsprecher wer hat ein Tipp, ich habe mich übrigens im Typ geirrt, es ist ein Sanjo (Model C21EF25D) wer hat Tipps was das sein könnte?
Lemming
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Bonn
Beiträge: 45
Dabei seit: 09 / 2003
Karma: 0
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 19.01.2004 - 22:54 Uhr  ·  #7
Hi Sandro,

wenn die NF-Endstufe keine Versorgungsspannung hat, dann einfach die Ursache dafür finden... :)

Im Ernst... Leiterbahn verfolgen, auf Sicherungen, Sicherungswiderstände, Gleichrichterdioden und Spulen achten... Wenn Sicherung-/(s)widerstand, dann vieleicht mal Endstufe auf Kurzschluß überprüfen... viel mehr bleibt da nicht zu sagen...

cu, Götz
Sandro
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 63
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 19.01.2004 - 23:42 Uhr  ·  #8
Danke für den Tipp, ich tippe eher auf Netzteil, meiner meinung fehlt da mindestens eine Spannung, währe schön wenn einer ein Schaltbild hätte damit ich mal die Spannung verfolgen kann, einach nur mit Spannungen messen damit kommt man nicht weiter, es kommt nichts an den Lautsprechern an, keine Spannung kein rauschen nichts.
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 20.01.2004 - 08:11 Uhr  ·  #9
Hallo Sandro,

Lemming hat recht,hatte Deine Beschreibung missverstanden.

Kann natürlich auch Endstufe ausser Betrieb sein.

Aber warum sagst Du mit Spannung messen kommt man da nicht weiter??
Nur so kommt man weiter!!!

Nun miss doch mal die Ub an der NF Endstufe - wie hoch ist die denn -
falls sie da ist.
Diese Messung ist die aller erste die man vornimmt.
Und das geht selbstverständlich auch ohne Service Manual!!!

Und wenn die Spannung fehlt,dann verfolgt man halt den Weg ganz einfach rückwärts - so kommt man zum Erfolg.

Und jetzt viel Glück,

Alde :shock:
Sandro
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 63
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 20.01.2004 - 15:04 Uhr  ·  #10
So bin ein kleinen schritt weiter, Strom geht bis zur Plantine mit der Bezeichnung B10E0020B das ist wohl die Entstufe.
Weiter kann ich ohne Probleme nicht einfach messen da die Platine mitten drin senkrecht eingebaut ist.
Auf der Plantine befinden sich 2 ICs einmal TDA 3857 und XC44131PB, jetzt meine Frage könnten die ICs ursache dafür sein, Transistoren und Wiederstände sind soweit messtechnisch in Ordnung, hatte ein Wiederstand in Verdacht weil etwas warm geworden war weil leicht schwarz (R2951) doch der funktioniert soweit ich das ohne Schaltbild beurteilen kann, jedenfalls ist er ca. 3 Ohm.

Helft doch bitte nochmal.

Gruß Sandro
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 20.01.2004 - 15:41 Uhr  ·  #11
Hallo Sandro,

schau doch mal wo die Lautsprecherkabel hingehen.
Die sind ja wohl auf die Platine gesteckt.

In der Gegend sitzt auch die NF Endstufe.
Und direkt in deren Nähe 1 oder 2 grössre Elcos.
Und da müsstest Du ansetzen und die Betriebsspannung
messen.

Tatsache ist das TDA das Du genannt hast der Sound Prozessor.
Ob der aber def ist oder nicht kann ich Dir nicht sagen.

Prüf doch mal noch folgendes:
Du sagst es kommt kein Ton -
dreh doch mal die Lautstärke voll auf,hörst Du dann ein Rauschen?
Wenn dieses dann auch mit der Regelung laut und leise wird
ist die Endstufe evtl ok.

Meld Dich wieder (aber bitte hier im Forum,lese selten meine persönlichen
Nachrichten!)

Gruss Alde
wundi56
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Komló
Beiträge: 480
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 20.01.2004 - 21:49 Uhr  ·  #12
Hallo,
R2951/6,8R/. Hochomig? C2947 und C2968 tauschen.
Sandro
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 63
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 20.01.2004 - 22:51 Uhr  ·  #13
An den Lautsprechern kommt nichts, kein Rauschen kein knistern nichts. Betriebsspannung bei den Elkos 0 Volt, also auch nichts.

R2951 statt 6,8 R stolze 29 R Elko 2968 gefunden, wird ausgetauscht, ist c 2947, ein SMD Bauteil? da steht sowas auf der Platine und wen ja welchen Wert hat der. kann sonst nicht finden?
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 21.01.2004 - 07:53 Uhr  ·  #14
Hallo Sandro,

da ham wirs also:

keine Betriebsspannung - dacht ich mir

Ich bräuchte jetzt das Schaltbild weil ich den TV nicht vor
mir stehen habe.Kann Dir so nicht weiterhelfen.

Verfolge von den Elcos Weg zurück,prüfe Widerstände und Dioden
die in dieser Strecke liegen.
Mehr kann ich Dir dazu jetzt nicht sagen.

Gruss Alde :)
Sandro
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 63
Dabei seit: 01 / 2004
Karma: 0
Betreff:

Re: Kein Ton bei Sanjo C21EF250?

 · 
Gepostet: 22.01.2004 - 12:42 Uhr  ·  #15
Hi wundi56 vergiss mich bitte nicht, wo und was ist C2947 damit ich mit dem Ding endlich mal weiterkomme.

Gruß Sandro
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Kein, Ton, Sanjo, C21EF250