Das Elektronik-Portal
 

Leifheit Dry & Clean funktioniert nicht mehr

frewer
Benutzer
Avatar
Geschlecht:
Herkunft: Lahnstein
Beiträge: 75
Dabei seit: 08 / 2009
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Leifheit Dry & Clean funktioniert nicht mehr

 · 
Gepostet: 11.12.2019 - 18:45 Uhr  ·  #1
Hersteller: Leifheit

Typenbezeichnung: Dry & Clean

E-Nummer: keine

kurze Fehlerbeschreibung (2-3 Worte): funktioniert nicht mehr

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, in Papierform



Hallo,
am Leifheit Fenstertrockner leuchtet kontinuierlich die grüne LED, der Motor startet beim Einschalten nicht. Das Laden des Akkus funktioniert ebenfalls nicht.
Habe den Schaltplan grob aufgenommen (eagle-Datei) und den Motor samt Ansteuerung mit Erfolg getestet. Am wahrscheinlichen Microcontroller (SN6P2711AS schlecht lesbar) bleibt der Ausgang für den Steuertransistor auf Low egal wie ich schalte. Normal läuft der Motor mit geringerer Drehzahl erst beim Einschalten durch den MSw an der Saugdüse wird auf volle Leistung geschaltet. Nehme an, dass der MC mittels PWM dies macht (abhängig vom Eingang 1 des MC.

Am MC kann ich nirgendwo was Vernünftiges messen außer der grünen LED (Port=H).
Die Platine ist über Leifheit nicht zu beschaffen (interne Firmenregelung).

Kann jemand helfen, den fehler zu lokalisieren?
Versuche den eagle-Schaltplan anzuhängen.(geht weder als .png noch als .odt Datei - was tun sprach Zeus?)
mfG Frewer
Anhänge an diesem Beitrag
Dateiname: Leifheit.png ( 18.9 KB )
Titel:
Information:
Dateiname: Leifheit.png ( 18.9 KB )
Titel:
Information:
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2975
Dabei seit: 05 / 2008
Karma: 214
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Leifheit Dry & Clean funktioniert nicht mehr

 · 
Gepostet: 11.12.2019 - 20:30 Uhr  ·  #2
frewer
Benutzer
Avatar
Geschlecht:
Herkunft: Lahnstein
Beiträge: 75
Dabei seit: 08 / 2009
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Leifheit Dry & Clean funktioniert nicht mehr

 · 
Gepostet: 11.12.2019 - 23:01 Uhr  ·  #3
Danke für den Hinweis. Habe den Artikel zwar gelesen, hilft aber nur wenig. Im übrigens steht dort ja fast nur Polemik über Aussprache von Wörtern und Firmen.
Normal müsste ich hier im Forum (Haushaltsgeräte) richtig sein, da es ja nicht nur um den MC geht. Ich kann ihn nicht eindeutig als Fehlerursache benennen.
Meine Frage ist, ob jemand erkennen kann, was der IC2 eigentlich tut. Hatte erwartet, dass IC2 ein Lademodul wie zB der TB4056 ist, die Beschaltung passt aber nicht.
Vielleicht findet jemand auch Fehler in meinem Schaltplan. Mir kommen manche Passagen nicht zu 100% erklärbar vor. Z.B. die Verbindung von Akku+ direkt zum NG+ und Akku- zum NG-. Zwar könnte man über R18,D5,R17 einen Strom messen aber nur, wenn der Motor läuft. Wichtiger wäre die Messung aber beim Laden.
mfG
Frewer
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Leifheit, Dry, amp, Clean, funktioniert