Das Elektronik-Portal
 

Link in Beitragsbenachrichtigungs-E-Mail führt zu 404-Seite

poloprolo
Benutzer
Avatar
Geschlecht:
Herkunft: 63110 Rodgau
Beiträge: 56
Dabei seit: 02 / 2007
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Link in Beitragsbenachrichtigungs-E-Mail führt zu 404-Seite

 · 
Gepostet: 10.10.2017 - 20:22 Uhr  ·  #1
Hallo,

der in der "Benachrichtigungs-E-Mail für neue Beiträge" vorhandene Link

https://forum.iwenzo.de/miele-857-sci-plus-schienen-oberkorb-demontieren--t65198.html#last_post

verweist bei mir auf

#last_post

Also [.../topic.ph%0A%20p...]
statt [.../topic.php...]


Wenn ich auf den Link klicke, erhalte ich eine 404-Fehlermeldung.
Keine schlimme Sache, aber vielleicht wollt ihr dem mal nachgehen...

Trotzdem ein super Forum, DANKESCHÖN!
Gerald
Benutzer
Avatar
Geschlecht:
Herkunft: Münster in Westfalen
Alter: 40
Beiträge: 3802
Dabei seit: 04 / 2003
Karma: 57
Wissensstand: Informationselektroniker
Betreff:

Re: Link in Beitragsbenachrichtigungs-E-Mail führt zu 404-Seite

 · 
Gepostet: 12.10.2017 - 15:03 Uhr  ·  #2
Danke für die Meldung ich schaue mir das direkt an.
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9468
Dabei seit: 03 / 2007
Karma: 2775
Wissensstand: Elektriker
Betreff:

Re: Link in Beitragsbenachrichtigungs-E-Mail führt zu 404-Seite

 · 
Gepostet: 12.10.2017 - 17:00 Uhr  ·  #3
Das ist bei mir schon lange so.
poloprolo
Benutzer
Avatar
Geschlecht:
Herkunft: 63110 Rodgau
Beiträge: 56
Dabei seit: 02 / 2007
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Link in Beitragsbenachrichtigungs-E-Mail führt zu 404-Seite

 · 
Gepostet: 12.10.2017 - 17:04 Uhr  ·  #4
Hallo Gerald,

auf deinen Beitrag von "Heute um 15:03 Uhr" habe ich wieder eine Benachrichtigungs-E-Mail erhalten.

Der erste "Link" in dieser E-Mail lautet:

Zitat
https://forum.iwenzo.de/link-beitragsbenachrichtigungs-mail-fuehrt-404-seite--t65224.html#last_post


Das ist ja auch korrekt, allerdings ist der Link nun nicht mehr "blau zum Anklicken", sondern reiner Text.

Wenn ich diesen "Link" ins Browser-Adressfeld einfüge, komme ich direkt zu deinem Beitrag, das funktioniert.

Perfekt wäre es nun, wenn dieser "Link" noch zum Anklicken wäre...

Die anderen beiden enthaltenen "richtigen Anklick-Links" funktionieren einwandfrei

Zitat
Um das Forum, in dem neue Beiträge geschrieben wurden aufzurufen klicke bitte hier:



Die Startseite des Boards Elektronik Reparatur Forum befindet sich hier:

]

Gruß, Marcus Schäfer.
havelmatte
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 9468
Dabei seit: 03 / 2007
Karma: 2775
Wissensstand: Elektriker
Betreff:

Re: Link in Beitragsbenachrichtigungs-E-Mail führt zu 404-Seite

 · 
Gepostet: 12.10.2017 - 17:27 Uhr  ·  #5
Bei mir sind die Links in blau, trotzdem kommt meist - nicht immer, die 404
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16008
Dabei seit: 03 / 2006
Karma: 3002
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Link in Beitragsbenachrichtigungs-E-Mail führt zu 404-Seite

 · 
Gepostet: 13.10.2017 - 15:40 Uhr  ·  #6
Moin Allemiteinander

Über die E-Mail, gehe ich nicht rein, sondern direkt wenn eine kommt.
Aber ist habe etliche jetzt getestet, das Ergebnis ist nicht ständig mit #404, nur gelegentlich.

Da ist das Gleich, wie hier bei den Nachrichtenfeldern. Nach der Antwort,
mit Absatz usw. auf Vorschau gehen, den Text etwas in Fasson bringen und dann senden.
Dann erscheint das im Forum, wie dass da aussieht, ist alles bescheiden,
die ganze Formatierung ist zerrupft.

Gruß vom Schiffhexler

:-)
Gewählte Zitate für Mehrfachzitierung:   0