Das Elektronik-Portal
 

Loewe Xelos A26 Loewe Xelos A26 dauerhaft im Standby (rote LED)

  • 1
  • 2
  • Seite 2 von 2
Damess
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Loewe Xelos A26 Loewe Xelos A26 dauerhaft im Standby (rote LED)

 · 
Gepostet: 11.04.2020 - 17:12 Uhr  ·  #16
So, zu früh gefreut. Der Fernseher läuft zwar, aber nach einer weile schaltet sich er von alleine aus.Außerdem gibt er beim starten komische Kratzgeräusche aus den Lautsprechern.
Damess
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Loewe Xelos A26 Loewe Xelos A26 dauerhaft im Standby (rote LED)

 · 
Gepostet: 22.04.2020 - 18:37 Uhr  ·  #17
Zitat geschrieben von Firewater

Glaub die Kiste hat noch CCFL Röhren verbaut, oder täusch ich mich da. Wenn ja könnte da das Problem sein, bzw. der Inverter ist defekt.
RUNTKA.... eventuell die Bezeichnung? Wenn da eine Röhre nicht mitspielt weil sie so gealtert ist geht da auch nix mehr mit Hintergrundbeleuchtung.
Mit einem CCFL Tester könntest Du jede Röhre einzeln mal ansteuern, um zu sehen ob eine aus der Reihe fällt. Die werden aber mit Hochspannung
gezündet so 1Kv denk ich.
mfg. Micha




Der aktuelle Stand ist, dass der Fernseher sich jetzt eigenständig einschaltet, d.h. der Optokoppler schein richtig zu schalten. Die komischen Geräusche sind auch verschwunden. Ich habe noch die restlichen Kondensaoren ausgetauscht. Anscheinend hatte ich noch welche vergessen auszutauschen.

Was jetzt passiert ist, dass der Fernsehern sich einschaltet (Rote LED->Grüne LED). Das Bild wird korrekt angezeigt.
Nach ein paar Sekunden schaltet sich der Fernseher aber eigenständig aus (Grüne LED->Rote LED). Die Dauer nachdem sich der Fernseher auschaltet ist sporadisch. Mal nach 3-5 Sekunden, mal nach 20-30 Sekunden.
Damess
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Loewe Xelos A26 Loewe Xelos A26 dauerhaft im Standby (rote LED)

 · 
Gepostet: 22.04.2020 - 21:00 Uhr  ·  #18
Zitat geschrieben von thommyX

On Off ist zu wenig müssen min. 3,3V sein. Ich bin der Meinung solchen Fehler schonmal gehabt zu haben und es war ein Elko. Leider habe ich mir damals nichts dazu vermerkt. 2007 habe ich das NT verkauft und den blauen getauscht. Bin mir nur unsicher ob ich dafür nen anderen Wert genommen habe.

LG THomas



Ich habe jetzt endlich eine bessere Doku über die Spannungen gefunden. On Off ist tatsächlich zu wenig.

Off sollte 5V sein (ist 2V)
On bei 0V
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Loewe, Xelos, A26, dauerhaft, Standby, rote, LED