Das Elektronik-Portal
 

MEDION MD 30134 kein Ton mehr sobald der TV warm ist

  • 1
  • 2
  • Seite 2 von 2
TimB83
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 02 / 2010
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: MEDION MD 30134 kein Ton mehr sobald der TV warm ist

 · 
Gepostet: 13.03.2018 - 11:33 Uhr  ·  #16
Hallo,

danke dir für die Erklärung.

Bei mir trat das Problem sowohl über Scart als auch über Chinch und über den Kopfhörerausgang auf.
Über HDMi hatte ich nie Ton.

Ich habe nun die 1000uF Elkos bzw. die aus dem Video auf der Netzteil-Platine getauscht und eine Lötstelle an einem Transistor nachgelötet. Alles wieder zusammengebaut und angeschalten - er läuft jetzt seit 1h durchgehend und auch über HDMi kommt nun Ton.

Ich werde ihn nun die nächsten Tage testen und weiter berichten :-)


Viele Grüße,
Tim
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1568
Dabei seit: 10 / 2016
Karma: 49
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: MEDION MD 30134 kein Ton mehr sobald der TV warm ist

 · 
Gepostet: 13.03.2018 - 17:59 Uhr  ·  #17
teste123
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 116
Dabei seit: 09 / 2012
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: MEDION MD 30134 kein Ton mehr sobald der TV warm ist

 · 
Gepostet: 14.03.2018 - 09:33 Uhr  ·  #18
Zitat geschrieben von TimB83

Hallo,

danke dir für die Erklärung.

Bei mir trat das Problem sowohl über Scart als auch über Chinch und über den Kopfhörerausgang auf.
Über HDMi hatte ich nie Ton.

Ich habe nun die 1000uF Elkos bzw. die aus dem Video auf der Netzteil-Platine getauscht und eine Lötstelle an einem Transistor nachgelötet. Alles wieder zusammengebaut und angeschalten - er läuft jetzt seit 1h durchgehend und auch über HDMi kommt nun Ton.

Ich werde ihn nun die nächsten Tage testen und weiter berichten :-)


Viele Grüße,
Tim


Der "Hack" bestand wohl darin, den 10K Widerstand durch einen 1K Widerstand zu ersetzen (den kannst du auch parallel zum vrohandenen drauf löten)

wie ist mit 10K Widerstand?
TimB83
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 02 / 2010
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: MEDION MD 30134 kein Ton mehr sobald der TV warm ist

 · 
Gepostet: 16.03.2018 - 15:54 Uhr  ·  #19
Hallo,

der Fernseher läuft nun seit dem 13.03. störungsfrei :-)
Ich lasse ihn noch bis Sonntag laufen, dann wird er wieder zusammengebaut.

Den 10k Widerstand habe ich nicht ersetzt, sitzt der auf dem Audio-Board oder auf der Netzplatine?


Viele Grüße,
Tim
stma699
Benutzer
Avatar
Geschlecht:
Herkunft: Sachsen Anhalt
Alter: 49
Beiträge: 193
Dabei seit: 12 / 2016
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: MEDION MD 30134 kein Ton mehr sobald der TV warm ist

 · 
Gepostet: 16.03.2018 - 20:01 Uhr  ·  #20
Ich sehe auf dem Audio Board, dass der weisse Stecker nicht richtig eingerastet ist. Er sitzt schief. Aber wenn der TV läuft...ist alles schön.
netter_Mensch
Benutzer
Avatar
Geschlecht:
Herkunft: Köln
Beiträge: 131
Dabei seit: 05 / 2012
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: MEDION MD 30134 kein Ton mehr sobald der TV warm ist

 · 
Gepostet: 16.03.2018 - 22:31 Uhr  ·  #21
Zitat geschrieben von TimB83

Den 10k Widerstand habe ich nicht ersetzt, sitzt der auf dem Audio-Board oder auf der Netzplatine?


schau dir noch mal genau das Video an, und denke über die Funktion des Widerstandes nach (warum da wohl da was an dem Widerstand gemacht wurde)

Die Rede ist von einer Stummschaltungs-Funktion, welche nicht richtig funktioniert.

Hm, grübel, überleg ... Stummschaltung des Netzteiles ? Könnte das sein?
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1568
Dabei seit: 10 / 2016
Karma: 49
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: MEDION MD 30134 kein Ton mehr sobald der TV warm ist

 · 
Gepostet: 16.03.2018 - 23:17 Uhr  ·  #22
Wenn die Stummschaltung grundsätzlich nicht richtig funktionieren würde, hätte der TV nie funktioniert. Der Spezi in dem Video hat wahrscheinlich die eigentliche Ursache des Problems nicht behoben.
netter_Mensch
Benutzer
Avatar
Geschlecht:
Herkunft: Köln
Beiträge: 131
Dabei seit: 05 / 2012
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: MEDION MD 30134 kein Ton mehr sobald der TV warm ist

 · 
Gepostet: 17.03.2018 - 08:36 Uhr  ·  #23
wenn ich das Video richtig deute, dann hat ja die Stummschaltung "grundsätzlich" funktioniert.

Der Widerstand war jedoch etwas unpassend dimensioniert, so daß gelegentlich der Transistor ungenügend angesteuert wurde, und seltsame Ton-Geräusche verursachte.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6781
Dabei seit: 05 / 2008
Karma: 330
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: MEDION MD 30134 kein Ton mehr sobald der TV warm ist

 · 
Gepostet: 17.03.2018 - 19:11 Uhr  ·  #24
TimB83
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 02 / 2010
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: MEDION MD 30134 kein Ton mehr sobald der TV warm ist

 · 
Gepostet: 22.03.2018 - 12:42 Uhr  ·  #25
Hallo,

vielen Dank für eure ganzen Tipps und Hilfestellungen.

Am 16.03.2018 hatte der Ton nach 7 Tagen fehlerfreiem Laufen ganz kurz für 3s ausgesetzt, einmal morgens und einmal abends (Früher war er ja sofort für Stunden weg).
Daraufhin habe ich am 17.03. alle restlichen 1000uF Elkos gewechselt. Zusätzlich war merkwürdigerweise noch ein 85°C Elko verbaut (alle anderen haben 105°C) - den habe ich ebenfalls noch getauscht.

Der TV läuft jetzt seit dem 17.03. stabil. Ich warte noch bis Freitag, dann wird er wieder zusammengebaut :-)

Viele Grüße,
Tim
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

MEDION, 30134, Ton, sobald, warm