Das Elektronik-Portal
 

Medion MD30744 40" kein Bild aber Ton,

  • 1
  • 2
  • 3
  • Seite 2 von 3
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6694
Dabei seit: 05 / 2008
Karma: 329
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 28.08.2019 - 23:40 Uhr  ·  #16
Schön wäre die 23..... Nummer auf dem weissen Sticker, dann kann ich nachschauen welche Version du hast.
D- Diode
U- IC
Q- Transistor
TR- Trafo
C- Kondensator
R- Widerstand
S- Brücke

Auf dem Bild sind die Richtungen wo die Teile sind. Wichtig ist das am Transistor Q216 im Einschaltmoment an allen drei Pins um die 13V sein müssen, dann ist dieser OK. Wenn nicht ist der kleine SMD Kondensator C127 kaputt.

LG Thomas
Anhänge an diesem Beitrag
Dateiname: 17ips20.JPG ( 312.16 KB )
Titel:
Information:
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 24
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 29.08.2019 - 14:55 Uhr  ·  #17
Zitat geschrieben von thommyX

Schön wäre die 23..... Nummer auf dem weissen Sticker, dann kann ich nachschauen welche Version du hast.
D- Diode
U- IC
Q- Transistor
TR- Trafo
C- Kondensator
R- Widerstand
S- Brücke

Auf dem Bild sind die Richtungen wo die Teile sind. Wichtig ist das am Transistor Q216 im Einschaltmoment an allen drei Pins um die 13V sein müssen, dann ist dieser OK. Wenn nicht ist der kleine SMD Kondensator C127 kaputt.

LG Thomas


Hallo Thomas
Das Bild zeigt genau meine SV.
Rechts oben der ELKO (C2582) hat 200 Volt und 47 uF, im Plan sind da auch ganz andere Werte angegeben.
Heute habe ich herausgefunden dass ich ein Brille brauche :-(
Die Seriennummer lautet: 23153853 - 27214576 420
Bei der 8 bin ich mir leider nicht sicher, da diese Zahl verschmiert ist.
Muss bei der Spannungsmessung das Mainboard und das Backlight angeschlossen sein, oder kann ich die Spannung im ausgebauten Zustand messen?
Danke für deine Bemühungen.

Gruß Andi
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6694
Dabei seit: 05 / 2008
Karma: 329
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 01.09.2019 - 23:53 Uhr  ·  #18
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 24
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 02.09.2019 - 16:55 Uhr  ·  #19
Zitat geschrieben von thommyX

Wenn du Spannungen mist, dann mit Mainboard natürlich. Wichtig sind mir die Daten vom Transistor ob die 13V da sind. Die anderen Teile im stromlosen Zustand mit Diodentest.

LG Thomas


Hallo Thomas

Nach dem Einschalten messe ich am Q216 an allen drei Anschlüssen ca. 7 Volt +/-0,5 Volt.
Diese Werte sind ab dem Einschalten vorhanden und bleiben auch, wenn ich ausschalte dann habe ich an allen drei Anschlüssen ganz kurz 12-13 Volt anliegen.

Gruß Andi
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6694
Dabei seit: 05 / 2008
Karma: 329
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 02.09.2019 - 19:12 Uhr  ·  #20
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 24
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 07.09.2019 - 15:38 Uhr  ·  #21
Zitat geschrieben von thommyX

SMD C127 (10uF/25V) und Q216 (BC327) erneuern

Es müssen nach dem einschalten die 13V sofort da sein, wenn nicht dann damit anfangen. Vlt ist ja nur dein Kondensator defekt.

LG Thomas


Hallo
Ich habe nun die zwei Bauteile getauscht, lt. DMM waren sie i.O. Backlight funktionierte immer noch nicht. Beim Q216 habe ich zuerst ca.12 Volt gemessen, nach ein paar mal aus- einschalten habe ich nur mehr 8 Volt (dauernd) gemessen.
Dann habe ich alle getauschten SMD LED nochmal mit den richtigen LED getauscht, siehe da es funktionierte.
Habe dann alles zusammengebaut und dann nach ein paar mal einschalten wieder der gleiche Fehler, kein Backlight aber Ton.
Was nicht stört ist beim Einschalten die extreme Helligkeit der LED, die werden das einige male aushalten, dann stirbt wieder eine oder mehrere. Pro Einschalten starten die LED 2x extrem hell, nach dem zweiten Start des Backlights wird die Helligkeit des Backlights zurückgeregelt.
Ich werde mir das nicht mehr geben die fehlerhaften LED zu suchen, es nervt langsam denn dann passiert vermutlich wieder das Gleiche. Werde wohl das Gerät entsorgen.
Gruß Andi
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 936
Dabei seit: 05 / 2011
Karma: 31
Wissensstand: Informationselektroniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 07.09.2019 - 22:14 Uhr  ·  #22
Du hast eine PM.
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 24
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 10.09.2019 - 08:27 Uhr  ·  #23
Zitat geschrieben von thommyX

SMD C127 (10uF/25V) und Q216 (BC327) erneuern

Es müssen nach dem einschalten die 13V sofort da sein, wenn nicht dann damit anfangen. Vlt ist ja nur dein Kondensator defekt.

LG Thomas


Hallo wieder einmal

Hätte eine Frage zu den VCC Spannungswerten.
Und zwar wie hoch sind die prinzipiell wo kann ich die rauslesen?
VCC, VCC_MAIN, ?
Die 400 Volt nach der D506 sind stabil vorhanden.
Nun gilt es wohl herauszufinden warum die 13V nicht da sind.
Wenn ich die Spannungen messe muss dann ein Verbraucher (Backlight oder eine Glühbirne) angeschlossen sein, passen sonst die Werte nicht?

Gruß Andi
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 24
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 10.09.2019 - 18:56 Uhr  ·  #24
Zitat geschrieben von sepp30

Zitat geschrieben von thommyX

SMD C127 (10uF/25V) und Q216 (BC327) erneuern

Es müssen nach dem einschalten die 13V sofort da sein, wenn nicht dann damit anfangen. Vlt ist ja nur dein Kondensator defekt.

LG Thomas


Hallo wieder einmal

Hätte eine Frage zu den VCC Spannungswerten.
Und zwar wie hoch sind die prinzipiell wo kann ich die rauslesen?
VCC, VCC_MAIN, ?
Die 400 Volt nach der D506 sind stabil vorhanden.
Nun gilt es wohl herauszufinden warum die 13V nicht da sind.
Wenn ich die Spannungen messe muss dann ein Verbraucher (Backlight oder eine Glühbirne) angeschlossen sein, passen sonst die Werte nicht?

Habe noch mal den Q216 gemessen diesmal aber nicht das Gehäuse als Masse (was vermutlich falsch war) sondern gegen Ground (in meinem Falle C2587 - C2590 die nicht verbaut sind) aber der Ground müsste doch passen, jedenfalls messe ich an allen drei Anschlüssen des Q216 dauerhaft 18,5 Volt jedoch ohne angeschlossenem Backlight das stirbt vermutlich wieder. Wenn ich was anschließen soll, was würdest du mir empfehlen?

Gruß Andi
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 936
Dabei seit: 05 / 2011
Karma: 31
Wissensstand: Informationselektroniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 10.09.2019 - 22:06 Uhr  ·  #25
Hallo!
Die Darstellung "Ground mit Schrägstrichen drunter" ist das Ground der gleichgerichteten Netzspannung, Achtung, Gefährlich!
An einem Transostor an allen 3 Anschlüssen die gleiche Spannung deutet auf einen defekten Transistor, denn mindestens zwischen Basis und Emitter müssen ca. 0,7 V Differenz vorhanden sein...damit der gesteuert wird und am Collector in diesem Fall die Emitterspannung durchgereicht wird mit etwas Spannunsgverlust E->C.
Q216 und Q207 mal dementsprechend durchmessen
Meßgerät auf Diodenmessung,
- Q316 = PNP: - an B, + an E und C,
- Q207 = NPN:+ an B, - an E oder C,
wenn möglich, transistoren vorher auslöten.
Sollten so ca. 0,6-0,7 V als Meßwert ergeben, in der "Gegenrichtung" unendlich.
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 24
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 11.09.2019 - 13:53 Uhr  ·  #26
Zitat geschrieben von Lötspitze

Hallo!
Die Darstellung "Ground mit Schrägstrichen drunter" ist das Ground der gleichgerichteten Netzspannung, Achtung, Gefährlich!
An einem Transostor an allen 3 Anschlüssen die gleiche Spannung deutet auf einen defekten Transistor, denn mindestens zwischen Basis und Emitter müssen ca. 0,7 V Differenz vorhanden sein...damit der gesteuert wird und am Collector in diesem Fall die Emitterspannung durchgereicht wird mit etwas Spannunsgverlust E->C.
Q216 und Q207 mal dementsprechend durchmessen
Meßgerät auf Diodenmessung,
- Q316 = PNP: - an B, + an E und C,
- Q207 = NPN:+ an B, - an E oder C,
wenn möglich, transistoren vorher auslöten.
Sollten so ca. 0,6-0,7 V als Meßwert ergeben, in der "Gegenrichtung" unendlich.


Hi
Danke für deinen Tipp.
Auf die 0,7Volt Differenz habe ich ehrlich gesagt nicht geschaut, ich habe den Q216 schon getauscht, werde nochmal die von dir genannten Transistoren prüfen da sehe ich ja was los ist.
nochmal zum Verbraucher anhängen anstatt des Backlights, ich muß lt. Plan mit max. 80V Gleichstrom rechnen, eine Glühbirne hat aber im kalten Zustand einen relativ niedrigen Wiederstand, kann ich mir da nicht die LED-Treiberstufe zerstören bzw. interpretiert die SV das als Fehler und schaltet ab?

Gruß Andi
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 936
Dabei seit: 05 / 2011
Karma: 31
Wissensstand: Informationselektroniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 11.09.2019 - 19:46 Uhr  ·  #27
Hallo!
Die Glühbirnchen-Last paßt nur für die "npormalen" Spannungen des Netzteils. Du hast vollkommen recht, für den LED-Treiber wäre das nichts, die Werte würden mit ziemlicher Sicherheit nicht passen..kalt oder auch heiß.
Es geht erstmal darum, ob die Standard-Betriebsspannungen alle da sind. Für das Backlight wären das +24-80V (an C502) un +12VCC_SW -> Achtung, letztere wird von Q214 geschaltet, sofern im Netzteil verbaut!
Beim Treiber steht noch die Frage im Raum, ob Du den Kondensator an ISENSE getauscht hast.
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 24
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 12.09.2019 - 20:25 Uhr  ·  #28
Zitat geschrieben von Lötspitze

Hallo!
Die Glühbirnchen-Last paßt nur für die "npormalen" Spannungen des Netzteils. Du hast vollkommen recht, für den LED-Treiber wäre das nichts, die Werte würden mit ziemlicher Sicherheit nicht passen..kalt oder auch heiß.
Es geht erstmal darum, ob die Standard-Betriebsspannungen alle da sind. Für das Backlight wären das +24-80V (an C502) un +12VCC_SW -> Achtung, letztere wird von Q214 geschaltet, sofern im Netzteil verbaut!
Beim Treiber steht noch die Frage im Raum, ob Du den Kondensator an ISENSE getauscht hast.


Hallo
Da hätte ich schon wieder eine Frage, und zwar z.B. beim MP3394 im Schaltplan, was bedeuten die Dreiecke wo daneben die Beschriftung CS_LED, OVP_LED, VCC_LED, LED 1-4,... die Stromrichtung oder was?
Teilweise sind Bauteile verbaut die weit von denen im Schaltplan abweichen, viele sind gar nicht verbaut.
Bei der Spannung fürs Backlight muss ich doch mehr als 80 Volt haben, es sind 45 SMD LED`s in Serie verbaut und wenn eine LED min. 2 Volt hat, brauche ich doch min. 90 Volt damit die Dinger richtig leuchten, oder ist das falsch?

Gruß Andi
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 936
Dabei seit: 05 / 2011
Karma: 31
Wissensstand: Informationselektroniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 12.09.2019 - 22:34 Uhr  ·  #29
Hallo!

Die Dreiecke sind eine Art Pfeil, sollen wohl die Strom- bzw. Energieflußrichtung andeuten. Paßt aber m.E. nicht immer Wenn an TR202 24V_AC "rausgehen" und an P513&514 24V_ACC "reingehen" ist das nachvollziehbar. Am U500 Pin 15 paßt das aber wiederum nicht, den z.B. VCC_LED ist ein Eingangssignalder MOSFETs, d.h. der Pfeil an U500 müßte also die andere Richtung haben. Kurz: Auf die Pfeilrichtung sollte man sich nicht verlassen, in diesem Schaltplan.

Die LEDs werden über einen Hochsetzwandler (Boost-Wandler) versorgt: U500 steuert die MOSFETs Q502/503. Eingeschaltet fließt ein Strom von "+24V-80V" durch die Induktivität(en) L500/L501 gegen Ground, damit speichernm die Induktivitäten Energie (I²xL). Machen die Transistoren auf fließt der Strom weiter (kann ja an einer Induktivität sich nicht schlagartig ändern) und lädt mit in den Induktivitäten gespeicherter Energie die Kondensatorem C504/C505 nach. Damit diese sich beim nächsten Einschalten der MOSFETs nicht darüber entladen ist eine Diode (hier, wahlweise, D503, D504, D501) dazwischengeschaltet. Über dem Kondensator wird die Spannung mit einem Teiler gemessen und als Regelsignal zurückgeführt nach U500.
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 24
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 13.09.2019 - 07:52 Uhr  ·  #30
Zitat geschrieben von Lötspitze

Hallo!

Die Dreiecke sind eine Art Pfeil, sollen wohl die Strom- bzw. Energieflußrichtung andeuten. Paßt aber m.E. nicht immer Wenn an TR202 24V_AC "rausgehen" und an P513&514 24V_ACC "reingehen" ist das nachvollziehbar. Am U500 Pin 15 paßt das aber wiederum nicht, den z.B. VCC_LED ist ein Eingangssignalder MOSFETs, d.h. der Pfeil an U500 müßte also die andere Richtung haben. Kurz: Auf die Pfeilrichtung sollte man sich nicht verlassen, in diesem Schaltplan.

Die LEDs werden über einen Hochsetzwandler (Boost-Wandler) versorgt: U500 steuert die MOSFETs Q502/503. Eingeschaltet fließt ein Strom von "+24V-80V" durch die Induktivität(en) L500/L501 gegen Ground, damit speichernm die Induktivitäten Energie (I²xL). Machen die Transistoren auf fließt der Strom weiter (kann ja an einer Induktivität sich nicht schlagartig ändern) und lädt mit in den Induktivitäten gespeicherter Energie die Kondensatorem C504/C505 nach. Damit diese sich beim nächsten Einschalten der MOSFETs nicht darüber entladen ist eine Diode (hier, wahlweise, D503, D504, D501) dazwischengeschaltet. Über dem Kondensator wird die Spannung mit einem Teiler gemessen und als Regelsignal zurückgeführt nach U500.


Hallo
Ich sehe schon ich bin zu dumm dafür.
Zu den Bauteilen; bei meiner SV gibt es keinen C504/505 sondern nur den C2582 (200V/47uF) was ich so noch auswendig weiß.
Wenn ich das jetzt richtig verstanden habe geht der Pfeil +24-80V beim L500 Richtung Backlight.
Das heißt das die MOSFETs unter anderem die 2xca.200V kurzeitig durchschalten die mein Backlight killt???
Das Regelsignal zurück nach U500 ist der PIN12 (OVP_LED) ? Wie hoch sollte das sein?
Wie hoch sollte der Wert beim V_LED+ sein?
Wo befindet sich überhaupt die Spannungs/Stromquelle für die Q502/Q503?
Wie ist das möglich das beim U500 PIN15 (VIN?) beim VCC_LED Pfeil nach dem R513 24-80V anliegen gleichzeitig über die S505 +12VCC_SW?

Gruß Andi
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Medion, MD30744, 40quot, Bild, Ton