Das Elektronik-Portal
 

Medion MD30744 40" kein Bild aber Ton,

  • 1
  • 2
  • 3
  • Seite 1 von 3
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 13.08.2019 - 08:00 Uhr  ·  #1
Hersteller: Medion

Typenbezeichnung: MD30744 40"

Inverter: Vestel 17IPS20 R6

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kein Bild aber Ton,

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo
Es ist bei obigem Gerät folgendes Problem aufgetreten.
Ton ist da, Bild nicht, wobei man das Bild wenn man mit der Taschenlampe von hinten reinleuchtet erkennt.
Beim Einschaltetvorgang schaltet das Backlight kurz ein aber sofort wieder aus. Spannung Richtung Backlight 117Volt auf der Rückleitung ca.22Volt.

Was könnte defekt sein?

Bitte um Info, danke.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1588
Dabei seit: 10 / 2016
Karma: 51
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 13.08.2019 - 12:37 Uhr  ·  #2
Backlight-Spannung wird nicht gegen Masse gemessen, sondern direkt plus/minus. Die Spannung floated ohne Massebezug.
In deinem Fall werden wohl ein oder mehrere LEDs defekt sein. Wenn kein Hochspannungsnetzteil oder ein LED Tester zur Hand ist, hilft nur Panel öffnen und nachschauen.
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 14.08.2019 - 13:44 Uhr  ·  #3
Zitat geschrieben von HermannS

Backlight-Spannung wird nicht gegen Masse gemessen, sondern direkt plus/minus. Die Spannung floated ohne Massebezug.
In deinem Fall werden wohl ein oder mehrere LEDs defekt sein. Wenn kein Hochspannungsnetzteil oder ein LED Tester zur Hand ist, hilft nur Panel öffnen und nachschauen.


Hallo
Zuerst für die Antwort.
Ich habe das Panel geöffnet und 6 defekte LED`s getauscht, sollte also wieder passen.
Beim jedem Einschalten es TV`s leuchtet das Backlight ja kurz auf dann bleibt`s dunkel.

MfG
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6822
Dabei seit: 05 / 2008
Karma: 331
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 14.08.2019 - 23:27 Uhr  ·  #4
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 15.08.2019 - 10:44 Uhr  ·  #5
Zitat geschrieben von thommyX

Antwort ist etwas verwirrent. Isser jetzt OK oder nicht???

LG Thomas


Hallo
Nein, wie gesagt beim Einschalten schaltet das Backlight kurz ein, dann wird es wieder dunkel und bleibt auch dunkel.

Gruß
Emil1964
Benutzer
Avatar
Geschlecht:
Alter: 35
Beiträge: 152
Dabei seit: 01 / 2017
Karma: 3
Wissensstand: keine Angabe
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 16.08.2019 - 15:53 Uhr  ·  #6
Dann stimmt leider noch immer etwas nicht mit der Beleuchtung.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6822
Dabei seit: 05 / 2008
Karma: 331
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 18.08.2019 - 18:17 Uhr  ·  #7
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 22.08.2019 - 19:44 Uhr  ·  #8
Zitat geschrieben von thommyX

Wenn die Spannung runterregelt aber das Backlight in Ordnung ist, U500 und Q502 im NT tauschen.

LG Thomas


Hallo Thomas
Zuerst einmal danke für die Tipps.
Folgendes habe ich Zwecks Backlight gemacht, ich habe alle defekten LED`s getauscht und auch mehrfach getauscht, ich habe dazu zwei verschiedene Typen von LED`s verwendet.
- die 2835 von Conrad mit einer Spannung von 3,5 Volt mit einem großen Katoden- und einem kleine Anodenanschluß, die Backlightstrips haben leider die Anschlüsse genau anders herum, habe deshalb von einem
- Amazonhändler 3528 LED`s besorgt die beide Anschlüsse gleich groß haben
Nun habe ich aber folgendes Problem, wenn ich den TV starte fährt die Spannung fürs Backlight bis fast 200 Volt hinauf (gemessen gegen Masse) das Backlight leuchtet kurz wie eine Supernova dann stirbt eine LED und alles ist finster, das habe ich mehrfach gemacht, jedesmal die defekte LED getauscht und immer wieder stirbt eine LED wobei die Conrad LED`s ein bisschen länger halten als die Amazon LED`s.
Beim Backlight sind 45 LED`s in Serie geschaltet und das mal 3,5 (Volt) ist fast 160 (Volt), wenn da die SV mit ~200 Volt reinfährt dann stirbt halt die schwächste in der Kette. Ich kann mir nicht vorstellen das beim Medion - TV qualitativ hochwertige LED`s verbaut wurden, aber so wie es ausschaut dürften sie eine höhere Spannung verkraften, ich konnte leider nirgends Daten dieser LED`s finden.
Nun meine Frage, welche LED`s muss ich kaufen die Bauform der 2835 passt von der Größe nur die Anschlußgrösse ist falsch. So wie es ausschaut sollten die LED`s 5 Volt verkraften sonst sind sie fällig oder hat die SV ein Problem.
Bitte Info
Danke
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1094
Dabei seit: 05 / 2011
Karma: 38
Wissensstand: Informationselektroniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 23.08.2019 - 10:07 Uhr  ·  #9
Hallo!
Da die Stromversorgung den Strom regeln sollte, und die Spannung lediglich entsprechend anpaßt, scheint dort das Problem zu sein. Evtl. mal den Strom messen?
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6822
Dabei seit: 05 / 2008
Karma: 331
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 25.08.2019 - 21:12 Uhr  ·  #10
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 26.08.2019 - 20:13 Uhr  ·  #11
Zitat geschrieben von thommyX

https://www.kupindo.com/Oprema…00-UNDS-01

Das sollten deine sein. Der Fehler kommt aber vom Netzteil, da die Spannung viel zu hoch ist die zur Beleuchtung geht.

LG Thomas


Hallo
Habe nun dank deines Tipps die richtigen im Netz gefunden
https://www.ebay.de/itm/273693965550
Warum es A, B und C braucht keine Ahnung.
Vestel Germany verweist mich auf den Händler da sie das Gerät nicht produziert haben, und geben auch keine Daten über die LED-Strips oder SV bekannt.
Die LED-Strips bestellen wird wohl keinen Sinn haben, wenn der Fehler in der Stromversorgung (17IPS20 R6) liegt.
Werde es vielleicht mit einem regelbaren Vorwiderstand probieren.
Wenn ich ca. 50 Volt an zwei Strips (18 LED`s) anlege leuchten sie schwach oder gar nicht. Wenn ich allerdings 3 Volt pro LED anlege leuchten sie normal. Die Durchlassspannung der original LED ist lt. DMM 0,7 Volt die der Conrad LED 2,5 Volt.
Das Beste wird sein alles in den Müll zu werfen.

MfG Andi
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2282
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 27.08.2019 - 10:25 Uhr  ·  #12
Eine Bastelei mit einem regelbaren Vorwiderstand halte ich für nicht zielführend. Denn erstens kann es sein, dass dies die Überwachungsschaltung für den LED-Strom (sofern noch funktionsfähig) zum Ansprechen bringt, die dann die Hintergundbeleuchtung oder gleich das ganze Gerät abschaltet. Zweitens gibt es, wenn der Tip von thommyx zutrifft, einen Fehler im Netzteil. Vielleicht sind auch weitere Spannungen aus dem Netzteil zu hoch und gefährden noch weitere Schaltungsteile im Gerät. Willst Du das Gerät dauerhaft mit defektem Netzteil betreiben, das Dir vielleicht irgendwann die Bude in Brand setzt?

Lutz
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1094
Dabei seit: 05 / 2011
Karma: 38
Wissensstand: Informationselektroniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 27.08.2019 - 12:34 Uhr  ·  #13
Hallo!
Stimme dem letzten Beitrag 100% zu, das ist doch keine Lösung mit einem Vorwiderstand...
Den Schaltplan gibt es inm Netz
17IPS20 schematic
...warten bis "...processing... durch "Download" ersetzt wird, dann dort abholen.
die Stromversorgung für die LED-Schaltungs beträgt danach 24-80Vdc. Diese Spannung wird dann mit einer Hochsetz-Schaltung (Step-up, neudeutsch...) an die LEDs geschickt. Die schlatenden MOSFETs Q502 udn Q503 haben in der Source-Leitung einen aus mehreren, parallelen, 10kOhm Widerständen einen Strommeßwiderstand, der die Meßspannung CS an den Steuer-Chip schickt. Das geht über R522, parallel dazu ein Kondensator C519, der evtl. auch defekt sein könnte und die Rückmeldung des Stromes stört. Dort (Pin 13 ISENSE) mal den Widerstandswert gegen Masse messen.
Am LED-Ausgang wird die Rückmeldung zur Überspannungsüberwachung, durch R506, R511 und R515 heruntergeteilt, gewonnen.
Der Steuerchip U500 MP3394 hat an Pin 6 den Widerstand R520, über den der gewünschte Strom definiert wird.
diese Widerstände und zugehörige Leitungsbahnen(!) alle mal durchmessen. Irgendetwas scheint der Chip ja zu tun, aber die Rückmeldung ist wohl nicht in Ordnung.
Evtl. der Chip selbst, den auszutauschen wäre auch einen Versuch wert.

Nachtrag:
Könntest Du bei der Gelegenheitmal nachschauen, ob im Schaltplan vielleicht ein Fehler der Widerstandwerte der Basis-Last am Ausgang V_LED+ vorliegt?
R547//R5548//R549//R550//R551//R552//R553, je 10 Ohm, wären ja lediglich 10/7 Ohm = 1,43 Ohm. Bei 160V wären das 160² V/1,43 Ohm=17,9 kW, das kann nicht sein. Bei 10 kOhm/7) wären es immerhin 17,9 W Verlust. Auch viel...
Die optionalen Kondensatoren sind wohl auch nicht eingebaut, denn mit nur 35 V bzw. 50 V wären die ja spannungsmäßig total überfordert.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6822
Dabei seit: 05 / 2008
Karma: 331
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 28.08.2019 - 16:51 Uhr  ·  #14
Keine Beleuchtung etc. vom Netzteil....

- D303, D306, D314, D309, D313 und D507 (alle UF5408) prüfen
- D304 (HER207)
- Q505 (FDC3612) und U500 (MP3394SGS) erneuern
- SMD C127 (10uF/25V) und Q216 (BC327) erneuern
- TR300 und TR301 nachlöten
- D101 (MUR460) prüfen
- [PFC Versorgung (390V) ist niedrig an ca. 350V. Niedrige (soll ca. 12V sein) Versorgung an Pin 8 von PFC IC U101 (FAN7529). Nach 12V Versorgung an Pin 7 von U300 prüfen, dann C525 (1uF/50V) an dieser Leitung nach undichten Stellen prüfen. Q216 (BC327/25) nach ca. 13V an allen Pins (kann durch fehlerhaften Kondensator beeinträchtigt werden) prüfen, dann an dieser Leitung, SMD D214 und D215 (beide 1N4148), an Pin 13 von TR200 im NT (17IPS20) auch prüfen. Anmerkung: Wenn NT i.O, soll 120V Versorgung erscheinen wenn CN500 abgeschaltet ist.
- [LED Streifen im LCD Display Panel (VES480QNSS-3D-U01) i.O. Mittlere Steckern von LED Streifen verbindet (im Falle vom Hochohmigkeit Fehler), aber Fehler besteht]. Sichtbar durchgebrannten U500 (MP3394S), abgebrannten R502 (2,2R), durchgebrannte D502 (1N4148), abgebrannten R516 (100R), kurzgeschlossenen Q502 (MDD14N25), unterbrochenen R514 (markiert R200; 0,2R), abgebrannten S505 (100R), unterbrochenen R518 (markiert R200; 0,2R), kurzgeschlossene D503 und D504 (beide UF5404) an NT/Inverter Platte (23253538) ersetzen.
- U580 (MP3394S) erneuern

Es gibt verschiedene 17ips20 Varianten, daher können die Positionsnummer variieren.

LG Thomas
sepp30
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 27
Dabei seit: 09 / 2007
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Medion MD30744 40" kein Bild aber Ton,

 · 
Gepostet: 28.08.2019 - 18:37 Uhr  ·  #15
Hallo
Zuerst einmal danke an Thomas und Lötspitze für die wirklich guten Beschreibungen.
So wie es ausschaut bin ich diesem Problem nicht gewachsen.
Ich habe die Version 17IPS20 060913R6.
Es ist für mich teilweise unmöglich die Teile zu finden bzw. sind sie wirklich bei diesem Typ nicht vorhanden.
Die Widerstandswerte die im Schaltplan angegeben sind (Widerstände wurden nicht ausgelötet), weichen teilweise stark von den wirklich gemessenen ab.
Die Zuordnung der Beschriftung zu den dazugehörigen Bauteilen ist Platzbedingt auch oft schwierig.
Zu den gemessenen Spannungen Richtung Backlight,
Rot gegen Masse: beim Start 196 Volt sinkt bis 160 Volt dann nochmal 193 Volt und sinkt und bleibt bei 117 Volt
Schwarz gegen Masse: ca 34 Volt
Rot gegen Schwarz: nichts
Mit den Kürzeln Q..., S..., J..., U..., L..., F..., kann ich leider auch nicht viel anfangen.
Ich werde mal eure Tipps versuchen umzusetzen und melde mich dann wieder.

Gruß Andi
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Medion, MD30744, 40quot, Bild, Ton