schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten



moogli offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  Saarbrücken
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 11 / 2007
Betreff: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten  -  Gepostet: 15.11.2007 - 11:15 Uhr  -  
Hersteller: MEDION
Typenbezeichnung: MD30919 PO
Chassi:

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Nein
Dein Wissensstand:

Fehlerbeschreibung und Nachricht:
Liebes Forum,


mein 19" TFT von Medion zickt seit ein paar Tagen wie folgt:

Wenn es Netz-Spannung bekommt, ganz egal, ob ein Computersignal anliegt, blinkt die Power-LED, und das TFT startet nicht. Normalerweise würde es auch ohne Signal starten, und "No Signal" anzeigen.

Wartet man 10-20 Minuten ab, so startet das TFT irgendwann, und macht ab diesem Zeitpunkt keinerlei Probleme mehr, stundenlanger Betrieb ist möglich, als sei nichts gewesen.

Folgende Beobachtung ist noch interessant:Das Blinken der LED verändert sich mit der Zeit. Kurz bevor das TFT startet ist deutlich eine "schwächere" Phase des Leuchtens zu erkennen, bevor sie wieder erlischt.
Also: Hell - schwach - aus, hell - schwach - aus. Irgendwann folgt auf diese schwächere Phase eben nicht mehr das erlischen, sondern das Starten des TFTs: hell - schwach - hell (TFT startet).

Meine Vermutung, noch "nicht invasiv":

...daß beim Start-Versuch die Spannung zusammenbricht, und daß das TFT sich dann resettet, und wiederum zu starten versucht.

...daß dieses Zusammenbrechen der Spannung mit zunehmender Temperatur im TFT abnimmt, so daß in der "späten zusammenbrechphase" die LED schwach leuchtet, bevor wieder resettet wird.


Was meint ihr? Wo könnte der Fehler liegen? Kann ich das reparieren? Zum Tauschen von Komponenten, oder zum Beobachtung der Spannungen des Netzteils hätte ich alles hier, Löterfahrung, auch SMD, ist absolut vorhanden.

Ich will das Gerät nicht unbedingt einschicken, da es mein einziger Bildschirm ist, und ich nicht wochenlang auf den Computer verzichten kann.


Vielen Dank schonmal für eure Anregungen und viele Grüße!
Moogli
nach unten nach oben
Mr. King Dingeling
 
Avatar
Betreff: Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten  -  Gepostet: 15.11.2007 - 17:56 Uhr  -  
Hallo moogli,
habe in den letzten Tagen zwei Stück vom selben Typ mit dem selben Fehler repariert.

1. Gerät aufschrauben
2. Elkos auf der Inverterplatine erneuern (wenn du Glück hast haben sie das Köpfchen gehoben und du musst sie nicht rausmessen)
3. Gerät zuschrauben

Und siehe da. :-D :-D es geht!!!!!!!!!!!!! :-D :-D
nach unten nach oben
mike46 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  72124 Pliezhausen
Karma: 23
Alter:
Beiträge: 2512
Dabei seit: 01 / 2007
Betreff: Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten  -  Gepostet: 15.11.2007 - 18:03 Uhr  -  
Hallo moogli, willkommen im Forum.
Wenn der Monitor noch Garantie hat, würde ich diese unbedingt in Anspruch nehmen!
Deiner Beschreibung nach und wenn der Monitor ein eingebautes Netzteil hat, hat wahrscheinlich ein Elko im Netzteil wesentliche Teile seiner Kapazität verloren.
Erwärm doch mal vorsichtig mit einem Fön die Elkos im Netzteil und wenn er dann schneller angeht ist dies wohl die Ursache. In diesem Fall würde ich alle Elkos im Netzteil gegen welche mit 105°C(low-esr) aber gleicher Kapazität und Spannung tauschen.
Aber Vorsicht: Ein Schaltnetzteil hat intern sehr hohe Spannungen und
Arbeiten daran nur bei gezogenem Netzstecker!!
Viel Erfolg, mike46
nach unten nach oben
moogli offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  Saarbrücken
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 11 / 2007
Betreff: Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten  -  Gepostet: 15.11.2007 - 18:04 Uhr  -  
Tausend Dank für den Tipp!

Hast Du ne Empfehlung, welche Typ ich am Besten nehmen soll?
Irgendwelche LOW-ESR, oder reicht Standard? (Habe Reichelt, Conrad und Farnell als regelmäßige Bezugsquellen)
nach unten nach oben
moogli offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  Saarbrücken
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 11 / 2007
Betreff: Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten  -  Gepostet: 15.11.2007 - 18:11 Uhr  -  
Vielen Dank auch an mike46!

Ich werde die Elkos tauschen, das kann ja nicht schaden. Sind 105° Typen automatisch auch LOW-ESR? Ersteres bezieht sich ja auf die Temperatur, letzteres auf den Innenwiderstand, wenn ich richtig informiert bin.

Das mit der Hochspannung ist mir bewusst, auch daß in schaltnetzteilen noch Hochspannung anliegen kann, obwohl der Stecker schon gezogen ist.

Die Garantie, wie gesagt, will ich nicht in Anspruch nehmen aufgrund der langen Reparaturzeit, und weil ich auf den Computer angewiesen bin.


Viele Grüße,
moogli
nach unten nach oben
Mr. King Dingeling
 
Avatar
Betreff: Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten  -  Gepostet: 15.11.2007 - 18:17 Uhr  -  
Bei dem Model sitzten die Inverter mit auf der Netzteilplatine. Ist kombiniert sozusagen. Die standart Elkos langen. Musst nur auf die Baugröße der Elkos achten.

Schöne Grüße
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 19.01.2019 - 09:50