Das Elektronik-Portal
 

Mein Philips geht nicht mehr

mischtel
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Köln
Beiträge: 5
Dabei seit: 01 / 2007
Karma: 0
Betreff:

Mein Philips geht nicht mehr

 · 
Gepostet: 16.01.2007 - 20:44 Uhr  ·  #1
Hersteller: Philips
Typenbezeichnung: 25PT510B/00
Chassi: GRT2.2 AA

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Ja
Dein Wissensstand: Grundwissen (Hobby Elektroniker P=U*I sollte ein Begriff sein)

Fehlerbeschreibung und Nachricht:
Hallo, mein Lieblings- (ist ja auch mein Einziger) Fernseher will nicht mehr. Plötzlich ging er aus und nicht mehr an. Nur die Netzkontroll-LED blinkt jetzt rot - grün. Kann mir jemand helfen?
bobby_f
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 32
Dabei seit: 10 / 2005
Karma: 0
Betreff:

Re: Mein Philips geht nicht mehr

 · 
Gepostet: 16.01.2007 - 20:50 Uhr  ·  #2
löte den Ablenkkreis mal nach,besonders den Zeilentrafo die Spulen und Impulskondensatoren
mischtel
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Köln
Beiträge: 5
Dabei seit: 01 / 2007
Karma: 0
Betreff:

Re: Mein Philips geht nicht mehr

 · 
Gepostet: 16.01.2007 - 21:08 Uhr  ·  #3
Gute Idee, aber ehem.. Wo find ich die Bauteile? Also den Zeilentrafo und die Spulen find ich schon, aber wo find ich die Impulskondensatoren?
Tandberg
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Österreich / Mürzzuschlag
Beiträge: 235
Dabei seit: 09 / 2005
Karma: 0
Betreff:

Re: Mein Philips geht nicht mehr

 · 
Gepostet: 17.01.2007 - 08:34 Uhr  ·  #4
Hallo Mischtel!

Die Impuls-Kos sind jene Kondensatoren mit der hohen Betriebsspannung, ( 1600 Volt und so) meistens 3-4 Stück und immer in der Nähe des Zeilentrafos. Hab bei esi leider keinen Plan gefunden, wenn du aber einen Scanner hast, dann scan bitte den Bereich der Hori-Endstufe ein und schick ihn an " <a href="mailto:tru@htl-kapfenberg.ac.at">tru@htl-kapfenberg.ac.at</a>", dann kann ich dir genau sagen wo die sind.

Gruß Tandberg

geht nicht, gibts nicht!
mischtel
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Köln
Beiträge: 5
Dabei seit: 01 / 2007
Karma: 0
Betreff:

Re: Mein Philips geht nicht mehr

 · 
Gepostet: 18.01.2007 - 19:39 Uhr  ·  #5
Hallo Tandberg
leider hab ich keinen Scanner. Ich hab aber mal alle Spulen, Kondensatoren, den Zeilentrafo und alle Bauteile die mit einem Kühlblech verbunden sind nachgelötet. Leider ohne Erfolg. Gibt es noch eine Möglichkeit?
Tandberg
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Österreich / Mürzzuschlag
Beiträge: 235
Dabei seit: 09 / 2005
Karma: 0
Betreff:

Re: Mein Philips geht nicht mehr

 · 
Gepostet: 18.01.2007 - 21:45 Uhr  ·  #6
Hallo Mischtel!

Haste auch keine Digitalkamera, ohne Schaltplan tu´ ich mir schwer, dir zu erklären welche der Kos die I-Kos sind!

mfg Tandberg
Tandberg
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Österreich / Mürzzuschlag
Beiträge: 235
Dabei seit: 09 / 2005
Karma: 0
Betreff:

Re: Mein Philips geht nicht mehr

 · 
Gepostet: 18.01.2007 - 21:57 Uhr  ·  #7
Löte bitte auch den Hochspannungstransistor aus und mess den durch, ich hoffe du weist wie das geht. Darf auf keinem der drei Anschlüsse 0 Ohm haben, Meßgerät auf Diodenmessung stellen, Anzeige sollte dann so um 650 (mV) liegen, bei Basis - Emitter und Basis - Kollektor, und wenn ein Transi mit Damper-Diode drinnen ist dann muß einmal bei Emitter-Kollektor ebenfalls ca 650 kommen, das andere mal ein Wert ca 1500 (mV)

Gruß Tandberg
mischtel
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Köln
Beiträge: 5
Dabei seit: 01 / 2007
Karma: 0
Betreff:

Re: Mein Philips geht nicht mehr

 · 
Gepostet: 18.01.2007 - 23:28 Uhr  ·  #8
Bei Basis-Collector messe ich 494,496,497,498, bei Basis Emitter messe ich 541,546,543,544. Ich weiß nicht woran es liegt. Mein Messgerät war bisher immer sehr zuverlässig. Batterie ist auch in Ordnung. Also immer wenn der erste Wert 494 ist dann ist der Zweite 541 ..... Die Werte wechseln zwischen den vier gemessenen Werten. Bei Emitter-Collector hat der Transistor keinen Durchgang. Ich hoffe dass ich den Richtigen gemessen habe. Bezeichnung: BU 508 AF (PHILIPS)

Ist de vielleicht der Übeltäter?
Tandberg
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Österreich / Mürzzuschlag
Beiträge: 235
Dabei seit: 09 / 2005
Karma: 0
Betreff:

Re: Mein Philips geht nicht mehr

 · 
Gepostet: 19.01.2007 - 08:59 Uhr  ·  #9
Hi Mischtel!

Ne, der ist total ok, BU508AF ist ohne Damperdiode.

Gruß Tandberg
mischtel
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Köln
Beiträge: 5
Dabei seit: 01 / 2007
Karma: 0
Betreff:

Re: Mein Philips geht nicht mehr

 · 
Gepostet: 23.01.2007 - 01:10 Uhr  ·  #10
Hallo Tandberg, hast Du das Schaldbild bekommen? Fällt Dir noch was ein, oder kann ich die Kiste beerdigen?
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Mein, Philips