Das Elektronik-Portal
 

Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

  • 1
  • 2
  • Seite 1 von 2
HannesKlein
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 10 / 2011
Karma: 0
Betreff:

Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 13:54 Uhr  ·  #1
Hersteller: Metz

Typenbezeichnung: S 100 Hz

Chassi: 70TB73 1.0

kurze Fehlerbeschreibung (2-3 Worte): geht nach Einschalten sofort wieder aus, Unscharfes Bild

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Leute, habe hier einen Metz S 100 Hz Röhrenfernseher, der am Anfang kurz nach dem Einschalten ca. 2 Minuten lang Teile des Videotextes am oberen Bildrand zeigte. Beim öffnen des Gehäuses viel die Fokusier-Einheit (hinten an der Bildröhre) durch Wasserflecken(Kalkablagerungen) auf. Habe sie dann mit Spiritus gereinigt und die Steckverbindungen mit Kontaktspray(Kontakt60) behandelt. Jetzte ist es so das der TV nach dem Einschalten auf der Bildröhre ein grünes Bild mit horizontalen Streifen zeigt, dieses wird nach ein paar Sekunden weiß und zeigt vertikale Streifen blau/rot. Danach geht das Gerät aus und erst nach 30 Sekunden wieder an, und dieser Vorgang wiederholt sich ständig.

Suche Tipps zum geschilderten Fehler, und ganz dringend ein Schaltbild bzw. Reparaturanleitung damit man auch mal die Spannungen überprüfen kann. Da ich vermute das irgend eine Spannung zusammen bricht.

MfG Hannes
db3sa
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Spraitbach
Beiträge: 143
Dabei seit: 03 / 2009
Karma: 7
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 14:46 Uhr  ·  #2
Hallo,

Schaltbild gibt's doch zu Hauf im Netz.
Z.B. hier,
http://www.eserviceinfo.com/downloadsm/ ... _696G.html
Wenn ich mich noch recht errinnere und es sich um ein 696 G Chassis handelt. ( Anderenfalls eben richtiges Chassis eingeben)

Entweder liegt der Fehler an der Grünendstufe , oder die UG2 Stimmt nicht. (aber ohne Grund verstellt die sich die nicht)
Vielleicht mal Cut off einstellen.
Wie hoch ist die Spannung der Grünkathode? ( Hoffentlich ist keine ESF drin.)

MfG
db3sa
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Spraitbach
Beiträge: 143
Dabei seit: 03 / 2009
Karma: 7
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 14:50 Uhr  ·  #3
Schade, dass link nicht erlaubt !!


MfG
HannesKlein
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 10 / 2011
Karma: 0
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 16:13 Uhr  ·  #4
Plan habe ich nun besorgt für das Chassi 696. Wo kann ich die Chassinummer am Gerät überprüfen?
db3sa
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Spraitbach
Beiträge: 143
Dabei seit: 03 / 2009
Karma: 7
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 16:17 Uhr  ·  #5
Hallo,

auf der Rückwand müssten doch sämtliche Daten stehen.


MfG
HannesKlein
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 10 / 2011
Karma: 0
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 16:18 Uhr  ·  #6
Da seh ich mal nach! Moment!
HannesKlein
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 10 / 2011
Karma: 0
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 16:28 Uhr  ·  #7
Ja ist ein 696 G- Chassi, Nr.50709. Wo ist der Messpunkt für die Grünkathode?
db3sa
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Spraitbach
Beiträge: 143
Dabei seit: 03 / 2009
Karma: 7
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 16:50 Uhr  ·  #8
Hallo,

wenn Du das Schaltbild vom Gerät hast, musst Du doch sehen wo man die Spg. der Kathoden messen kann.
Solltest Du keinerlei Ahnung von der Materie haben, lieber Finger weg.

MfG
HannesKlein
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 10 / 2011
Karma: 0
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 17:00 Uhr  ·  #9
Ich suche schon auf dem Schaltbild, leider ist es etwas klein somit fehlt die Gesamtübersicht ein wenig.

Wenn ich die Grünkathoden Spannung messen will muss ich diese dann auftrennen, also vom Rest der Schaltung trennen?
Ich finde in den Unterlagen immer noch kein Bild des Sockels und dessen Beschaltung welcher Pin was ist...!
TV-Troubleshooter
Hiwi
Avatar
Geschlecht: keine Angabe
Herkunft: Birgland
Beiträge: 1796
Dabei seit: 05 / 2003
Karma: 38
Wissensstand: keine Angabe
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 18:05 Uhr  ·  #10
Schau mal hier:

[url]https://forum.iwenzo.de/ueberkreuzmessung-kathodentausch-kreuzmessung-bildroehren--t22318.html]
HannesKlein
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 10 / 2011
Karma: 0
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 18:10 Uhr  ·  #11
Es ist einfach nicht möglich den Bildröhrenanschlussplan laut Schaltplan zu erkennen(Qualität sehr schlecht). Da sind die Messungen nur Vermutungen. Ich habe schon gesucht leider noch nichts gefunden, vielciht mal nach der Bildröhre suchen ob da was existiert.
TV-Troubleshooter
Hiwi
Avatar
Geschlecht: keine Angabe
Herkunft: Birgland
Beiträge: 1796
Dabei seit: 05 / 2003
Karma: 38
Wissensstand: keine Angabe
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 19:23 Uhr  ·  #12
Die Kollektorspannung solltest Du auch ohne Schaltplan messen können.

Sie Dir mal das BV-Modul genau an. Du findest darauf drei Messpunkte die mit 60, 61 und 62 bezeichnet sind. Hier kannst Du die Kollektorspannung messen. Je nach Einstellung sollten hier 100-150V anliegen.

Falls Du die Messpunkte nicht findest, so nimm einfach die Kollektorfahne von den Endstufentransistoren - BF871 - von den Positionsnummern TR5502, TR5522 und TR5542.
HannesKlein
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 10 / 2011
Karma: 0
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 19:42 Uhr  ·  #13
Habe gerade nachgemessen.

TR5502 209V

TR5522 31V

TR5542 209V

TR5522 ist demnach der Übeltäter.
TV-Troubleshooter
Hiwi
Avatar
Geschlecht: keine Angabe
Herkunft: Birgland
Beiträge: 1796
Dabei seit: 05 / 2003
Karma: 38
Wissensstand: keine Angabe
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 19:47 Uhr  ·  #14
Naja... der Transistor muss nicht die Fehlerursache sein.

Bei diesem Spannungswert wird verständlich warum die Bildröhre extrem "aufgesteuert" wird.

Du solltest jetzt den Pin dieser Kathode am Bildröhrensockel "hochlegen" also unterbrechen und mal nachsehen ob Deine Spannung am Transistor sich verändert. Steigt die Spannung auf den normalen Wert über 100V so hast du vermutlich einen Bildröhrenschaden.
HannesKlein
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 10 / 2011
Karma: 0
Betreff:

Re: Metz S 100 Hz geht nach Einschalten sofort wieder aus, Unsch

 · 
Gepostet: 29.10.2011 - 19:52 Uhr  ·  #15
Hab sie jetzte auch im Schaltplan gefunden dort steht allerdings eine Spannung am Kollektor von 100-150V.
Werde jetzte mal Pin wegnehmen und nachmessen.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Metz, 100, Einschalten, sofort, Unsch