Das Elektronik-Portal
 

Metz 70TB73 (CH969G)

Rainer Wedereit
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 116
Dabei seit: 09 / 2003
Karma: 0
Betreff:

Metz 70TB73 (CH969G)

 · 
Gepostet: 20.08.2004 - 02:28 Uhr  ·  #1
Hallo gruesse wer kann helfen?

Habe ein Metz-70TB73 mit dem CH636G
TV-Gerät wo das Netz-teil defekt ist!
Der defekt zeigte sich das Der Transistor TR1771
mit ein knall auseinander flog.
Als ich dem durch ein BUT91 ersetzte und das Gerät mit ein Trenntrafo
Hochdrehte hielt der auch nicht lange. !BATSCH!
Habe nun sämtliche Widerstände mit hochnehmen
untersucht wo ich ein mit Offenen wiederstandwert fand
(R7181) glaube es ist ein 910 KiloOhm wert.
Es sind auch drei kleine Transistoren vorhanden
die aber in Ordnung schein.
Das IC 4605 habe ich vorsichtshalber auch ersetzt!
Die Primer Dioden scheinen auch alle im takt zu sein habe die erstmal nicht erneuert.

So nun habe ich nach den einschalten nur zirka überall die halbe Spannung
Und im dem Lautsprechern ist ein leises pumpen wahrzunehmen!

Herzlichen dank im voraus Rainer W.
Rainer Wedereit
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 116
Dabei seit: 09 / 2003
Karma: 0
Betreff:

Re: Metz 70TB73 (CH969G)

 · 
Gepostet: 22.08.2004 - 00:24 Uhr  ·  #2
:D Hei gruesse euch!
Habe mich mal wider über das Metz-Gerät hergemacht !
Habe ein Fehlersuchdiagnosediagram von ein GRUNDIG TV-SH CUC5365
Rausbekommen das der Widerstand für Stby defekt sei,
am Pin3 des TDA 4605 waren nur ca: 1V
. bei dem Metz ist auch einer von dem drei Tr. Zwichen wo ich nach nochmaligen prüfen feststellen musste
das der Tr.1721 BC556B dochnicht heil war,
muss wohl der Buz 91 mitgenommen haben.
:D Der Fernseher geht nun wider einwandfrei :D
Danke wund wünsche allen fiele schnelle Reperfolge!
Mit freundlichen Grüßen Rainer W.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Metz, 70TB73, CH969G