Das Elektronik-Portal
 

Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

  • 1
  • 2
  • Seite 1 von 2
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 27.10.2013 - 16:00 Uhr  ·  #1
Hersteller: Metz

Typenbezeichnung: Classic B70 VT-Stereo

Chassi: 692G

kurze Fehlerbeschreibung (2-3 Worte): HOT stirbt nach einigen Tagen

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, in Papierform


Bei diesem Gerät ist mindestens zweimal hintereinander der HOT ausgefallen (Schluss zwischen allen Anschlüssen). Leider gibt es keine Infos, ob der Ausfall beim Einschalten oder im laufenden Betrieb aufgetreten ist, und ob das mit Bildstörungen, Geräuschen oder sonstigen Auffälligkeiten verbunden war.

Bisher überprüft:
- HOT erneuert, Gerät läuft einwandfrei und ist nicht klopfempfindlich. HOT wird nicht heiß.
- Betriebsspannung (163V) ist in Ordnung (Ist = 160V).
- Bildbreite und O/W sind in Ordnung.
- Zeilentrafo, Impuls-C's, Platine an Abkenkeinheit, Treibertrafo, C1204 auf kalte Lötstellen überprüft, keine gefunden, trotzdem alles nachgelötet.
- Oszillogramme an Basis und Collector des HOT sowie Collector des Treibertransistors ok.
- O/W-Dioden, Impuls-C's, R1218, R1515 gemessen, ok.
- Die Kaskade wurde vor einigen Monaten erneuert (Original ERO).
- Als HOT ist ein S2000N eingebaut, laut Schaltplan sollte es ein S2000A sein. Allerdings scheinen diese von den Daten her identisch zu sein. Keine Ahnung, ob ab Werk ein S2000A oder S2000N verbaut war, denn am HOT war bereits gelötet worden. Ich werde einen S2000A besorgen und einbauen.

Wenn ich nicht wüsste, dass der HOT mehrfach ausgefallen ist, würde ich sagen, das Gerät hat keinen Fehler. Aber irgendeine Ursache muss es schließlich geben. Hat jemand eine Idee, was ich noch überprüfen könnte?

Lutz
jahnservice
Moderator
Avatar
Geschlecht:
Beiträge: 4331
Dabei seit: 02 / 2008
Karma: 455
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 30.10.2013 - 09:23 Uhr  ·  #2
Hallo Lutz !

Der (zunächst) unmotivierte Ausfall eines HOT zählt wohl zu den unangenehmen Dingen im Leben eines Fernsehtechnikers.
Gründe für den Ausfall gibt es - wie du sicher weißt - genügend !
Leider treten die meist nur dynamisch (Gerät im Betrieb) auf und sind messtechnisch (z.B. Datalogger o. ä.) nur schwer bzw. gar nicht feststellbar, auch das Auslöten und Messen der typischen HOT-Killer bringt so gut wie keine Aufschlüsse.

Zudem ergibt sich die Kostenfrage bei einer Prophylaxe, denn um die gängigsten möglichen Fehlerquellen zu beseitigen, bedarf es eines nicht unerheblichen Zeit- und Materialaufwandes, denn angefangen von der Treiberstufe bis zur Endstufe ist fast alles möglich.
Zum S2000A : dieser hat durch seine Bauform (Kollektor am Gehäuse) eine bessere Wärmeableitung gegenüber einer AF- oder N-Type, was aber in diesem Fall nicht die Ausfallursache sein wird.
Viel öfter sind mir aber in der Vergangenheit schon Billignachbauten des Typs -A, -AF u. -N untergekommen, die dann scheinbar ohne Grund verendeten und unangenehme Reklamationen zur Folge hatten.

mfg.
jahnservice
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 30.10.2013 - 19:16 Uhr  ·  #3
Hallo jahnservice,

danke für die Rückmeldung. Ja, so ein Fehler ist leider schwer zu finden.

Was mir inzwischen aufgefallen ist: der Widerstand R1515 (5,6 Ohm), der zur O/W-Endstufe führt, war irgendwann mal überlastet, sieht verbrannt aus. Er hat aber noch seinen Sollwert. Sagt das irgendwas über eine mögliche Fehlerursache aus? Z.B. Impuls-C's, Modulatordioden, O/W-Spule? Ein zeitweiliger Schluss der letzteren hat mir bei einem dieser berüchtigten türkischen Chassis mal ein halbes Dutzend HOT's zerschossen. Vielleicht sollte ich sie auf Verdacht neu wickeln.

Ansonsten habe ich nun einen S2000A eines namhaften Herstellers bestellt, in der Hoffnung, dass dieser dann durchhält.

Lutz
jahnservice
Moderator
Avatar
Geschlecht:
Beiträge: 4331
Dabei seit: 02 / 2008
Karma: 455
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 30.10.2013 - 20:57 Uhr  ·  #4
Zitat geschrieben von röhrenradiofreak

Was mir inzwischen aufgefallen ist: der Widerstand R1515 (5,6 Ohm), der zur O/W-Endstufe führt, war irgendwann mal überlastet, sieht verbrannt aus. Er hat aber noch seinen Sollwert. Sagt das irgendwas über eine mögliche Fehlerursache aus? Z.B. Impuls-C's, Modulatordioden, O/W-Spule?


Ja, die 3 würde ich auch zuerst auf Verdacht tauschen.
Sollte dann der neue S2000A wieder hopsgehen, wird es allerdings etwas unlustig :(

Alles Gute !

jahnservice
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 06.11.2013 - 20:21 Uhr  ·  #5
Jetzt habe ich die O/W-Spule neu gewickelt, den angekohlten 5,6 Ohm-Widerstand und zwei der Impuls-C's erneuert, für die restlichen Teile hatte ich leider keinen passenden Ersatz da. Als Ersatz für S2000A wurde der Typ S2000A3 geliefert. Was genau der Unterschied zwischen S2000A und S2000A3 ist, habe ich nicht herausfinden können. Jedenfalls wurde der S2000A3 brutal heiß und hielt nicht mal 45 Minuten, danach hatte er Schluss zwischen Collector und Emitter. Ein S2000N wurde nur normal warm, hielt aber auch wieder nur 2 Tage.

Wie schon erwähnt, sind alle Oszillogramme und Spannungen im Umfeld des Transistors in Ordnung.

Was ist das überhaupt für ein Hersteller? Ein Billigheimer aus Fernost, dem man nicht trauen kann, oder ein Fabrikat, das man bedenkenlos einsetzen kann?

Lutz
Anhänge an diesem Beitrag
Dateiname: S2000.JPG ( 28.37 KB )
Titel:
Information:
jahnservice
Moderator
Avatar
Geschlecht:
Beiträge: 4331
Dabei seit: 02 / 2008
Karma: 455
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 07.11.2013 - 09:10 Uhr  ·  #6
Keine Ahnung, welcher Hersteller das ist :(
Aber wenn er sich, immer unter der Voraussetzung, dass alle Oszillogramme und Spannungen bzw. Impulsamplituden korrekt sind, so rasch erwärmt, deutet das nach meiner Meinung auf einen Schrott-Transistor hin.
Ich würde es an deiner Stelle entweder mit einen Original-HOT aus einem Schlacht-Chassis oder einem BU508A eines namhaften Herstellers versuchen.

LG
jahnservice
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 07.11.2013 - 19:03 Uhr  ·  #7
Hallo jahnservice,

danke für den Tip.

Ich habe auch den Verdacht, dass die Transistoren, die ich bekommen habe, zu den unbrauchbaren gehören. Leider habe ich kein Schlachtchassis, wo so ein Transistor drin ist. Aber der BU508A kommt von seinen Daten her durchaus in Frage, auf den bin ich noch gar nicht gekommen. Ich habe welche von Telefunken, damit werde ich es mal probieren und dann hier berichten.

Lutz
Lancia
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 25
Dabei seit: 06 / 2013
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 08.11.2013 - 12:22 Uhr  ·  #8
Hallo

Hab mal nach dem Datenblatt geschaut.
Unter dem Wert VCE(sat)Max.

S2000A3> 1V
S2000A/N oder BU 508A ist > 5v angegeben.
Vieleicht ist das ja der Grund warum S2000A3 so mega heiss wurde.

Gruß Lancia
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 08.11.2013 - 19:09 Uhr  ·  #9
Hallo Lancia,

danke für die Daten, das habe ich beim Googeln nicht gefunden. Aber dann müsste es genau umgekehrt sein, denn die Verlustleistung des Transistors in so einer Schaltung steigt mit seiner Durchlassspannung. Außerdem sind auch mehrere S2000N verreckt.

Ich denke eher, dass alle S2000A bzw. S2000N, die ich eingebaut habe, Billig-Nachbauten sind, die nicht schnell genug schalten (der Impuls am Collector hat in diesem Gerät immerhin 1250 Vss). Das wird bei dem BU508A von Telefunken hoffentlich nicht der Fall sein, somit habe ich die Hoffnung, dass dieser durchhält. Das ist nun, falls mir oder sonst jemand nicht noch etwas geniales einfällt, der letzte Versuch. Werde dann berichten.

Lutz
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 10.11.2013 - 18:51 Uhr  ·  #10
So, jetzt habe ich den BU508A von Telefunken eingebaut. Der Fernseher läuft normal, aber das hat er mit den anderen Transistoren auch immer eine Zeitlang gemacht. Der Transistor wird normal warm. Jetzt heißt es abwarten.

Lutz
jahnservice
Moderator
Avatar
Geschlecht:
Beiträge: 4331
Dabei seit: 02 / 2008
Karma: 455
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 12.11.2013 - 08:25 Uhr  ·  #11
Ich drücke dir die Daumen >_<

jahnservice
TV-Troubleshooter
Hiwi
Avatar
Geschlecht: keine Angabe
Herkunft: Birgland
Beiträge: 1796
Dabei seit: 05 / 2003
Karma: 38
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 20.11.2013 - 18:34 Uhr  ·  #12
Ich kann Dich hier gut verstehen....

Da auch mir frühers solche Fehler durch minderwertige Bauteile viel Zeit und unnötig Ärger beschert haben, so empfehle ich nur noch Bauteile von Markenherstellern. ( Toshiba, Philips, Siemens usw.) zu verwenden.
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 04.12.2013 - 19:50 Uhr  ·  #13
Wenn man nichts mehr hört, ist meist alles gut. So auch in diesem Fall, habe heute mal nachgefragt. Der Fernseher läuft seit über 3 Wochen wieder störungsfrei. Diese Info wollte ich Euch nicht vorenthalten.

Es lag also an minderwertigen Transistoren S2000A bzw. S2000N. Von welchem Hersteller diese Exemplare sind, weiß ich zwar immer noch nicht. Aber in einem anderen Forum hat jemand über Transistoren mit dem gleichen Logo berichtet. Das sollten laut Aufdruck AD149 sein, aber von den Messwerten her sind es eindeutig Siliziumtransistoren.

Also hütet Euch vor Transistoren mit dem oben gezeigten Herstellerlogo, die sind Schrott.

Lutz
jahnservice
Moderator
Avatar
Geschlecht:
Beiträge: 4331
Dabei seit: 02 / 2008
Karma: 455
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 05.12.2013 - 11:05 Uhr  ·  #14
Zitat geschrieben von jahnservice

Viel öfter sind mir aber in der Vergangenheit schon Billignachbauten des Typs -A, -AF u. -N untergekommen, die dann scheinbar ohne Grund verendeten und unangenehme Reklamationen zur Folge hatten.

Freut mich für dich, dass ich mit meiner Vermutung richtig gelegen bin !
AD149 ???
Diese "PNP-Germanen" kenne ich nur im TO-3 :-|

LG
jahnservice
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT-Stereo HOT stirbt nach einigen Tagen

 · 
Gepostet: 05.12.2013 - 19:09 Uhr  ·  #15
Ja, die angeblichen AD149 hatten ein TO3-Gehäuse. Aber eine Basis-Emitter-Durchlasspannung von 630 mV und eine Stromverstärkung von über 200! Also wurde wohl irgendein Siliziumtransistor, der zufällig auch ein TO3-Gehäuse hatte, mit der Typenbezeichnung AD149 gestempelt. Das ist Betrug, anders kann man es nicht nennen. Wenn diese gefälschten Transistoren nun als begehrte HiFi-Raritäten für Mondpreise verkauft worden wären, hätte es sich für den Fälscher richtig gelohnt. Aber nein, sie wurden zum Stückpreis von 1,20 € als angeblicher Restposten angeboten. Der betreffende Einzelhändler nahm die Transistoren anstandslos zurück und lieferte Ersatz, der offensichtlich in Ordnung ist. Sehr merkwürdig, das ganze.

Lutz
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Metz, Classic, B70, VTStereo, HOT, stirbt, einigen, Tagen