Das Elektronik-Portal
 

Metz Classic B70 VT Stereo Springt erst nach mehrmaligem Ein

HWS
Benutzer
Avatar
Geschlecht:
Herkunft: Ansbach/Mfr
Beiträge: 223
Dabei seit: 01 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Metz Classic B70 VT Stereo Springt erst nach mehrmaligem Ein

 · 
Gepostet: 29.04.2013 - 16:51 Uhr  ·  #1
Hersteller: Metz

Typenbezeichnung: Classic B70 VT Stereo

Chassi: Ch 687G

kurze Fehlerbeschreibung (2-3 Worte): Springt erst nach mehrmaligem Einschalten an

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Guten Abend,
habe eine neue Kaskade in das Gerät gemacht. Läuft schon, aber erst nach zig-mal Einschalten. Außerdem hab ich einen neuen Netzschalter reingemacht. Macht kurz Hochspannung u. schaltet dann wieder aus. Die Anzeige vorne flackert hernach. Wenn er aber erstmal läuft, dann mit Bild u. alles ist normal.
Hat jemand diesen Fehler schon mal gehabt? Hilft hier ein Erneuern der größeren Elkos?
Für jeden Tip dankbar
HWS
HWS
Benutzer
Avatar
Geschlecht:
Herkunft: Ansbach/Mfr
Beiträge: 223
Dabei seit: 01 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Metz Classic B70 VT Stereo Springt erst nach mehrmaligem Ein

 · 
Gepostet: 01.05.2013 - 14:45 Uhr  ·  #2
Hab jetzt bei Fernseh-Maul Reparaturtipps über Chassis 687 G gefunden: Läßt sich nicht einschalten; Anzeige flackert = Elko C1774 defekt. Tatsächlich springt das Gerät jetzt einwandfrei an.
Gruß HWS
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Metz, Classic, B70, Stereo, Springt, erst, mehrmaligem, Ein