Das Elektronik-Portal
 

METZ Mallorca-stereo fst Modell 7884

it-servicetec
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 09 / 2003
Karma: 0
Betreff:

METZ Mallorca-stereo fst Modell 7884

 · 
Gepostet: 20.08.2004 - 11:34 Uhr  ·  #1
Hallo,
ich habe folgendes Problem mit einem METZ mallorca-stereo fst Modell 7884:

nach dem einschalten zunächst dunkles Bild, Ton=OK. Nach ca. 1 min. erscheint das Bild sehr schwach mit
sichtbaren Rücklaufstreifen.
Ausserdem ist ein einwandfreier Weiss-Abgleich nicht möglich (Bild hat ständig leichten Rot-violett-Stich).
Nach einer Betriebszeit von ca. 2-3 Min. ist der Rücklauf nicht mehr sichtbar - Bild jedoch weiterhin nicht sehr hell.
Die im Schaltbild angegebenen Betriebsspannungen (Wandlertrafo) sind OK.
Am ZTR - PIN-5 angegebene Spannung (C215 = 215 V) beträgt lediglich 205 V. (215V=Bild dunkel, 205V=wenn Bild erscheint)
Anliegende Bauteile an PIN-5-ZTR (R1941=3,9R, D1941=BA159, R1943=8,2R, C1942=10µF/250V sowie R1942=100R) sind OK.
Die Schirmgitterspannung UG2 ist OK. - Auf der BR-Platine (BV-Modul) ist kein Fehler feststellbar.

Ist evt. die Bildröhre fehlerhaft (Gitter- oder Kathoden-Fehler) ???

vielen Dank für eine evt. Hilfe

mfg - it-servicetec
Rainer Wedereit
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 116
Dabei seit: 09 / 2003
Karma: 0
Betreff:

Re: METZ Mallorca-stereo fst Modell 7884

 · 
Gepostet: 21.08.2004 - 00:19 Uhr  ·  #2
hei "It-servicetec"
glaube die Bildröhre!
musst mal bisschen mehr Heizensspannung draufgeben dann weist du es!
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

METZ, Mallorcastereo, fst, Modell, 7884