Das Elektronik-Portal
 

Miele W5873WPS (Ed 111) Totalausfall - Display geht kurz an

snurf
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Österreich
Beiträge: 3
Dabei seit: 10 / 2006
Karma: 0
Wissensstand: keine Angabe
Betreff:

Miele W5873WPS (Ed 111) Totalausfall - Display geht kurz an

 · 
Gepostet: 05.01.2019 - 16:55 Uhr  ·  #1
Hersteller: Miele

Typenbezeichnung: W5873WPS (Ed 111)

E-Nummer: HW12-2

kurze Fehlerbeschreibung (2-3 Worte): Totalausfall - Display geht kurz an, dann wieder aus

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Meine Miele WaMa läuft bereits wieder :happy: , aber ich möchte hier mal den Fehler beschreiben:

WaMa ist 5 Jahre alt. Plötzlich blinkt die Anzeige während einer Wäsche nur mehr kurz auf. Dann geht das Display wieder aus usw. Trommel bewegt sich nicht mehr. Keine Fehleranzeige.

Die optische Inspektion des Elektronik-Boards (ELP266) hat schnell die Ursache gebracht:
Von den 6 Leistungstransistoren für den Trommelmotor waren 4 regelrecht explodiert, die anderen auch angeschmort. Zusätzlich waren auch einige der Treiber-Transistoren + Widerstände an der Basis geschmolzen.
Auf der Rückseite der Platine war eine Leiterbahn von einem Stecker zu einer fest verlöteten Sicherung angeschmort, aber noch ganz. Auch die Sicherung war noch ganz.
Details siehe Bilder.

[img][/img]

Nachdem ich die genauen Typen der SMD-Teile nicht mehr feststellen konnte und auch das Löten der SMDs nicht unbedingt mein Spezialgebiet ist, habe ich mir bei Miele eine Originalplatine besorgt - Mit Hinweis auf das geringe Alter der Maschine auch etwas günstiger bekommen 8-) .
Neue Platine rein - angesteckt - läuft wieder wie am ersten Tag.

Meine Fragen nun:

1.) Was kann zu einem solchen explodieren fast aller Leistungstransistoren führen? Die Trommel hat nicht blockiert. Der Motor funktioniert auch einwandfrei! Mir ist nur aufgefallen, dass diese Transistoren "sehr wenig" Lötzinn bei der Backplane haben. Man sieht keinerlei Lötzinn am Rand, so wie bei den Anschlüssen.
Kann das eine Überhitzung gewesen sein?
Auf der neuen Platine waren auch geringfügig andere Typen verbaut (GB14NC60KD statt GB10NC60HD). Dh 14 A statt 10A IGBT)

2.) Warum macht man eine nur 0,5mm dünne Leiterbahn für eine 230V Zuleitung zu einer 6,3 A Sicherung (träge) ? Dass da vorher die Leiterbahn ex geht ist verständlich.

Danke für eure Meinungen dazu.
Anhänge an diesem Beitrag
Dateiname: ELP266-Transistor.jpg ( 463.33 KB )
Titel: IBGT explodiert
Information:
Dateiname: ELP266-TransistorV2.jpg ( 497.99 KB )
Titel: IGBTs ELP266
Information:
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 55
Beiträge: 4692
Dabei seit: 02 / 2015
Karma: 334
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W5873WPS (Ed 111) Totalausfall - Display geht kurz an

 · 
Gepostet: 05.01.2019 - 17:24 Uhr  ·  #2
Booah! Sowas habe ich ja noch nie gesehen! Hat da ein Blitz eingeschlagen?

Vielleicht eine ganze Charge "schlechter" Teile?

Aber dass die Hersteller zunehmend elektronische Bauteile auf absolute "Unterkante-Belastbarkeit" auslegen ist wohl ein Spartrend und fördert sicherlich den NeugeräteVerkauf... >_<
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 842
Dabei seit: 05 / 2011
Karma: 30
Wissensstand: Informationselektroniker
Betreff:

Re: Miele W5873WPS (Ed 111) Totalausfall - Display geht kurz an

 · 
Gepostet: 05.01.2019 - 23:30 Uhr  ·  #3
Hallo!

Die Bauteile explodieren meist wegen Überhitzung, wenn entweder
1) die Wärme nicht abgeführt werden kann im normalen Betrieb
2) kurzfristig zu viel Wärme umgesetzt wird, z.B. durch Kurzschluß erst einmal eines Bauteils, dann folgen die andern
3) Fehler in der Ansteuerung, dadurch erzeugter Kurzschluß in dem Stromrichter, wen z.B. "oberer" und "unterer" Transistor einer Brücke gleichzeitig geschaltet werden.
4) Fehler eines oder mehrerer Treiber für die MOSFETS.

Im 1-Bild unten rechts ist allerdings wirklich zu sehen, daß da nicht mal eine vernünftige Zinn-Kante zwischen dem Transistor und der Leiterkarte gebildet wurde. Das sieht nach zu wenig Zinn aus, evtl. hat es sich auch in die Durchkontaktierungen gesetzt. Eigentlich müßte dort das Zinn einen runden Verlauf zwischen Transistor-Kühlfahne und Leiterkarte bilden.
Vielleicht die Leiterkarte mal an den Hersteller schicken, damit der Ursachenforschung bettreiben kann?
snurf
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Österreich
Beiträge: 3
Dabei seit: 10 / 2006
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Miele W5873WPS (Ed 111) Totalausfall - Display geht kurz an

 · 
Gepostet: 10.01.2019 - 20:13 Uhr  ·  #4
Hallo!

Das mit dem Blitz wäre sogar eine Möglichkeit. Es hat ca. 1 Woche vor dem Ausfall ein Wintergewitter gegeben. Aber danach hat die Maschine noch funktioniert. Das müsste dann danach ein langsamer Defekt gewesen sein, bis es dann voll geknallt hat.

Miele wird sicher schon einige solcher Boards während der Gewährleistungszeit gesehen haben. Denke nicht, dass das jetzt noch jemanden interessiert. Und anscheinend ist ja bei den neunen Boards schon etwas anders ( 14A statt 10A -Typen).

LG
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Miele, W5873WPS, 111, Totalausfall, Display, kurz