Das Elektronik-Portal
 

Musiktruhe (Röhrengerät) brummt im Stereobetrieb

kubaimperial
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 4
Dabei seit: 12 / 2007
Karma: 0
Betreff:

Musiktruhe (Röhrengerät) brummt im Stereobetrieb

 · 
Gepostet: 11.12.2007 - 07:10 Uhr  ·  #1
Hersteller: kuba
Typenbezeichnung: Kuba Konzerttruhe Serenade 63
Chassi:

Vorhandene Messgeräte: Keine
Schaltplan vorhanden: Nein
Dein Wissensstand: Blutiger Anfänger

Fehlerbeschreibung und Nachricht:
Hallo, mit meiner gerade bei Ebay erworbenen Musiktruhe habe ich folgendes Problem:

Wenn ich die Stereo-Taste gedrückt habe, brummen die die Lautsprecher. Das Brummen nimmt NICHT mit der Lautstärke zu, ist aber trotzdem lästig. Bei ausgeschalteter Stereo-Taste ist das Brummen nicht vorhanden.
Abgesehen von dem Brummen funktioniert das Gerät tadellos.

Woran könnte das liegen? Und was könnte ich ohne Ahnung von der Materie und Equipment (ausser Aldi-Lötset) mal versuchen, um dem Mangel abzuhelfen ?
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2329
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Musiktruhe (Röhrengerät) brummt im Stereobetrieb

 · 
Gepostet: 11.12.2007 - 18:58 Uhr  ·  #2
Ist das Brummen auch vorhanden, wenn das Gerät auf TA/TB steht?

Dann liegt der Fehler im Verstärkerteil, wahrscheinlich in dessen Eingangsbereich. Ohne Messgeräte dürfte es aber aussichtslos zu sein, ihn zu finden.

Wenn der Fehler nur bei Radiobetrieb vorhanden ist, wäre erst einmal zu klären, ob das Gerät überhaupt mit einem Stereodecoder ausgestattet ist. 1963 wurden die meisten Geräte ohne diesen ausgeliefert, er wurde dann ggf. nachgerüstet. Ohne Stereodecoder sind NF-Eingänge offen, Brummen wäre dann normal. Allerdings müsste es abhängig von der Stellung des Lautstärkereglers sein.

Wenn der Fehler nur bei MW/LW/KW-Empfang auftritt, ist das bei vielen Geräten normal. Schließlich gibt es auf diesen Wellenbereichen kein Stereo, und bei vielen alten Geräten muss Stereo dann ausgeschaltet sein. Gleiches gilt beim Empfang von UKW-Sendern, die nicht in Stereo ausstrahlen (was es aber heute nicht mehr gibt).

Lutz
kubaimperial
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 4
Dabei seit: 12 / 2007
Karma: 0
Betreff:

Re: Musiktruhe (Röhrengerät) brummt im Stereobetrieb

 · 
Gepostet: 14.12.2007 - 19:55 Uhr  ·  #3
Hallo Röhrenradiofreak, besten Dank für die Antwort. Der Fehler liegt wohl im Verstärkerteil, denn das Brummen ist auch bei gedrückter Phono-Taste vorhanden.

Von Radiotechnik hab ich keine Ahnung, systematisch nach Fehlern zu suchen wär mir ohnehin nicht möglich. Ich dachte, es könnte da so typische Fehlerquellen geben, die man auf Verdacht auch als Laie zu beheben versuchen kann, zB indem man die Röhren wechselt.
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3747
Dabei seit: 05 / 2005
Karma: 1507
Wissensstand: keine Angabe
Betreff:

Re: Musiktruhe (Röhrengerät) brummt im Stereobetrieb

 · 
Gepostet: 14.12.2007 - 20:18 Uhr  ·  #4
Hallo!

leider kenne ich die Schaltung deiner Truhe nicht. Gerade in den Anfängen der Stereozeit wurden oft hochinteressante Klimmzüge gemacht.
Z.b. gab es Schaltungen (Loewe Opta oder ich glaub auch Saba), wo im Monobetrieb eine Gegentaktendstufe arbeitet, bei Stereo aber zwei Eintakt-Endstufen. Dazu wurden die Augangsübertrager bei Mono zusammengeschaltet.

Wenn bei dir so eine Schaltung drin wäre, könnte es sein, dass einfach nur die Betriebsspannung "verbrummt" ist, weil der Lade-Elko ausgetrocknet ist.
Im Gegentaktbetrieb (also bei Mono) ist die Endstufe aber viel weniger sensible gegenüber Brumm auf der Betriebsspannung als bei Eintaktbetrieb.

Was hat das Gerät denn für eine Röhrenbestückung?

Gruß
Bernhard
kubaimperial
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 4
Dabei seit: 12 / 2007
Karma: 0
Betreff:

Re: Musiktruhe (Röhrengerät) brummt im Stereobetrieb

 · 
Gepostet: 15.12.2007 - 00:30 Uhr  ·  #5
Hallo Bertl,

das Gerät trägt die Bezeichnung " Stereo Konzertruhe Serenade 63 mit Imperial-Chassis Vollstereo 612".

Auf der Kuba-Museumsseite finde ich zu "Vollstereo 612" den folgenden Text:



"Vollstereo-Super "612 T" Saison 1962 / 63

mit IMPERIAL-Stereo-Chassis
Ein Spitzensuper fiir höchste Ansprüche mit allen Raffinessen.

4 Lautsprecher in Stereoanordnung.

Ausgerüstet mit 2 Endstufen bei Mono-Wiedergabe und Zweikanal-NF-Verstärker für Stereo-Wiedergabe über 2 eingebaute Lautsprechergruppen; höchster Bedienungskomfort mit 12 Drucktasten und getrennter Höhen- und Tiefenregelung mit optischer Anzeige; nahezu 100% gedruckte Schaltung, dadurch ungewöhnlich hohe Betriebssicherheit und lange Lebensdauer. UKW, KW, MW, LW; 6 AM-/10 FM-Kreise; getrennte AM-/FM~Abstimmung; Anschlüsse für Tonabnehmer, Tonbandgerät und Zusatzlautsprecher. Edelholzgehäuse mittel bis dunkel in Polyesterhochglanz oder Nußbaum hell mattiert. Breite: 65,5 cm • Höhe: 35,8 cm • Tiefe: 26,7 cm
Sie finden dieses Spitzengerät großen Formats als Spezialchassis in vielen Kuba-Fernseh- u. Stereo-Konzerttruhen. "

Ist das, was dort beschrieben wird, so eine Schaltung, wie Du sie vermutest?

Dass Kondensatoren ( das sind doch diese zylindrischen Blechdinger?) altern und ein Brummen verursachen können, hab ich schon auf mehreren Websites gelesen.


Gruss
Timm
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2329
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Musiktruhe (Röhrengerät) brummt im Stereobetrieb

 · 
Gepostet: 15.12.2007 - 11:38 Uhr  ·  #6
Also keine Gegentaktendstufe bei Mono. Habe ich auch nicht erwartet, die Endstufen der Kuba-Geräte waren nicht besonders kräftig. Wahrscheinlich ist der Verstärker mit 2 x ECL 82 bestückt.

Amüsant finde ich die Behauptung, durch gedruckte Schaltung eine höhere Betriebssicherheit zu erreichen. Dabei sind kalte Lötstellen vor Einführung der gedruckten Schaltung praktisch kein Thema gewesen.

Die Röhrenbestückung ist bei vielen Geräten auf der Rückwand aufgedruckt. Sie würde uns aber im Moment nicht weiterhelfen, weil der Fehler, der vermutlich vorliegt, unabhängig von der Röhrenbestückung ist.

Entweder ist es, wie Bernhard schon geschrieben hat, ein ausgetrockneter Elko in der Betriebsspannung. Das kann man, ohne die Originalteile auszubauen, testen, indem man einen Elko mit vergleichbarer Kapazität und mindestens gleicher Spannung parallelschaltet.

Es könnte aber auch ein Schluss eines Kondensators oder eine Unterbrechung eines Widerstandes im NF-Teil vorliegen, was dazu führt, dass die Gegenkopplung nicht mehr korrekt arbeitet, ein Fußpunkt wechselspannungsmäßig nicht mehr stimmt oder eine Symmetrie verschoben ist. Ohne Schaltplan kann man nur alle in Frage kommenden Bauteile auf Verdacht prüfen oder wechseln.

Ist denn das Brummen nur auf einem Lautsprecher oder auf beiden?

Sicherheitshinweis für den Laien: Im Gerät sind Spannungen bis zu etwa 300 V vorhanden, möglicherweise auch nach dem Ausschalten. Wenn man damit nicht umgehen kann, bedeutet das Lebensgefahr, also dann Finger weg!

Lutz
Gyula
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 133
Dabei seit: 12 / 2007
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: Musiktruhe (Röhrengerät) brummt im Stereobetrieb

 · 
Gepostet: 21.12.2007 - 15:11 Uhr  ·  #7
Hi!

Nach dem Baujahr und dem Beschreibungstext zu urteilen hat das Radio keinen Stereodecoder verbaut.

Aber auch Röhren können das Brummen verursachen.
Abgesehen davon ist noch zuu klären, ob das Brummen nur bei weit aufgedrehtem Lautstärkeregler auftritt, also ein doch nicht ganz untypisches NF-Brummen ist, oder ob das Brummen auch bei gänzlich abgedrehtem Lautstärkeregler auftritt. In diesem Fall wären es sicher die Siebelkos.

Ohne Instrumente und ohne Wissen jedoch praktisch Chancenlos...


Gyula
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2329
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Musiktruhe (Röhrengerät) brummt im Stereobetrieb

 · 
Gepostet: 22.12.2007 - 22:46 Uhr  ·  #8
Er schreibt, das Brummen ist auch bei runtergedrehter Lautstärke, aber nur bei gedrückter Stereo-Taste vorhanden. Das ist meiner Meinung nach nicht normal, sondern ein Fehler.

Eine Sache fällt mir noch ein: Einige frühe Stereo-Geräte, auch von Kuba, waren mit einer Hallspirale ausgestattet, die man beim Empfang von Mono-Radiosendern oder Abspielen von Mono-Schallplatten zuschalten konnte, um einen räumlichen Klang zu bekommen. Wenn dieses Gerät mit so etwas ausgestattet ist, könnte der Fehler in diesem Bereich liegen.

Lutz
Gyula
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 133
Dabei seit: 12 / 2007
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: Musiktruhe (Röhrengerät) brummt im Stereobetrieb

 · 
Gepostet: 11.01.2008 - 08:37 Uhr  ·  #9
Hi!

...sehr interessant:

Nur bei gedruckter Stereotaste......und abgedrehtem LS-Regler....!

Wenn kein Decoder verbaut ist, so sind die beiden Kanäle wahrscheinlich parallel geschaltet.
Wenn nun bei gedrückter Stereotaste und abgedrehtem LS-Regler ein Brummen auftritt, so müsste eines der Kanäle offen sein.
Weiters müsste die Stereotaste nach dem LS- Regler liegen und das wätre zumindest ungewöhnlich...

Offen bedeutet, dass der Eingang der Vorverstärker (G1) bei Betätigung der Stereotaste von einander getrennt werden und eines der Kanäle in der "Luft hängt". Oft haben die Tandempotentiometer unterbrechungen gegen Masse, oder irgendwo nach dem Stereoschalter ein Schirmfehler....

Tät mich schon interesieren, wenn der Fehler gefunden wird.........


Gyula
kubaimperial
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 4
Dabei seit: 12 / 2007
Karma: 0
Betreff:

Re: Musiktruhe (Röhrengerät) brummt im Stereobetrieb

 · 
Gepostet: 22.01.2008 - 10:58 Uhr  ·  #10
Zitat geschrieben von Gyula
Hi!

...sehr interessant:

Nur bei gedruckter Stereotaste......und abgedrehtem LS-Regler....!



Ich hab das gerade noch mal überprüft, indem ich bei gedrückter Phono-Taste die Lautstärke vollaufgedreht habe, ohne dass ein Phono-gerät angeschlossen war.
Ergebnis: Bei gedrückter Stereo-Taste hört man ein deutliches Brummen aus allen Lautsprechern, bei Mono-Betrieb nur ein ganz leichtes, was glaub ich normal ist. Bei ganz heruntergedrehter Lautstärke hört man im Stereo-Betrieb immer noch deutliches Brummen, im Mono-Betrieb nichts.

Wenn die Kondensatoren der Stromversorgung defekt sind, müsste es doch im Monobetrieb brummen ?

Zitat geschrieben von Gyula

Offen bedeutet, dass der Eingang der Vorverstärker (G1) bei Betätigung der Stereotaste von einander getrennt werden und eines der Kanäle in der "Luft hängt". Oft haben die Tandempotentiometer unterbrechungen gegen Masse, oder irgendwo nach dem Stereoschalter ein Schirmfehler....


Das klingt so, als ob der Defekt alle möglichen Ursachen haben könnte und man mit den ohne Know-How möglichen Massnahmen wie Röhrenwechsel oder Austausch der Kondensatoren wenig Chncen hat, den Defekt zu beheben. Da muss ich wohl weiterhin Mono hören.
Trotzdem besten Dank für die Ratschläge.

Timm
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2329
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Musiktruhe (Röhrengerät) brummt im Stereobetrieb

 · 
Gepostet: 22.01.2008 - 20:08 Uhr  ·  #11
Wenn man auf Phono schaltet und die Lautstärke voll aufdreht, ohne dasss an die Phono-Buchse etwas angeschlossen ist, ist ein leichtes bis mäßiges Brummen normal.

Mich wundert, dass es nicht vorhanden ist, wenn das Gerät auf Mono geschaltet ist. Man müsste jetzt die Schaltung und den Aufbau des Gerätes näher anschauen und auch ein paar Messungen machen. Aber wie Du selbst schon erkannt hast, ist das ohne Messgeräte und Know-How aussichtlos.

Lutz
Rocco11
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 02 / 2008
Karma: 0
Betreff:

Re: Musiktruhe (Röhrengerät) brummt im Stereobetrieb

 · 
Gepostet: 05.02.2008 - 15:00 Uhr  ·  #12
Hi,

zunächst mal: Das war einst ein sehr teures Gerät. Laut Internet kostete es 1963 um die 898 DM. Das war damals der Bruttomonatsverdienst eines gut verdienenden mittleren Angestellten ! Konnte sich nicht jeder leisten.

Zur Sache: Ferndiagnose ist schwierig. Aber angesichts der Tatsache, daß die Truhe über 50 Jahre alt ist, würde ich nicht ausschließen wollen, daß eine Kontaktschwäche im Tastensatz die Ursache ist. Denkbar, daß dort eine Verbindung nach Masse geschaltet werden soll, die nun nicht mehr zustande kommt. Sollte dies zutreffen, so wäre eine Reparatur schwierig bis nahezu unmöglich. Meist kommt man an diese Kontakte kaum ran. Somit ist eine mechanische Reinigung aussichtslos. Austausch praktisch ausgeschlossen. Experimente mit Kontaktspray versprechen wenig oder nur kurzzeitigen Erfolg.

Möglich auch, daß zwar die Kontaktgabe noch funktioniert, aber ein dadurch geschalteter Kondensator nach Masse keine Kapazität mehr hat. Gerade bei alten Kondensatoren kommt das häufiger vor. Dies sind dann aber nicht diese "Becher", sondern sie erinnern eher an braune Bonbons. Auch hier ist das lokalisieren schwierig. Zumindest ohne Unterlagen. Am besten wäre natürlich, wenn sich das ein Fachmann vor Ort mal ansehen würde. Aber angesichts der heutigen Stundenlöhne und des vermutlich nicht sehr hohen Kaufpreises wäre die Relation der Kosten natürlich absurd.

Gruß

Rocco11
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Musiktruhe, Röhrengerät, brummt, Stereobetrieb