Das Elektronik-Portal
 

Nordmende ICC11 Chassis

jonny
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 37
Dabei seit: 06 / 2004
Karma: 0
Betreff:

Nordmende ICC11 Chassis

 · 
Gepostet: 16.06.2004 - 10:02 Uhr  ·  #1
Hallo hier ist jonny.

Habe ein problem mit dem ICC 11 Chassis.Wenn Gerät eingeschalten wird schwingt er kurz an Hochspannung hört man auch knistern,dann wird sofort die Schutzschaltung aktiv 4*rote led abstand wieder 4* nach dem 4 Block versucht er wieder zu starten. Lampentest in Ordnung.Netzteilfehler ausgeschlossen.auch die Usys ist sauber.
Nimmt man die Schutzschaltung außer Betrieb stirbt der BU nach kurzer Zeit obwohl der Horizontalpuls ganz normal aussieht und nicht zu hoch ist.
oft stirbt er gleich nach dem einschalten.original BU ist ON 4914
der Vergleich BU 2525 stirbt gleich mit einem normalen BU 508 und parallellöten eines Kondensators ist es mir gelungen den BU für 5 Minuten am Leben zu erhalten.Währendessen hab ich die Bildrohrspannungen messen können alle da nur einwenig kleiner wegen des parallel c ( BU schutz)
Durch Bildrohrkathoden auf Masseziehen konnte ich sehen das die Vertikale nicht funktioniert( Strich) Obwohl ich nicht glaube das der Vertikalic def. ist hab ich ihn auch getauscht.ERFOLGLOS.
Warum stirbt der BU ohne Schutzschaltung. 11,nF C ist auch in Ordnung
Zeilentrafo ist laut Königtester auch in Ordnung.
Bitte um Tipp vielleicht kann mir einer weiterhelfen GRUSS


JONNY
Kulle
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 755
Dabei seit: 02 / 2004
Karma: 0
Betreff:

Re: Nordmende ICC11 Chassis

 · 
Gepostet: 17.06.2004 - 08:30 Uhr  ·  #2
Hallo,

ich würde alle C´s in der Hor. Endstufe prüfen und evl. tauschen besonders auch den Rücklauf, Treiber -Ansteuerung und die Dioden nicht messen raus damit und erneuern.
Vert. Ablenkung - zurück zum ZTR die UB kontrollieren -------> einschalten!!!!!

viel Glück Gruß Kulle
jonny
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 37
Dabei seit: 06 / 2004
Karma: 0
Betreff:

Re: Nordmende ICC11 Chassis

 · 
Gepostet: 22.06.2004 - 14:59 Uhr  ·  #3
Danke für Nachricht. Habe von Telefunken direkt erfragt das das Gerät anscheinend wirklich nur mit orginalBU läuft.Anscheinend werden da außgesuchte Typen verwendet. Hab nun vorerst mal Original bestellt.

Gruß Jonny
jonny
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 37
Dabei seit: 06 / 2004
Karma: 0
Betreff:

Re: Nordmende ICC11 Chassis

 · 
Gepostet: 06.07.2004 - 07:34 Uhr  ·  #4
ES ist kaum zu glauben Original BU von Thomson über 20 Euro incl Porto das Stück eingebaut. (anscheinend verwenden die ausgewählte Typen)Nun stirbt er nicht mehr. Denn Speicher getauscht nun ist auch der ursprungsfehler behoben. Denn Vertikalfehler hab ich mir anscheinend selbst eingebaut war nur ein Printriss
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Nordmende ICC11 Chassis

 · 
Gepostet: 06.07.2004 - 07:41 Uhr  ·  #5
Du siehst es ist schon was dran wenn immer wieder auf
original Teile hingewiesen wird.

Nur schlagen die Firmen da gnadenlos zu.
Übrigens bist Du mit 20,-- Euro noch gut
bedient.

Bei Panasonic hab ich schon mal für nen BU
30,-- hingelegt......

Gruss Alde
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Nordmende, ICC11, Chassis