Das Elektronik-Portal
 

Orion TV39LB139S def. Hintergrundbeleuchtung

  • 1
  • 2
  • Seite 1 von 2
rudeboy
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 04 / 2016
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 10.04.2016 - 20:27 Uhr  ·  #1
Hersteller: Orion

Typenbezeichnung: TV39LB139S

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): def. Hintergrundbeleuchtung

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen!

Das Gerät wurde vor grad mal 3 Jahren gekauft und schon reif für den Schrott.
Bei genauerem hinsehen sieht man noch etwas Bewegung auf dem Bildschirm aber quasi alles schwarz, Ton soweit normal.
Kann man die HG-Beleuchtung leicht reaprieren bzw. tauschen?

Danke und Gruß
Thomas
thoma
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1055
Dabei seit: 11 / 2014
Karma: 93
Wissensstand: keine Angabe
Betreff:

Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 11.04.2016 - 13:59 Uhr  ·  #2
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6422
Dabei seit: 05 / 2008
Karma: 325
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 11.04.2016 - 18:52 Uhr  ·  #3
rudeboy
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 04 / 2016
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 11.04.2016 - 19:19 Uhr  ·  #4
dermaddes
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 41
Dabei seit: 12 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 12.04.2016 - 13:17 Uhr  ·  #5
hatte mal den orion 39LS139S der hatte kalte lötstellen an den Leds für die Hintergrundbeleuchtung. Also das Panel zerlegt, den Käse nachgelötet und lief wieder.
rudeboy
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 04 / 2016
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 12.04.2016 - 14:26 Uhr  ·  #6
Zitat geschrieben von dermaddes

hatte mal den orion 39LS139S der hatte kalte lötstellen an den Leds für die Hintergrundbeleuchtung. Also das Panel zerlegt, den Käse nachgelötet und lief wieder.


Beim Einschalten sieht man für ne Sekunde schwach die Beleuchtung, dann ist es richtig duster.
War das bei dir auch so?
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6422
Dabei seit: 05 / 2008
Karma: 325
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 12.04.2016 - 18:45 Uhr  ·  #7
Zitat
Steckkontakte zum Panel bzw. im Panel kontrollieren, werden Probleme haben.

Zitat
hatte kalte lötstellen an den Leds für die Hintergrundbeleuchtung. Also das Panel zerlegt, den Käse nachgelötet und lief wieder.


Mach doch erstmal was man dir anbietet, anstatt weiterzufragen. Es hat schon einen Grund wieso darauf gewiesen wird.

Gruß Thomas
rudeboy
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 04 / 2016
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 18.07.2016 - 16:37 Uhr  ·  #8
Hab die Kiste endlich mal aufgeschraubt.
Wie schon gesagt leuchtet der Hintergrund für ne knappe Sekunde einmal auf, glaube da nicht an kalte Lötstellen.
Tippe aber drauf daß die Elektronik für die Hintergrundbeleuchtung aufgrund eines defekten Bauteils "überfordert" ist.
Anhänge an diesem Beitrag
Dateiname: IMG_20160626_165255_442_klein.jpg ( 720.94 KB )
Titel: Leistungs- und HG-Elektronik
Information:
Dateiname: IMG_20160626_165221_594.JPG ( 776.51 KB )
Titel: HG-Elektronik
Information:
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6422
Dabei seit: 05 / 2008
Karma: 325
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 20.07.2016 - 19:30 Uhr  ·  #9
TMT531072A/HAIER-Chassis
CEM842A/HITACHI-Modul
Zitat
glaube da nicht an kalte Lötstellen.


Glauben heisst nicht Wissen.

Zitat
Tippe aber drauf daß die Elektronik für die Hintergrundbeleuchtung aufgrund eines defekten Bauteils "überfordert" ist.


Am besten welches genau,oder???

Entweder Ratschläge befolgen oder Gerät entsorgen. Keiner kann dir sagen was defekt ist. Etwas mehr muss schon von einem selber kommen.

Gruß Thomas
KlausKausG
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 03 / 2017
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 22.03.2017 - 13:57 Uhr  ·  #10
Hallo Profis und Bastler!
Ich würde gerne dieses Thema nochmal aufgreifen, weil der TE es leider nicht zu Ende gebracht hat und in meinem Fall das gleiche Fehlerbild mit den gleichen Komponenten vorliegt.

  • Bild und Ton ist da, jedoch ohne Hintergrundbeleuchtung. Diese war anfänglich für eine halbe Sekunde sichtbar, mittlerweile aber vollständig ausgefallen.
  • Die LED's funktionieren. Verbaut sind 2 Stripes mit je 44 LED's, die wiederum in 11er Gruppen unterteilt sind. In diesen Gruppen funktionieren immer nur 4 gleichzeitig (1234, 2345, 3456, etc., bis zu 11ten LED). Die Funktionsweise erschließt sich mir irgendwie nicht. Vielleicht hat ja mal jemand die Muse mir das zu erklären.
  • Das gezeigte NT liefert dem darunter gezeigten LED-Treiber etwa 27 V. Der parallele 1500µ Elko mit 35V lässt mich hier zunächst eine korrekte Spannung vermuten.
  • Geliefert wird die Spannung am 8er JST über Pin 1[rot]+2+3 und 4+5+6. Diese sind jeweils zusammen geschaltet. Pin 7 und 8 ist gar nicht belegt. Andere Zuleitungen gibt es nicht.
  • Die beiden 7-poligen FPC's gehen direkt zu je einem LED-Stripe. Pin 7+6 (lt. Bild von oben) sind zusammengeschaltet und liefern irgendwas um 35 V. Die anderen liefern alles zwischen einigen mV und knapp 4 V. Leider hatte ich mir die Werte nicht notiert. Mangels Ossi kenne ich den Signaltyp nicht. Weil Pin 1 bis 4 aber direkt von einem IC angesteuert wird, vermute ich hier spezielle Signale, die sich mit einem einfachen Multimeter nicht messen lassen. Was das IC tun soll, weiß ich leider nicht.
  • Kalte Lötstellen kann ich bereits ausschließen.


Weil ich bis jetzt vermute, dass eben diese Treiber-Platine defekt ist, hoffte ich - bisher vergebens - im Netz ein E-Teil zu finden.

Ich bin für jeden brauchbaren und sinnvollen Tip zur Reparatur oder E-Teil-Bezug dankbar 8-)

Gruss
Klaus
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 977
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 22.03.2017 - 16:26 Uhr  ·  #11
Hallo,

leider sind die LED-Stipes irgendwie alle unterscheidlich aufgebaut. Bei einigen sind die LED`s einfach nur in Reihe geschaltet. Oftmals sind die LED´s dann noch in Gruppen unterteilt.

Kann man aber an dem Anschlussstecker der LED-Leiste gut erkennen (1 Reihe = 2 Pins, 2 Reihen = 3 Pins, usw.)

Wiederum gibt es Stripes bei denen die LED`s parallel geschalten sind und ebenfalls aus einer oder mehreren Gruppen bestehen.

Dies würde erglären warum bei Dir immer nur eine bestimmte Anzahl von LED´s leuchten (mehrere Gruppen)

Bei einem Defekt geht die Ansteurung der Stripes im Regelfall nach ca. 1 Sekunde in Schutzschaltung, daher sind auch keine Spannungen zu messen.

Auch in Deinem Fall vermute ich eine defekte LED oder Kontaktprobleme, daher würde ich zuerst sicherstellen, dass alle LED`s in Ordnung sind. Externe Spannung anlegen.

Viel Erfolg
KlausKausG
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 03 / 2017
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 22.03.2017 - 17:42 Uhr  ·  #12
Ähm ...
Zitat
Die LED's funktionieren.

Vielleicht ist die Aussage etwas zu kurz gekommen. :D

Die LED's habe ich natürlich alle einzeln getestet. Auch hinsichtlich durch Überhitzung selbst ausgelöteter LED's. Sämtliche Lötverbindungen sehen aber einwandfrei aus. Die LED's funktionieren sowohl einzeln, als auch in 2er, 3er und 4er Gruppen. Daran kann es also nicht liegen.

Zitat
... daher sind auch keine Spannungen zu messen.

Es sind ja Spannungen zu messen. Wie gesagt, zwischen einigen mV und knapp 4 V an Pin 1 bis 5 und etwa 35V an 6+7.
KlausKausG
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 03 / 2017
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 22.03.2017 - 23:37 Uhr  ·  #13
Kleine Berichtigung zu
Zitat
Verbaut sind 2 Stripes mit je 44 LED's, die wiederum in 11er Gruppen unterteilt sind. In diesen Gruppen funktionieren immer nur 4 gleichzeitig (1234, 2345, 3456, etc., bis zu 11ten LED)


Diese Aussage stimmt nur wenn man die Spannung zu niedrig wählt. Hier war es eine 9V Block-Batterie :D
Weil die LED's hier in Reihe geschaltet sind, muss die Spannung natürlich entsprechend höher ausfallen.
Bei rund 30V lassen sich dann jeweils alle 11 LED's ansteuern.

@FZ600
Zitat
Auch in Deinem Fall vermute ich eine defekte LED oder Kontaktprobleme, ...

Beim erneuten Test mit 30 V habe ich tatsächlich und auch eher zufällig Kontaktprobleme an der Kontaktbuchse eines LED-Streifens festgestellt. Da hat sich offenbar Pin 6 gelöst. Der sieht auch schon anders aus, als die anderen. Mal schauen, ob ich den wieder fixiert kriege.

Wo könnte ich die passenden LED's beziehen?
Anhänge an diesem Beitrag
Dateiname: IMG_20170322_212121.jpg ( 984.8 KB )
Titel: FP-Buchse LED-Stripes
Information: Pin 6 hat sich gelöst
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6422
Dabei seit: 05 / 2008
Karma: 325
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 23.03.2017 - 10:34 Uhr  ·  #14
KlausKausG
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 03 / 2017
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Orion TV39LB139S def. Hintergrundbeleuchtung

 · 
Gepostet: 23.03.2017 - 11:33 Uhr  ·  #15
Ich weiß ehrlich gesagt nicht, wo ich auf der Platine einen Typ oder Model ablesen kann :'(
Hier die Bilder mit vor und Rückseite und die beiden LED-Streifen
Anhänge an diesem Beitrag
Dateiname: IMG_20170323_112534.JPG ( 326.81 KB )
Titel:
Information:
Dateiname: IMG_20170323_112459.JPG ( 353.48 KB )
Titel:
Information:
Dateiname: IMG_20170323_112646.JPG ( 188.92 KB )
Titel:
Information:
Dateiname: IMG_20170323_112721.JPG ( 216.64 KB )
Titel:
Information:
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Orion, TV39LB139S, def, Hintergrundbeleuchtung