Das Elektronik-Portal
 

Palladium VH-1299 SV Keine Bildsynchronisation

wernerb
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 04 / 2008
Karma: 0
Betreff:

Palladium VH-1299 SV Keine Bildsynchronisation

 · 
Gepostet: 12.05.2008 - 14:28 Uhr  ·  #1
Hersteller: Palladium

Typenbezeichnung: VH-1299 SV

Laufwerk:

kurze Fehlerbeschreibung (2-3 Worte): Keine Bildsynchronisation bei Kableanschluss

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo,

ich betreibe an einer Kabelanschlussdose 2 VHS-VCRs und ein TV. Vor einiger Zeit hat ein Nachbar mit Genehmigung des Vermieters mit Kabel Deutschland einen Vertrag geschlossen, damit er via Kabel ins Internet kommt; vorher kam Kabel von der Telekom.

Die Probleme, die ich noch beschreibe, zeigen sich auch, wenn der genannte VCR und das TV allein an der Antennendose betrieben werden, also ohne den zweiten VCR, welcher einwandfrei läuft.

Bis zum Wechsel nach Kabel Deutschland liefen alle Geräte einwandfrei. Es kommt selten vor, dass ich noch via VCR etwas aufnehme und noch seltener, dass ich über beide VCRs gleichzeitig aufnehme, daher stellte sich der Fehler erst nach später Zeit heraus.

Kabel Deutschland hat den alten Verstärker entfernt und durch einen neuen ersetzt (Wisi VX 82). Es hängen drei Wohnungen an der Anlage, die mittels eines Abzweigers Wisi DM 22 B verorgt werden. Meine Wenigkeit und der Nachbar mit Internet hängen am Ausgang "OUT" dieses Abzweigers (wird später, nach etwa 10m auf uns zwei nochmals verteilt), die dritte Wohnung ist auch an diesem Abzweiger, aber ich kann nicht erkennen, ob das auch ein Ausgang "OUT" ist. Da lese ich nur etwas von "12dB". Zusätzlich ist ein Rückwegsperrfilter Wisi DS 40 B an diesem Ausgang angeschraubt. Der Verteiler sollte eine Erdung erhalten, sah der Elektriker aber für unnötig an. Vielleicht ist noch wichtig, dass der Nachbar eine neue Antennendose erhielt, ich nicht. Mag sein, diese war defekt oder nötig wegen des Internetanschluss. Bräuchte ich auch eine neue Dose zur Behebung des Problems?

Zum eigentlichen Prob:
Ist der VCR über seinen Coax-Ausgang mit dem TV verbunden, zeigt das TV nur Schnee, sogar bei Wiedergabe vom VCR. Ein Sendersuchlauf bringt nichts, der VCR findet keinen Sender. Zumindest sehe ich beim Suchen nur Schnee. Ziehe ich das Coax-Kabel vom Eingang des VCR ab, geht plötzlich wenigstens die Wiedergabe einwandfrei.

Wird dagegen das TV via Scart-Kabel betrieben, findet der VCR Sender, aber er hat Probleme einen Sender zu synchronisieren. Das Bild läuft horizontal, mitunter auch vertikal durch. Wiedergabe vom VCR geht einwandfrei, jetzt sogar mit angeschlossenem Coax-Kabel an seinem Eingang.

Es wurde erfolglos versucht, mit Finetuning und/oder AFC einen Sender am VCR "einzufangen". Wenn etwas "neben" dem Sender eingestellt wird, ist das möglich, jedoch ist das Bild dann miserabel (keine Farbe mit Störstreifen). Sobald weiter eingestellt wird bis die Farbe da ist, kippt die vertikale Synchronisation.

Manchmal scheint die Einstellung funktioniert zu haben, jedoch nur kurz, dann läuft ein Balken durch, der das sonst recht gute Bild durchwandert und dabei werden die Zeilen im Balken nach rechts verschoben. Nach weiterer kurzer Zeit kippt die Synchronisation wieder.

Ich vermute, dass das HF-Signal so hoch ist, dass der "uralte" VCR dadurch übersteuert wird. Da ich das Bild gesehen habe, zwar nur kurz und mit den oben beschriebenen Mängeln, denke ich nicht an zu wenig HF-Spannung. Oder könnten irgend welche zusätzlichen Signale die Synchronisation stören?

Hat jemand eine Idee hierzu und was dagegen unternommen werden könnte? Vielen Dank.

Gruß
Werner
wernerb
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 04 / 2008
Karma: 0
Betreff:

Re: Palladium VH-1299 SV Keine Bildsynchronisation

 · 
Gepostet: 11.06.2008 - 14:30 Uhr  ·  #2
Hallo,

das Teil tut noch immer nicht. Hat denn niemand eine Idee? Bin für jede Idee dankbar.

Gruß
Werner
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Palladium VH-1299 SV Keine Bildsynchronisation

 · 
Gepostet: 11.06.2008 - 21:41 Uhr  ·  #3
Hallo Werner,

zuviel Pegel - hmmm - könnte schon sein.

Häng doch mal nen Dämpfungsregler ( 0 - 20 dB regelbar) dazwischen. (Dose -> VCR)
Vielleicht bringts was.
Auf jeden Fall hatte ich auch schon Probleme mit zu hohem Pegel.....

und ein Antennenmessgerät wäre auch gut zur Hand....

Viel Glück,

Alde 😉
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Palladium, VH1299, Keine, Bildsynchronisation