Das Elektronik-Portal
 

Palladium DAP-900 Endstufe in Protect

Pino
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Wuppertal
Beiträge: 122
Dabei seit: 09 / 2006
Karma: 0
Wissensstand: keine Angabe
Betreff:

Palladium DAP-900 Endstufe in Protect

 · 
Gepostet: 27.07.2017 - 22:52 Uhr  ·  #1
Hersteller: Palladium

Typenbezeichnung: DAP-900

kurze Fehlerbeschreibung (2-3 Worte): Endstufe in Protect

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo zusammen,
benötige Hilfe bei der Reparatur der folgenden Endstufe:

Palladium DAP-900

Der linke Kanal geht in "Protect"
Das einzige was ich an defekten Bauteilen gefunden habe, waren 2 2,2KOhm Widerstände.
Leider rauchen die beim Einschalten langsam wieder ab.
Finde leider keinen Kurzschluss auf der Platine.
Hat jemand einen Tipp für mich ?

Vielen Dank im Voraus
Pino
ThüringEr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 550
Dabei seit: 11 / 2009
Karma: 23
Betreff:

Re: Palladium DAP-900 Endstufe in Protect

 · 
Gepostet: 28.07.2017 - 12:46 Uhr  ·  #2
Wie hast du wo und was gemessen?
Hört sich so an als wäre einer oder mehrere der Endstufentransistoren angeschlagen oder durch.
Prüfe alle Transistoren auf dem Kühlteil im frei-oder ausgelöteten Zustand.
Verfolge nach den rauchenden Widerständen den Strompfad weiter prüfe dort alle Halbleiter und achte auch auf Elkos und prüfe diese.(Ja auch Elkos können einen Kurzschluss haben...)
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Palladium, DAP900, Endstufe, Protect