Das Elektronik-Portal
 

Panasonic TX-29AD20C - Automatisch Abschaltung nach ca. 5sek

stwendt
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 10 / 2003
Karma: 0
Betreff:

Panasonic TX-29AD20C - Automatisch Abschaltung nach ca. 5sek

 · 
Gepostet: 04.10.2003 - 18:54 Uhr  ·  #1
Hallo,

mein Panasonic TX29AD20C schaltet sich seit heute direkt nach dem Einschalten - egal ob über IR oder direkt am Gerät - nach ca. 5 automatisch wieder aus. Die Hochspannung wird dabei noch aufgebaut, allerdings bleibt das Bild dunkel. Der Ton über die Stereoanlage wird in den 5 Sekunden allerdings wiedergegeben.

Kennt jemand dieses Problem mit diesem Chassis.

Danke für ein Feedback.

Gruss
Stefan
Gerald
Benutzer
Avatar
Geschlecht:
Herkunft: Münster in Westfalen
Alter: 40
Beiträge: 3813
Dabei seit: 04 / 2003
Karma: 57
Wissensstand: Informationselektroniker
Betreff:

Re: Panasonic TX-29AD20C - Automatisch Abschaltung nach ca. 5sek

 · 
Gepostet: 04.10.2003 - 19:24 Uhr  ·  #2
HY Stefan,

es soll bei diesem Modell probleme mit der Spule L531 checke die doch mal....

By
stwendt
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 10 / 2003
Karma: 0
Betreff:

Re: Panasonic TX-29AD20C - Automatisch Abschaltung nach ca. 5sek

 · 
Gepostet: 04.10.2003 - 19:30 Uhr  ·  #3
Vielen Dank - werde ich gleich machen!

Gruss
stefan
TV-Troubleshooter
Hiwi
Avatar
Geschlecht: keine Angabe
Herkunft: Birgland
Beiträge: 1796
Dabei seit: 05 / 2003
Karma: 38
Wissensstand: keine Angabe
Betreff:

Noch ein Tipp

 · 
Gepostet: 05.10.2003 - 10:47 Uhr  ·  #4
Kontrolliere noch folgende Bauteile:
Transistor Q1638 und das Stabi IC 2646.
Wenn ich mich recht entsinne sollten am Stabi 8V rauskommen. Sind es zu wenig schaltet Gerät ständig ab.
stwendt
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 10 / 2003
Karma: 0
Betreff:

Re: Panasonic TX-29AD20C - Automatisch Abschaltung nach ca. 5sek

 · 
Gepostet: 05.10.2003 - 14:39 Uhr  ·  #5
Hallo sts,

eine Spule L531 gibt es bei diesem Modell leider nicht :-(

Gruss
Stefan
stwendt
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 4
Dabei seit: 10 / 2003
Karma: 0
Betreff:

Re: Panasonic TX-29AD20C - Automatisch Abschaltung nach ca. 5sek

 · 
Gepostet: 05.10.2003 - 15:06 Uhr  ·  #6
Hallo TV-Troubleshooter,

danke für den Tip. Den Transistor habe ich gefunden, allerdings finde ich das IC nicht (trotz Schaltbild) :-(
Auf welchem Board finde ich den Stabi?

Danke / Gruss
Stefan
TV-Troubleshooter
Hiwi
Avatar
Geschlecht: keine Angabe
Herkunft: Birgland
Beiträge: 1796
Dabei seit: 05 / 2003
Karma: 38
Wissensstand: keine Angabe
Betreff:

Info.

 · 
Gepostet: 05.10.2003 - 22:33 Uhr  ·  #7
Sorry, habe ich leider nicht mehr im Kopf.
Dürfte sich erfahrungsgemäß aber auf dem Grundchassis befinden.
Rainer Wedereit
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 116
Dabei seit: 09 / 2003
Karma: 0
Betreff:

Re: Panasonic TX-29AD20C - Automatisch Abschaltung nach ca. 5sek

 · 
Gepostet: 09.10.2003 - 22:56 Uhr  ·  #8
:idea: Könnte Vertikal defekt sein!
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Panasonic, TX29AD20C, Automatisch, Abschaltung, 5sek