Das Elektronik-Portal
 

Panasonic TH-42PV60EH Rote LED blinkt 10x mal

  • 1
  • 2
  • Seite 1 von 2
Ukrop
Benutzer
Avatar
Geschlecht:
Herkunft: Bayern
Alter: 33
Beiträge: 10
Dabei seit: 04 / 2011
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 13.12.2013 - 14:05 Uhr  ·  #1
Hersteller: Panasonic

Typenbezeichnung: TH-42PV60EH

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Rote LED blinkt 10x mal

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo Leute, ich bräuchte mal eure Hilfe
ich habe einen Panasonic TH-42PV60EH gekriegt, der aber nicht geht (((
Beim vor Besitzer hat es mal im haus die Sicherungen raus geschossen und seit dem hat er sich nicht einschalten gelassen.
Ich habe das ding geholt und zu hause sofort zerlegt, an erster stelle habe ich die zwei Sicherungen raus genommen und durchgemessen. Die wahren kaputt, die habe ich ersetzt, jetzt lässt er sich einschalten aber Die Rote LED blinkt ständig 10x mal.
nach dem ich rum Gegoogelt habe, bin ich auf einen Rep-Satz gestoßen mit Zwei Sicherungen, Widerstand und Transistor(zumindest schaut er so aus).
Und ich habe mir gedacht das ich mal die Widerstände mal überprüfe, es hat sich rausgestellt das einer der zwei Widerstände durch ist.(((
Auf dem widerstand steht "A5MC, UMI, 10OhmJ, L2 und 139Grad"

jetzt zur frage:
Kann es sein das es noch was ausser den Widerstand durch ist?
Wo finde ich den Widerstand(kaufen)?

Danke für eure Hilfe im voraus.
mr_b
Benutzer
Avatar
Geschlecht:
Herkunft: NRW
Beiträge: 453
Dabei seit: 10 / 2005
Karma: 12
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 17.12.2013 - 22:43 Uhr  ·  #2
Altbekannter Fehler. Wurde hier schon besprochen. Einfach Suchfunktion benutzen.
Als erstes überprüfe q406 und R413 und R410. Der Transistor ist oft durchgebrannt und hat Durchgang. Die Widerstände sind durchgebrannt und haben kein Durchgang. Sicherungen hast Du ja schon...

Es ist ein 5W 10ohm Leistung Widerstand und bekommen kannst Du den bei Ebay, Conrad, rs-components
Den Transistor wirst Du auch dort finden. Die Werte von dem habe ich aber nicht mehr im Kopf, aber ich meine 600V 45A
Ukrop
Benutzer
Avatar
Geschlecht:
Herkunft: Bayern
Alter: 33
Beiträge: 10
Dabei seit: 04 / 2011
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 29.12.2013 - 15:34 Uhr  ·  #3
danke für die Antwort
Ich habe den durchgebrannten widerstand(das verdammte ding hat mir 10€ gekostet) ersetzt und alles zusammen gebaut.
aber beim einschalten gab es irgend wo ein Kurzschluss und es hat die Sicherungen im haus raus gehaut (((
wie kann ich den oben genannten Transistor prüfen?
ich komme ohne Schaltplan nicht weiter (((
mr_b
Benutzer
Avatar
Geschlecht:
Herkunft: NRW
Beiträge: 453
Dabei seit: 10 / 2005
Karma: 12
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 22.01.2014 - 10:40 Uhr  ·  #4
Schaltplan bekommst Du an jeder Ecke von dem tv, ist kein Geheimnis. Suche am besten im Internet; da habe ich es auch her... :)
Aber im Ernst, hättest vor dem einschalten ers messen müssen zb kein Kurzschluss vorligt. Jetzt muß Du schauen welchen schaden entstanden ist. Hoffentlich kann man es sehen.
Du kannst aber auch den Fernseher mit Panelschaden kaufen und das Netzteil nehmen. Diese Serie hat sehr oft Panelschaden und sind oft bei ebay für kleines Geld zu bekommen.... Ich glaube so ein Netzteil auch noch zu haben.
Sturmhardt-Eisenkeil
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 01 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 26.01.2014 - 13:13 Uhr  ·  #5
Ich habe das gleiche Gerät (TH42 PV60 EH) und das gleiche Problem. Ursache: TechniSat Receiver an gleicher Steckdosenleiste starb mit Kurzschluß im Gerät => Sicherung Steckdosenkreis ausgelöst => alle Geräte an diesem Dreifachverteiler tot.

Nach einigem Stöbern in diesem Forum habe ich aber keine zielführende Lösung: R410/ 413 haben 10 Ohm, Q406 hat keinen Durchgang => vermutlich OK. Bei erstem Diagnoseversuch vor 6 Wochen stank es kurz nach heißem Kunststoff - jetzt nicht mehr, 10fach Blinken Power LED.

Sicherungen Netzteil OK, waren auch nicht ausgelöst. Schaltnetzteil startet nicht, Lüfter laufen nicht an. Keine fetten C´s gefunden.

TV war im Standby nie am Netz, wurde immer per Steckdose funkferngeschaltet.

Danke für Ideen ...
Anhänge an diesem Beitrag
Dateiname: Bezeichnung Netz-LP Pana.jpg ( 309.12 KB )
Titel:
Information:
Dateiname: Netz-LP Pana komplett.jpg ( 356.91 KB )
Titel:
Information:
mr_b
Benutzer
Avatar
Geschlecht:
Herkunft: NRW
Beiträge: 453
Dabei seit: 10 / 2005
Karma: 12
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 26.01.2014 - 16:39 Uhr  ·  #6
Hast du wirklich alle Sicherungen untersucht? F410, PR505, PR601? Es kann sein, dass es gar nicht das Netzteil betroffen ist. Das A-Board oder D-Board geben auch 10x blinken wenn Sie defekt sind. Wenn es gestunken hatte, müsste etwas zu sehen sein. Schaue in der nähe von hdmi. Alles womit der defekte Reciever angeschlossen war.
Sturmhardt-Eisenkeil
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 01 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 28.01.2014 - 21:02 Uhr  ·  #7
Hallo mr_b,

F410, PR601 und 401 sind OK. Die PR505 finde ich nicht, nur eine Diode 505 (OK). Wo ist die?

Beim HDMI sieht alles gut aus. Das einzige, dass nach Temperatur aussieht ist auf der Netzteil - LP das Einstellpoti R671. Da ist klebrige Masse drauf - könnte aber auch Versiegelung sein. Kein Bauteil in der Nähe sichtbar, von dem etwas tropfen könnte. Jetzt stinkt es leider auch nicht mehr.

Ich tippe trotzdem auf Netzteil, weil ja noch nicht einmal die Lüfter anlaufen. Die Relais klacken kurz, dann blinkt die Power - LED los.

Ich könnte den MOSFET natürlich auf Verdacht tauschen, aber wenn die Leistungswiderstände noch OK sind ... ist das eher unwahrscheinlich. Hat der Typ denn Durchgang, wenn er defekt ist?

Danke!
Hannes_L
Benutzer
Avatar
Geschlecht:
Herkunft: Bei Darmstadt
Alter: 62
Beiträge: 889
Dabei seit: 08 / 2010
Karma: 51
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 28.01.2014 - 21:50 Uhr  ·  #8
Ich vermute die Fehlerursache ehrlich gesagt ganz woanders. War der Receiver über HDMI angeschlossen? Wenn ja, würde ich mal prüfen ob die 3,3V Betriebsspannung am HDMI Receiver IC kurzgeschlossen ist. Die Receiver machen dass gern wenn Überspannungen von außen kommen.
Nur so eine Idee...
Sturmhardt-Eisenkeil
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 01 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 29.01.2014 - 11:55 Uhr  ·  #9
Also, habe es nun auf die russische Methode gefunden - es ist nicht das Netzteil sondern das Controller Board "TNPA3761", von hinten gesehen links neben dem Netzteil.

Warum auch immer liefen die Lüfter unvermittelt während der Fehlersuche kurz an, sofort stieg beißender Rauch von den beiden ganz links auf der Leiterplatte bestückten Bauteilträgern auf. Sind vergossen und ähneln optisch den früher in FM-Tunern verbauten Piezofiltern. Auf dem Bild sind die beiden hellen Stellen gut erkennbar - dort war es heiß.

Edit: Grund Anlauf Lüfter gefunden - ich hatte lernfähige FB vor Gerät gelegt, die zyklisch per "Power" - Befehl versuchte, das Gerät zu starten. Im Standby war ja alles gut (rote LED an, alles normal), nur beim Einschaltversuch kamen die 10 Blinker der Power-LED => dann wieder Standby.

Ich habe den Netzstecker dann mal rausgezogen :0) ... komischer Weise ist wieder keine der Feinsicherungen gekommen; die Relais klickten - ich denke mal, dass das Netzteil Überlast oder Kurzschluß erkennt und automatisch in Standby ging.

Kennt jemand die Funktion der dort bestückten Bauteile?
Für mich sieht es wie eine Spannungsaufbereitung aus ... damit würde ich die Chance, dass es ein Folgefehler (des immer noch verdeckten Hauptfehlers) war, als relativ gering ansehen. Auf Ebay kostet das Board getestet 9 Euro ... das werde ich mir holen.

Trotzdem bin ich für Orakeleien dankbar, vielleicht zerschieße ich dann das "neue" Board nicht gleich ...
Anhänge an diesem Beitrag
Dateiname: Schmelzstellen LC-Gl … 3761.jpg ( 380.78 KB )
Titel:
Information:
Hannes_L
Benutzer
Avatar
Geschlecht:
Herkunft: Bei Darmstadt
Alter: 62
Beiträge: 889
Dabei seit: 08 / 2010
Karma: 51
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 29.01.2014 - 14:07 Uhr  ·  #10
Ich frage mich gerade ob du übrhaupt an ernsthaften Tipps interessiert bist, bzw. ob du überhaupt willens bist unsere Tipps aufzunehmen, zu verstehen und deine Schlüsse daraus zu ziehen.
Egal. Wie bereits beschrieben vermute ich eine Überlast auf der 3,3V Schiene. Diese Spannung wird durch IC5602 erzeugt. Da du den beißenden Geruchfestgestellt hast, wirst du sicher auch wissen welche der beiden IC's heiß geworden ist. Temperaturen kann man prima mit einem Finger messen.

Einen Defekt auf dem PA-Board vermute ich (noch) nicht. Also Multimeter raus und an den Pins 18-20 an Stecker PA20 gegen Gehäuse prüfen (Widerstandsmessug). Den Schaltplan wirst du ja sicher schon runtergeladen haben.
mr_b
Benutzer
Avatar
Geschlecht:
Herkunft: NRW
Beiträge: 453
Dabei seit: 10 / 2005
Karma: 12
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 29.01.2014 - 18:45 Uhr  ·  #11
Diese Platine ist zuständig für die Lüfter und ich habe nich erlebt, dass es kaputt wurde. Es kann sein, dass das Netzteil falsche Spannung liefert. Also messen und nochmal messen. Die russische Methode kenne ich nur die mit einem Baseball Schläger und diese ist bei Dir wohl nicht die richrige. Diese Platine kann ich dir gegen Versand Erstattung zuschicken. Aber ich kann Dir versprechen, diese wirsd Du genauso zerschießen.
Sturmhardt-Eisenkeil
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 01 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 29.01.2014 - 19:29 Uhr  ·  #12
@Hannes_L: Du hast Recht, der IC5602 wird in Sekundenbruchteilen heiß, wenn man das Gerät von Standby in Betrieb nehmen möchte. Im Standby ist alles OK, dann liegt dort auch keine Spannung an.

Trenne ich PA20 auf, wird zwar nichts heiß, aber die Power-LED fängt auch sofort an 10 mal zu blinken. Die Versorgungsspannungen für das PA-Board werden nicht eingeschaltet.

Zu deiner Frage: Die 18, 19 und 20 an PA20 liegen auf Masse (kein Widerstand gegen Gehäuse).

Gibt es eine Möglichkeit, die Vermutung HMDI-Receiver zu bestätigen? Ich kann das Gerät nicht betreiben, es dauert keine Sekunde, bis IC5602 kochend heiß ist und dann raucht es auch schon.

@Mr_b: Danke für das Angebot. Aber auch du hast Recht - der Fehler scheint nicht das PA-Board zu sein.
Hannes_L
Benutzer
Avatar
Geschlecht:
Herkunft: Bei Darmstadt
Alter: 62
Beiträge: 889
Dabei seit: 08 / 2010
Karma: 51
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 30.01.2014 - 09:10 Uhr  ·  #13
Also, entweder du tauscht die Signalplatine aus (da wo die HDMI-Schnittstellen drauf sind) oder du ersetzt den HDMI.Receiver. Das dürfte aber nicht ganz so einfach sein.
Mit irgendwelchen abgezogenen Steckern kriegt man keinen PANASONIC Fernseher zum einschalten. Die verwenden eine sehr ausgetüftelte Einschaltsequenz. Dabei werden alle relevanten Spannungen gemessen und müssen alle innerhalb bestimmter Toleranzen sein bevor das Gerät startet.
mr_b
Benutzer
Avatar
Geschlecht:
Herkunft: NRW
Beiträge: 453
Dabei seit: 10 / 2005
Karma: 12
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 31.01.2014 - 15:19 Uhr  ·  #14
Die tnpa3759 bekommst du schon für 20,- da lohnt das gefummele nicht. Kostet Dich womöglich mehr und ob das noch funktioniert. ..?
Sturmhardt-Eisenkeil
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 01 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-42PV60EH Rote LED blinkt 10x mal

 · 
Gepostet: 05.02.2014 - 21:05 Uhr  ·  #15
Hallo zusammen,

also, ihr hattet recht. Ich habe die TNPA3759 ausgetauscht, das Gerät läuft wieder. ABER: Leider habe ich jetzt am unteren Bildrand einen ca. 3cm breiten, horizontalen schwarzen Streifen:

Im Service Manual steht, dass nach dem Tausch der Platine die Weißwerte neu abgeglichen werden müssen - aber es ist nichts beschrieben zu einer Bildlagenkontrolle. Ideen?

Zusätzlich funktioniert nun die Klangregelung nicht mehr - man kann zwar Lautstärke ändern; aber alle Änderungen an Tiefen, Höhen und Balance bleiben ohne Folgen. Es wird aber Stereo dekodiert und auch über die Lautsprecher ausgegeben. Klingt halt nur sehr "flach", als wenn man alle Klangregler auf Anschlag "-" gestellt hat.

Ideen?!?!

DANKE!
Anhänge an diesem Beitrag
Dateiname: schwarzer Bildrand Pana.jpg ( 513.43 KB )
Titel:
Information:
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Panasonic, TH42PV60EH, Rote, LED, blinkt, 10x