Das Elektronik-Portal
 

Panasonic TH-50PZ70E Kein Bild bei HDMI

  • 1
  • 2
  • Seite 1 von 2
Zuse
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 01.11.2019 - 12:31 Uhr  ·  #1
Hersteller: Panasonic

Typenbezeichnung: TH-50PZ70E

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Kein Bild bei HDMI

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein



Guten Tag,
ich habe folgendes Problem:
ich habe gestern einen gebrauchten Fernseher gekauft. Die Verkäuferin hatte es zum testen an einen Blu-Ray-Player angeschlossen und alles funktionierte.

Als ich den Fernseher mit nach Hause genommen habe und angebracht hatte, wollte ich meinen Blu-Ray-Player über HDMI anschließen. Ich schloss ihn also an - es gab einen kurzen Funken, der Stecker war aber noch nicht ganz drinnen, evtl. funkte es an der Masse des Steckers - Ich habe also den Fernseher eingeschaltet, dann den Player angeschlossen und über die Fernbedienung "HDMI1" gewählt. Da zeigte sich leider nichts, nur schwarzes Bild. Mir ist aufgefallen, das er ständig (ca. Sekündlich) das Bildformat wechselte, das sieht man oben links am Fernseher, dort wird bei Wechsel des Bildformats das aktuelle Bildformat angezeigt.

Danach versuchte ich es im zweiten HDMI-Eingang. Dort funktionierte alles, Bild + Ton war da.
Anschließend wollte ich es nochmal mit meiner Kamera - ebenfalls über HDMI - an den HDMI1-Anschluss testen. Und siehe da, die Kamera wird wiedergegeben - der Blu-Ray-Player zuvor aber nicht.
Ich schloss die Kamera dann an den zweiten HDMI-Eingang ein und auch dort funktionierte es.

Dann versuchte ich es nochmal mit dem Blu-Ray-Player am HDMI1-Anschluss (was ja beim ersten Test nicht funktionierte), aber es zeigte immer noch nichts an. Danach habe ich ihn wieder an den HDMI2-Anschluss angesteckt und diesmal funktionierte es aber nicht (beim ersten Test mit dem Player am HDMI2-Anschluss funktionierte es).

Jetzt funktioniert also gar nichts mehr an den Anschlüssen (kein Bild, kein Ton), egal ob Kamera oder Blu-Ray-Player.
Deshalb noch ein letzter versuch mit meiner Kamera, diesmal aber über Komponenten-Stecker (Chinch) - dort funktioniert es. Der Komponenten-Anschuss ist wohl nicht von dem Problem betroffen.


Also zusammengefasst: Der Blu-Ray-Player wurde zuerst nur am HDMI2-Anschluss erkannt. Die Kamera wurde an beiden Anschlüssen erkannt. Nach ein bisschen Testen mit dem Player an beiden Anschlüssen, wird letztentlich gar nichts mehr erkannt. Der Componenten-Anschluss ist unbetroffen.

Ich habe die komische Vermutung, dass der Blu-Ray-Player die beiden HDMI-Eingänge beschädigt hat. Den Blu-Ray-Player hatte ich mal gebraucht gekauft. Interessanterweise war mein voriger Fernseher auch ziemlich schnell defekt - könnte für eine Beschädigung durch den Blu-Ray-Player sprechen.

Nun weiß ich nicht weiter. Habe es schon mit Entladen versucht, also Netzstecker und HDMI-Kabel raus, Power-Schalter der Fernbedienung 30 Sekunden lang gedrückt halten, HDMI wieder verbinden, TV einschalten. Hat leider nichts gebracht.

Ich schätze mal auf einen Hardwaredefekt. Ich würde den Fernseher gerne reparieren, bin aber kein Profi in dem Bereich. Habe aber ein bisschen Erfahrungen mit Elektrotechnik und Reparaturen und besitze mehrere Geräte die für eine Reparatur nötig sind (Multimeter, Oszilloskop, Regel-Trenntransformator, Frequenzgenerator, Frequenzzähler, Lötkolben usw.)

Ich wäre jedem sehr dankbar, der mir dabei hilft den Fehler einzugrenzen bzw. zu finden.

Vielen Dank für Eure Aufmerksamkeit
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2280
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 02.11.2019 - 10:12 Uhr  ·  #2
Der Blu-Ray-Player selbst ist nicht schuld. Die Ursache liegt darin, dass das HDMI-Kabel eingesteckt wurde, während die Geräte mit dem Stromnetz verbunden waren. Der Potentialunterschied, der u.a. durch Entstörkondensatoren in den Geräten hervorgerufen wird, kann empfindliche Eingangsschaltungen zerstören. So wird es auch in diesem Fall gewesen sein, den Funken hast Du ja selbst beschrieben. Um das zu vermeiden, sollte man vor dem Herstellen einer Verbindung die beiden Geräte sowie ggf. weitere Geräte, die mit diesen verbunden sind, vom Netz trennen.

Lutz
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1571
Dabei seit: 10 / 2016
Karma: 49
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 02.11.2019 - 18:04 Uhr  ·  #3
Die Eingänge haben Schutzdioden (clamping diodes) gegen Überspannung. Mit Glück hat es nur diese erwischt. Ich bin leider dran gescheitert, die im Service-Manual zu finden. Das Gerät ist sehr komplex.
Zuse
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 02.11.2019 - 19:12 Uhr  ·  #4
Hallo und vielen Dank für Ihre Antworten.
Ich werde die Tage mal u.a. nach den Schutzdioden suchen. Vielleicht habe ich ja Glück.
Hat jemand vielleicht einen Schaltplan zu Hand?

Und ist es zweifelsfrei sicher, dass ein (evtl. defekter) Blu-Ray-Player den HDMI-Eingang eines TV's nicht zerstören kann?
Mir ist das mit meinen anderen TV's zuvor noch nie passiert. Nur seitdem ich den Blu-Ray-Player habe.


Schöne Grüße und ein schönes Wochenende noch
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1571
Dabei seit: 10 / 2016
Karma: 49
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 02.11.2019 - 20:18 Uhr  ·  #5
https://elektrotanya.com/panas…nload.html. Das sollte passen. In anderen Ländern hieß der wohl PZ700 statt PZ70.
Warten bis versteckt im Text "processing..." zu "get manual" wird.

Die Seite ist unübersichtlich. Nicht auf irgendwelche Download Buttons klicken, das ist alles Werbung. Oder den Brave Browser nehmen, der haut den Mist alles raus.

Der Player macht bestimmt nicht die TVs kaputt, wenn er eingesteckt ist. Sobald die Masseverbindung da ist, passiert nix mehr. Der kritische Moment ist das Einstecken bevor die Masse (Gehäuse) verbunden ist, wie Lutz erklärt hat.
Zuse
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 02.11.2019 - 23:28 Uhr  ·  #6
Danke sehr für die Bestätigung und den Link, HermannS.
Zuse
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 06.11.2019 - 20:17 Uhr  ·  #7
Ich habe noch ein paar kleine Messungen durchgeführt:

Vorab: Mein Blu-Ray-Player wird mit einem Euro-Stecker betrieben. Der Fernseher mit einem SchuKo-Stecker.

Vorgehensweise:
HDMI Kabel in den Player eingesteckt und das andere Ende der HDMI-Kabels offen gelassen. Den (Euro-)Netzstecker des Blu-Ray-Player's an eine Steckdosenleiste angeschlossen. Dann habe ich zwischen dem Masse-Kontakt des HDMI-Kabels und des PE-Leiters der Steckdosenleiste gemessen.

Die erste Messung ergibt eine Spannung von 150V.

Dann habe ich den (Euro-)Stecker des Players um 180° gedreht eingesteckt und eine zweite Messung durchgeführt. Ergebnis: 60V.

Die 60V sind wohl in Ordnung, so weit ich weiß (Potentialunterschied). Das sollte auch nach dem Verbinden am TV verschwinden, da der Fernseher ja geerdet ist (habe ich noch nicht ausprobiert).

Was mich etwas irritiert sind die 150V der ersten Messung. So weit ich weiß gibt es tatsächlich solche Fälle. Ist es in diesem Fall gefährlich für die Geräte oder für Lebewesen, wenn ich den Euro-Stecker "falschherum" betreibe? Ich werde es natürlich in richtiger Position betreiben, aber irgendwann kann man auch mal unachtsam sein. Das wäre dann auch meine letzte Frage.

Vielen Dank bis dahin für die Untersützung!
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1571
Dabei seit: 10 / 2016
Karma: 49
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 06.11.2019 - 23:07 Uhr  ·  #8
Die Potentialunterschiede können erschreckend hoch sein und man fühlt auch oft ein Kribbeln auf Metalloberflächen. 150V hab ich auch schon mal gemessen. Der Strom ist aber gering und deshalb nicht gefährlich für Lebewesen. Für empfindliche Geräte evtl. schon wenn es blöd läuft. Die Spannungen werden kapazitiv eingekoppelt auf die Gerätemasse.

Perfektionisten messen wegen dieser Potentialunterschiede ihre HiFi-Lieblinge vorher aus gegen den Schutzleiter und drehen den Stecker richtig rum, um die Querströme zu minimieren. Funktionieren müssen die Geräte aber immer, egal wie rum gedreht.
Zuse
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 07.11.2019 - 13:05 Uhr  ·  #9
Danke sehr für Ihre schnelle Antwort.

Ich habe nun den Blu-Ray-Player an einen anderen Fernseher - den Dritten - angeschlossen. Es zeigte kein Bild. Danach habe ich meinen anderen Blu-Ray-Player angeschlossen, der auch immer an dem Fernseher ohne Probleme lief. Diesmal zeigte es Probleme mit dem Player der immer an dem Fernseher funktionierte, der Film wurde aus unerklärlichen Gründen mehrmals unterbrochen, das hatte ich noch nie vorher. Das Problem trat erst auf, nachdem ich den Problem-Player angeschlossen hatte. Nun bin ich etwas verwirrt und genervt von dem Problem.

Wäre auch ein Haus-Elektrik-Problem eine Möglichkeit? Die gesamte Elektrik wurde von einem Fachmann erneuert, jedoch muss das ja nichts heißen. Es gibt hier und dort einige kleine unerwünschte Effekte in der Elektrik. Den Elektriker lasse ich nicht mehr ins Haus, so wie der sich hier benommen hatte... Könnte da irgendein Problem vorliegen? Was könnte das sein?

Herzliche Grüße
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1571
Dabei seit: 10 / 2016
Karma: 49
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 07.11.2019 - 17:59 Uhr  ·  #10
Bizarr! Bei vermurkster Elektrik gibt's eigentlich nur eine mangelhafte Erdung des Neutralleiter oder Schutzleiter. Für sowas gibt's (teure) Prüfgeräte gemäß VDE Spezifikation. Gibt es einen Laden in der Nähe, der sowas verleiht?
Provisorisch könnte auch die Spannung zwischen Neutral und Schutz einen Hinweis geben. Aber das sag ich jetzt als nicht VDE-geprüfter Bastler.
Zuse
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 07.11.2019 - 19:48 Uhr  ·  #11
Ja, an den Schutzleiter habe ich auch schon gedacht. Habe leider keine Profi-Geräte dafür. Kosten auch um die 1000€ so weit ich mich erinnere. Ausleihen kann man es bestimmt irgendwo (z.B. beim großen C), kenne mich damit aber nicht aus. Ich habe noch ein altes Gerät aus den 60ern, das wird aber wahrscheinlich nicht mehr für heutige Installationen brauchbar sein :p
https://www.radiomuseum.org/r/…s_162.html

Ich hatte gestern mal mit einem Duspol die Spannung zwischen N und PE gemessen, es zeigt nichts an. Es kann aber auch am Duspol liegen, da dieser Analog ist und erst ab 12V was anzeigt (Lampe leuchtet dann auf).

Ich werde es mal eben mit einem Multimeter versuchen. *zur Steckdose geh'*
so, da bin ich wieder, mit folgenden Ergebnissen:
PE-N = < 0,0100V
PE-L = 234V
N-L = 235V
FI-Test(mit Duspol) = OK

Sieht so weit in Ordnung aus. Das ist doch zum Haare herausreissen! Möchte gar nicht wissen, wie viele Suizide durch solche Probleme provoziert wurden. Sollte ich also nicht mehr antworten... Natürlich nur ein Späßchen ;)
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1571
Dabei seit: 10 / 2016
Karma: 49
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 08.11.2019 - 18:46 Uhr  ·  #12
:happy: Sieht alles in Ordnung aus. Jetzt ist guter Rat teuer. Sehr wirr das alles. Da fällt mir nur noch ein, die Geräte in ein anderes Haus zu schleppen und dort nochmal zu testen.
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2280
Dabei seit: 03 / 2005
Karma: 353
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 08.11.2019 - 20:29 Uhr  ·  #13
Woher kommt die Vermutung, dass die Unterbrechungen beim Abspielen mit der Hauselektrik zu tun haben? Es gibt verschiedene Ursachen für solche Erscheinungen: Beschädigung oder Verschmutzung der Blu-Ray-Disc, Verschmutzung des Lasers, Verschleiß des Lasers, mechanische oder elektrische Defekte im Abspielgerät. Ein Fehler in der Hauselektrik kommt dafür eher nicht in Frage - außer vielleicht, wenn er Aussetzer oder Schwankungen der Versorgungsspannung verursacht. Diese würden sich aber auch durch Funktionsstörungen an anderen Geräten, Flackern von Lampen o.ä. bemerkbar machen.

Lutz
Zuse
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 11 / 2019
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 08.11.2019 - 22:31 Uhr  ·  #14
Im anderen Haus testen ist mir momentan zu viel Aufwand.

@röhrenradiofreak, irgendwo muss ja der Fehler liegen. Darum muss ich alles testen was ich testen kann. Es kann eigentlich nur am Player oder an der Hauselektrik liegen. Alles andere kann ich ziemlich sicher ausschließen.

Am zweiten Blu-Ray-Player kann es nicht liegen. Es gab bis jetzt nie macken. Erst nachdem ich den anderen Blu-Ray-Player am TV angeschlossen habe, zickt auch der andere Player. Daher vermute ich, kann der TV einen Schaden vom Blu-Ray-Player genommen haben, und deshalb gibt es Aussetzer des anderen Players der zuvor nie Probleme bereitet hat. Ich glaube weniger, dass es an der Hauselektrik liegt, aber ausschließen kann ich es leider nicht.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1571
Dabei seit: 10 / 2016
Karma: 49
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TH-50PZ70E Kein Bild bei HDMI

 · 
Gepostet: 09.11.2019 - 00:50 Uhr  ·  #15
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Panasonic, TH50PZ70E, Kein, Bild, HDMI