Das Elektronik-Portal
 

Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, kein SOS Fehlercode

andi72
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 47
Beiträge: 14
Dabei seit: 12 / 2006
Karma: 0
Wissensstand: RFT Meister
Betreff:

Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, kein SOS Fehlercode

 · 
Gepostet: 13.08.2019 - 18:25 Uhr  ·  #1
Hersteller: Panasonic

Typenbezeichnung: TX-L42ETW5

Inverter:

Chassi: LA35

kurze Fehlerbeschreibung (2-3 Worte): Gerät startet nicht mehr, Stand-By LED leuchtet rot, kein SOS Fehlercode

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF



Hallo Zusammen,

ich konnte bei dem Gerät folgendes feststellen bzw. messen:

Gerät startet nicht mehr, Stand-By LED leuchtet rot wenn Gerät eingesteckt ist und blinkt rot sobald ein IR-Befehl (Tastendruck) über die Fernbedienung gesendet wird. Spannungen von Netzteil STB 5V und Signal LCD_TV_SUB_ON von A-Bord kommen. Netzteil läuft an, liefert P15V und SUB1.1V, 1.5V, 1.8V, 3.3V, 5V, HDMI3.3V und USB5V werden auf dem A-Board erzeugt (stehen ca. 2,5 Sekunden an). Danach geht Signal LCD_TV_SUB_ON auf low (Spannungen gehen bis auf STB 5V weg) und nach ca. 2 Sekunden wieder auf high (Endlos). Was fehlt ist die Spannung PNL12V die durch PANEL_VCC_ON2 eingeschaltet wird. PANEL_VCC_ON2 hat immer low Signal und verändert seinen Zustand nicht. Netzteil liefert auch für die 2,5 Sekunden die 24V für die Hintergrundbeleuchtung. Takten von LCD_TV_SUB_ON beginnt sofort nach dem einstecken des Netzsteckers (auch ohne IR-Befehl). SOS Fehlercode wird keiner ausgegeben. Die over-voltage Schaltung in IC 5000 Pin 7 spricht auch nicht an. Anbei das Zeitdiagramm aus dem Technischen Training von Panasonic wo ich eingezeichnet habe bis wann sich der Startvorgang normal verhält.

Nach meinem Erachten ein Fehler auf dem A-Board? Hat noch Jemand einen Tip?

Grüße

Andi
Anhänge an diesem Beitrag
Dateiname: Panasonic ET5.png ( 103.07 KB )
Titel:
Information:
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6628
Dabei seit: 05 / 2008
Karma: 329
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, kein SOS Fehlercode

 · 
Gepostet: 14.08.2019 - 23:15 Uhr  ·  #2
andi72
Benutzer
Avatar
Geschlecht:
Herkunft: Stuttgart
Alter: 47
Beiträge: 14
Dabei seit: 12 / 2006
Karma: 0
Wissensstand: RFT Meister
Betreff:

Re: Panasonic TX-L42ETW5 Gerät startet nicht mehr, Stand-By LED leuchtet rot, kein SOS Fehlercode

 · 
Gepostet: 16.08.2019 - 12:24 Uhr  ·  #3
Zitat geschrieben von thommyX

Auf eigene Gefahr!

Mainboard bei 215 Grad 5 Minuten backen. BGA Fehler!

LG Thomas


Danke für den Tip, das getraue ich mir jetzt noch nicht... Ich hab ein gebrauchtes A-Board im Internet gefunden... Müsste nächste Woche kommen...
Gewählte Zitate für Mehrfachzitierung:   0