Das Elektronik-Portal
 

Panasonic TX-L42V20E Das Bild ist plötzlich ausgefallen. Der Ton ging übergangslos weiter.

Hotte41
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 10 / 2019
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Panasonic TX-L42V20E Das Bild ist plötzlich ausgefallen. Der Ton ging übergangslos weiter.

 · 
Gepostet: 14.10.2019 - 15:41 Uhr  ·  #1
Hersteller: Panasonic

Typenbezeichnung: TX-L42V20E

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Das Bild ist plötzlich ausgefallen. Der Ton ging übergangslos weiter.

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Der Bildschirm ist hell. Beim Versuch andere Eingangsquellen anzuschließen habe ich festgestellt, dass auch kein Menü mehr angezeigt wird. Es wird also kein Bildsignal verarbeitet. Kann man gezielt ein Ersatzteil ausmachen, das man erwerben kann?
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 101
Dabei seit: 04 / 2019
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-L42V20E Das Bild ist plötzlich ausgefallen. Der Ton ging übergangslos weiter.

 · 
Gepostet: 16.10.2019 - 19:19 Uhr  ·  #2
Hallo. Hatte grad selben Fall gehabt, auch Panasonic, Bild weg kein Menü aber Ton. Habe nach Messung auf T-Con Board keine vernünftigen bzw.
keine Spannungen mehr gehabt. Austausch des selben wars dann und alles wieder gut. Denk mal das das bei Dir ebenfalls zutrifft. Genaue Bezeichnung
mal Googeln, da findet sich bestimmt was. Nur drauf achten, das es für gleiche Zollgröße ist, und die Bezeichnung auf dem weissen Aufkleber sollte
auch stimmen. Viel Erfolg.
mfg. Micha
Hotte41
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 10 / 2019
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Re: Panasonic TX-L42V20E Das Bild ist plötzlich ausgefallen. Der Ton ging übergangslos weiter.

 · 
Gepostet: 19.10.2019 - 12:13 Uhr  ·  #3
Danke für die schnelle Antwort. Bin gerade auf der Suche nach passendem T-Con.
xXsanjaXx
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 05 / 2017
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Re: Panasonic TX-L42V20E Das Bild ist plötzlich ausgefallen. Der Ton ging übergangslos weiter.

 · 
Gepostet: 19.10.2019 - 13:36 Uhr  ·  #4
Wenn es ausgeht und der Ton läuft tippe ich auf die backlight Beleuchtung. Ganz einfacher Test ist wenn der TV läuft und man mit Taschenlampe auf das Display leuchtet von nahem und wen man das bild sieht ist es die Hintergrundbeleuchtung. Ein Led Stipe kostet nie mehr als 15 Euro. Man muss nur heraus finden welches Stripe oder welche Led an dem Stripe defekt ist.
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 101
Dabei seit: 04 / 2019
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: Panasonic TX-L42V20E Das Bild ist plötzlich ausgefallen. Der Ton ging übergangslos weiter.

 · 
Gepostet: 19.10.2019 - 18:39 Uhr  ·  #5
Ja das ist auch immer die erste Vermutung, aber nicht immer die richtige. Ausserdem ist ja die Frage ist es Direct LED oder Edge LED.
Und da ist es von den Kosten nicht immer mit 15 Euro abgetan. Und er sagt ja auch das der Bildschirm hinterleuchtet wird, was bei defekten LEDs
nicht der Fall wäre, da ja dann schon die Schutzschaltung gegriffen hätte. Wie gesagt hatte selbes Problem vor wenigen Tagen.

mfg. Micha
Hotte41
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 10 / 2019
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Re: Panasonic TX-L42V20E Das Bild ist plötzlich ausgefallen. Der Ton ging übergangslos weiter.

 · 
Gepostet: 24.10.2019 - 16:45 Uhr  ·  #6
Jetzt habe ich das T-Con Board getauscht. Leider ist der Fehler dadurch nicht behoben. Gibt es markante Messpunkte, um den Fehler einzugrenzen?
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6781
Dabei seit: 05 / 2008
Karma: 330
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Panasonic TX-L42V20E Das Bild ist plötzlich ausgefallen. Der Ton ging übergangslos weiter.

 · 
Gepostet: 25.10.2019 - 12:24 Uhr  ·  #7
Gewählte Zitate für Mehrfachzitierung:   0