Das Elektronik-Portal
 

Panasonic TX-L47 E5E Kein Bild

d.r.w
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Dithmarschen
Beiträge: 48
Dabei seit: 03 / 2007
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Panasonic TX-L47 E5E Kein Bild

 · 
Gepostet: 25.02.2016 - 12:46 Uhr  ·  #1
Hersteller: Panasonic

Typenbezeichnung: TX-L47 E5E

Inverter: T-com: 6870C 0401C ver.03

Chassi: L35 Displ.:LGLC470 EUN

kurze Fehlerbeschreibung (2-3 Worte): Kein Bild

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, als PDF


Hallo,
Ich habe hier ein Gerät,daß kein Bild zeigt.Derdunkle Bildschirm zeigt schwache senkrechte Streifen,die sich leicht verändern.
Ton und Backlight sind vorhanden,es wird kein Fehler gemeldet (Blinkcode).
Spanungen sind vorhanden.
Auf dem T-Com Modul sind 12V auch hinter der Sicherung vorhanden.
Die Spule L1 sowie IC U11 werden sehr heiß (über 70°C),an den Ausgängen zum Panel liegen -4,9V
an fast allen Anschlüssen an.
Ist nur das T-com def oder ev.nachfolgende Baugruppen?
thoma
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1055
Dabei seit: 11 / 2014
Karma: 93
Wissensstand: keine Angabe
Betreff:

Panasonic TX-L47 E5E Kein Bild

 · 
Gepostet: 25.02.2016 - 14:30 Uhr  ·  #2
Bitte Bilder vom Fehler hochladen!!!
d.r.w
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Dithmarschen
Beiträge: 48
Dabei seit: 03 / 2007
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Panasonic TX-L47 E5E Kein Bild

 · 
Gepostet: 25.02.2016 - 17:13 Uhr  ·  #3
Achtung der Bildinhalt( Tür...) ist nur eine Spiegelung.
Anhänge an diesem Beitrag
Dateiname: IMG_20160225_150339a.jpg ( 98.11 KB )
Titel: Bild
Information: Fehler
d.r.w
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Dithmarschen
Beiträge: 48
Dabei seit: 03 / 2007
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

2.Bild

 · 
Gepostet: 25.02.2016 - 17:17 Uhr  ·  #4
thoma
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1055
Dabei seit: 11 / 2014
Karma: 93
Wissensstand: keine Angabe
Betreff:

Panasonic TX-L47 E5E Kein Bild

 · 
Gepostet: 25.02.2016 - 18:34 Uhr  ·  #5
Bitte mal Wärme/kältespraybehandlung von T-Con bzw mainboard!
Änderung?
Oder Normfarbbalken mit Ton über scart oder hdmi einspeisen
am T-Con Kabel (Ausgang mainboard) die digitalen Normfarbbalken messen wenn ok mainboard ok!!
dann Eingang T-Con messen!so mach ichs zumindest bei solchen Fehlern um den Fehler einzugrenzen!
mfg thoma!

panasonic-l47etw5-power-led-bl…61255.html
thoma
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1055
Dabei seit: 11 / 2014
Karma: 93
Wissensstand: keine Angabe
Betreff:

Panasonic TX-L47 E5E Kein Bild

 · 
Gepostet: 25.02.2016 - 18:39 Uhr  ·  #6
d.r.w
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Dithmarschen
Beiträge: 48
Dabei seit: 03 / 2007
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Panasonic TX-L47 E5E Kein Bild

 · 
Gepostet: 04.04.2016 - 14:32 Uhr  ·  #7
Hallo,
Ich melde mich wieder (Ersatzteil Bezug hat lange gedauert).
Fehler ist beseitigt, Tcon war defekt.
Vielen Dank an Alle. :D
d.r.w
mr_b
Benutzer
Avatar
Geschlecht:
Herkunft: NRW
Beiträge: 453
Dabei seit: 10 / 2005
Karma: 12
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-L47 E5E Kein Bild

 · 
Gepostet: 05.04.2016 - 12:51 Uhr  ·  #8
Da hättest du Glück. Das hätte auch ein Flüssigkeit Schaden gewesen sein können...
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Panasonic, TXL47, E5E, Kein, Bild